Please select Into the mobile phone version | Continue to access the computer ver.
ZENMUSE FLIR XT PROBLEMS!
4844 17 2016-6-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
landon
lvl.2
Canada
Offline

Hi fellow FLIR XT peeps,
Recently received my FLIR XT 640, 30hz, 13mm and I'm having some serious problems, I'm hoping someone has experienced these as well. I am running this camera on the Matrice 100 and it is on the latest v1.17.1.80 firmware.
1. Geo Data is present but useless, only shows up on a single axis on Pix4D (x3 on the Matrice 100 embeds geo data perfectly).
2. Camera blanks out for long periods at random intervals, usually a power cycle is required.
3. Camera washes out at random intervals (which ruins flight plan when attempting to gather imagery for survey).
4. Tiff photos only show up as black squares.

Please let me know if anyone can help out!
Thanks
2016-6-25
Use props
Tahoe_Ed
Administrator
Flight distance : 2605 ft
  • >>>
United States
Offline

The geo tagging is a known issue that DJI is working on.  For your other issues, please remove the App, power cycle the device and reinstall the App.  Make sure that your channels are set to custom and the bit rate lowered to 4mbps.  
2016-6-25
Use props
landon
lvl.2
Canada
Offline

Tahoe_Ed Posted at 2016-6-26 09:14
The geo tagging is a known issue that DJI is working on.  For your other issues, please remove the A ...

Hi Ed,
I'm using the latest version of geo-unlock app as we are a commercial operator and fly within airports. Do you know if there would be software bugs with this version?
2016-6-26
Use props
iantansey
lvl.3

United Kingdom
Offline

I presume this will also work on the matrice 600 with no problems.
2016-7-5
Use props
taoki85
New
Flight distance : 11886 ft
United States
Offline

I am having the same problem with dronedeploy.  It is a very expensive camera to be having such a seemingly minor problem. Hopefully dji will get this issue resolved very soon.
2016-7-22
Use props
fans3c3f039b
lvl.1

United States
Offline

We are having the same problem with our TIFFs being just black squares.

Anyone same? Any solutions?

DJI is notorious for letting these problem go unattended, causing their customers to lose money and clients....
2017-1-3
Use props
ApexAerialData
lvl.1
United States
Offline

I'm using the Radiometric grade XT w/ 13mm 640x512 and also experiencing black TIFF images.  This is a serious problem, as Pix4D basically requires TIFF for processing into reflective index maps.  Please advise...
2017-1-10
Use props
ApexAerialData
lvl.1
United States
Offline

ApexAerialData Posted at 2017-1-10 17:02
I'm using the Radiometric grade XT w/ 13mm 640x512 and also experiencing black TIFF images.  This is a serious problem, as Pix4D basically requires TIFF for processing into reflective index maps.  Please advise...

I have uninstalled, power cycled the device and reinstalled DJIGo...  No change to TIFF problem
2017-1-10
Use props
Uaviation
lvl.3
Flight distance : 1632106 ft
Australia
Offline

Hi all

Not sure if this is some help:

We use a TAU2 640x512 with a digital back plane on our own gimbal on M100 or M600. The DJI XT is the same thermal core.  Thermal imagery sensor is different from a camera in that it needs to know the temperature of the sensor surface in order to make emissivity and thermal calculations. The temperature of the sensor changes over time - and quite rapidly when in use on a drone. The sensor has a mechanical "shutter" that periodically wipes the sensor so that the sensor temperature is uniform. During the "wipe" the recording will be blank or frozen for usually about 1 second . Perhaps this has something to do with your blank frames. This is adjustable using the FLIR Camera Controller GUI - but I don't know if that is available with the XT  
2017-1-18
Use props
Uaviation
lvl.3
Flight distance : 1632106 ft
Australia
Offline

The other answer is that you may have incorrectly set your isometric min max values.
2017-1-18
Use props
fans4abc581f
New
Flight distance : 84560 ft
United States
Offline

We have experienced similar problems. We have tried all of the suggested solutions, i.e., power down, uninstall and reinstall, update firmware, with no success. We contacted DJI and the vendor where we purchased our Matrice 100 and FLIR XT, DSLR Pros. Neither was able to assist us. We were using DroneDeploy and the DJI software to fly. Both had issues. We switched to Litchi software to fly and have not had any issues. It seems that DJI and DroneDeploy have a bug and do not have a solution. Very frustrating indeed.

Give Litchi a try to save yourself some time and money. Eventually DJI and DroneDeploy will figure it out.
2017-12-19
Use props
fans40bc7b89
lvl.1
Chile
Offline

ApexAerialData Posted at 2017-1-10 17:02
I'm using the Radiometric grade XT w/ 13mm 640x512 and also experiencing black TIFF images.  This is a serious problem, as Pix4D basically requires TIFF for processing into reflective index maps.  Please advise...

hola , a mi tambien me pasa , saca fotos negras en dji go y pix4d capture , hay que reiniciar
2018-6-7
Use props
Leofuica
lvl.4
Flight distance : 1107146 ft
  • >>>
Chile
Offline

fans40bc7b89 Posted at 2018-6-7 10:39
hola , a mi tambien me pasa , saca fotos negras en dji go y pix4d capture , hay que reiniciar

Hola, debes ver esas fotos negras en Tiff con Flir Tools en un PC, allí verás la imágen térmica
2018-6-27
Use props
BabakD
lvl.1

Canada
Offline

Hey folks, let me know if you are still having such problems. I believe I can answer quite a couple of these questions, specially the TIFF image problem. Let me know if it's worth writing a lengthy response here.
2019-1-15
Use props
fansdabf661f
lvl.4
Flight distance : 2505203 ft
  • >>>
Netherlands
Offline

Hope you guys can help me:
Last week we've spend some time on thermal mapping, and unfortunately we have faced some issues. After stitching the r-jpeg images some black/white lines show up at the preview in Pix4D, see first two attached images. We have post processed the pictures and it looks like there is a big difference in temperature when you compare the pictures. The ones that are shot when flying forwards (heading front) are hotter than flying backwards (also heading front).

Is it possible that the (cold) wind affects the images or is it something else? Please share your thoughts!
2019-1-30
Use props
Sandeep1972
lvl.2

India
Offline

fansdabf661f Posted at 1-30 00:08
Hope you guys can help me:
Last week we've spend some time on thermal mapping, and unfortunately we have faced some issues. After stitching the r-jpeg images some black/white lines show up at the preview in Pix4D, see first two attached images. We have post processed the pictures and it looks like there is a big difference in temperature when you compare the pictures. The ones that are shot when flying forwards (heading front) are hotter than flying backwards (also heading front).

Hi,

We too are facing the black tiff image problem with the Zenmuse Xt. It worked smoothly in the beginning and then on the 3rd or 4th flight we got these total black images.

Its unpredictable and the live view shows the camera shooting perfectly and you can hear the clicks on the ipad.

We are using DJI GSPRO and Matrice 100 with the Zenmuse XT.  The settings for the XT are to be done via the XTPRO app.

Below sample picture attached for reference. Kindly advise whats wrong with a brand new camera.

2019-3-18
Use props
jhc
lvl.3
Flight distance : 790761 ft
United States
Offline

BabakD Posted at 1-15 13:28
Hey folks, let me know if you are still having such problems. I believe I can answer quite a couple of these questions, specially the TIFF image problem. Let me know if it's worth writing a lengthy response here.

Well I think I'm not the only one that would like some answers to our XT2 questions, how about that lengthy response? Thanks in advance.
2019-3-19
Use props
HyperSpectral
Second Officer
Flight distance : 839160 ft
United States
Offline

Sandeep1972 Posted at 3-18 05:09
Hi,

We too are facing the black tiff image problem with the Zenmuse Xt. It worked smoothly in the beginning and then on the 3rd or 4th flight we got these total black images.

That is not a fully black image, that is a partially black image consistent with prior comments about the calibration "shutter" being activated.

I have many pictures like the one you posted. It's moreso random corrupt images rather than a constant problem.

The Zenmuse XT that exhibits these issues just came back from DJI and FLIR earlier this week for a dead pixel. I mentioned the corrupt images when I sent the camera in, it still produces corrupt images after they returned it to me.
2019-3-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules