Please select Into the mobile phone version | Continue to access the computer ver.
Image Transmission Setting and Litchi
2264 10 2016-6-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
MD_Icarus
Second Officer
United States
Offline

I wonder if anyone has also experienced that even though I set the Video to Auto, in DJI Go, Litchi seems to change it to some channel?
I never checked this before, but I had some video issues today, only to find out that the setting was different after I used Lithi.  It was set to CH 20 in DJI GO and CH0 in Litchi.

I set it to Auto, I flew a test flight it was changed from Auto again?



2016-6-30
Use props
jstjohnz
lvl.2
Flight distance : 1146388 ft
United States
Offline

You can set channel in Litchi, auto or a specific channel number.  I believe each app uses whatever value it has in it's settings.
If you have the 32 channel mod, I believe Litchi's auto can work across all 32 channels.
2016-6-30
Use props
MD_Icarus
Second Officer
United States
Offline

I have the latest Litchi, but it wont hold the Auto setting.  I set Auto in DGI Go, and Litchi app, I then fly a mission, and it was changed to some channel.  One time it was CH6, then CH20.
2016-7-1
Use props
MD_Icarus
Second Officer
United States
Offline

Bump!

I am still having the issue that my Setting does not stay in Auto? it is being switched from Auto to some channel #?

I wonder if this is a known issue?  
2016-7-5
Use props
MD_Icarus
Second Officer
United States
Offline

Bug has been resolved.  Litchi just released a new version which corrects the transmission channel issue; (it chooses a single channel, even though it is set to auto).
I have not tried it yet, but this will help us run missions with less or without connection loss.
2016-7-11
Use props
MD_Icarus
Second Officer
United States
Offline

It is still not working in auto mode.  The logs still show a single channel.  It only stays in Auto if the video is set to 10.  But even then, it uses a single channel anyway.

Plus their 32 channel mode is now gone?

I would hate to hack the channels, since I prefer to stay stock. Most of my prior flights were using Ch32.
2016-7-23
Use props
MD_Icarus
Second Officer
United States
Offline

I even tried this on my friend's P4 and we got the same thing; as soon as we switched from 10MBps/Auto to 4 MBps, then Litchi changed the setting to Custom, and it picked a channel.  Of course this setting also changed the DJI-Go app to Custom mode as well.

2016-7-25
Use props
MD_Icarus
Second Officer
United States
Offline

The 4mbps/Auto setting sticks on my friend's P3A, but it does not stick on 2 P4 I tried it on.

I will contact Litchi, but I think this is a DJI firmware issue.
2016-7-25
Use props
MD_Icarus
Second Officer
United States
Offline

My friend contacted them and they confirmed this is an issue with the P4 only.

2016-7-25
Use props
MD_Icarus
Second Officer
United States
Offline

My guess is that this is DJI bug.  

I can not think of any reason they would not want us to have maximum P4 performance AND maximum P4 range using 4mbps/Auto mode?

Any comments from DJI?
2016-7-26
Use props
Vishnu1958
lvl.2
Flight distance : 23 ft
India
Offline

MD_Icarus Posted at 2016-7-26 19:39
My guess is that this is DJI bug.  

I can not think of any reason they would not want us to have ma ...

My Experience using DJI Phantom 3 Advanced with Litchi 3.8 on android-

Changing transmission channel to custom did not work for me as it immediately changed back to automatic mode.
My P3A is CE (UK) and not FCC (USA). I manually set the channel to 25 ( a FCC channel, between beyond CE channel range) after connecting RC & P3A but It did not work and it changed back to automatic mode itself.
I checked the litchi log and found that the channel changed automatically to 19, which is a CE channel (beween 12-20). Therefore I presume litchi is unable to over ride CE hardware configuration of DJI
2016-11-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules