Please select Into the mobile phone version | Continue to access the computer ver.
6 foot high, screen says 50 foot.
780 8 2016-6-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
G_MEZ_G
lvl.4

Offline

Anyone had this happen before? I'm hovering at about 6 feet but the telemetry tells me it's 50?
2016-6-30
Use props
rustymichaud
lvl.2

Offline

Ive had mine to -22ft!!What was the takeoff starting altitude?
2016-6-30
Use props
FAS1
Second Officer

United States
Offline

Not when using the GO app. Using a third party app, I've had the app tell me the height but it remained at zero on the screen. Once.
2016-6-30
Use props
interceptorx5
lvl.4
Flight distance : 397 ft
Australia
Offline

FAS1 Posted at 2016-7-1 08:45
Not when using the GO app. Using a third party app, I've had the app tell me the height but it remai ...

Best to reboot everything in these cases
2016-6-30
Use props
FAS1
Second Officer

United States
Offline

interceptorx5 Posted at 2016-6-30 20:50
Best to reboot everything in these cases

Correctamundo...
2016-6-30
Use props
DJI-Paladin
DJI team
Flight distance : 2408 ft
Hong Kong
Offline

Hello G_MEZ_G
1.What kind of drone do you use?
2.What's your DJI Go version and Mobile OS version?
3.It would be better if you can post a screenshot here.
2016-6-30
Use props
G_MEZ_G
lvl.4

Offline

Sorry for the late response. I have the P3P model
2016-7-11
Use props
km5rg
Captain
Flight distance : 2075213 ft
Offline

I had the same happen to me yesterday. I was hovering right in front of me at 6 feet and noticed the ALT reported 28 feet (this was after flying for awhile). The downward sensors reported 6 feet. I think the calculated ALT from the GPS changed after takeoff. I landed and shut off the motors, then took off again and this fixed it. I did not shut down the power. This could certainly be a problem if it is reporting a higher altitude than it actually is, may cause you to run into objects.
2016-7-16
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

G_MEZ_G Posted at 2016-7-12 07:49
Sorry for the late response. I have the P3P model

Have you performed an IMU calibration? Does the issue persist after power cycling the aircraft?
2016-7-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules