Please select Into the mobile phone version | Continue to access the computer ver.
beeping escs
1239 4 2015-1-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
CMedia
lvl.1

United States
Offline

I'm having setup and configuration issues with the escs and motors. The A2 assistant is updated to the latest version.

notes:
- 10000mah battery is fully charged.
- flashing esc on M5 & M6 when powered up. (
http://l.facebook.com/l.php?u=http%3A%2F%2Fyoutu.be%2Fz_XCN4OS21k&h=RAQE6dRjV&enc=AZMQ2VLrdI4cc3uK_GecT-jH9_L5bDOq3q8tPAfmxtZwlWm57URg-2LPuAL5OOMUidqVAO9hHLd8XycwK7u-LZfguR8dH-pfMzm6AHk1hWX89RoRvnaBmXNVWMFXRcR7zvuKSGFrONtThGPNmuYueakr&s=1&lang=en)
- The A2 the assistant (MAC) shows 'Hexa-rotor V' in the setup and the firmware has been updated.
- IMU was also calibrated.
- Testing the motors in the assistant also does not work for M5 + M6 (1-4 are OK)
- confirmed the modules were setup correctly
- Radio / channels has been calibrated and mapped, but I haven't been able to start the motors using CSC (Combination sticks commands) method as yet.
                                                                                                                                                
I also posted the question in the flight control section of the forum.

Thanks in advance for your help.
2015-1-23
Use props
CMedia
lvl.1

United States
Offline

resolved. thanks.
2015-1-27
Use props
knarfboy
First Officer
Flight distance : 494508 ft
  • >>>
Germany
Offline


Please tell us the sulution...
2015-1-28
Use props
jlavalle1
lvl.1
Offline

How was this fixed, I'm having the same issue.
2016-7-20
Use props
raddybeer
lvl.1
Offline

Yes I want to know also. I got a S1000+ /A3/ LB2 and i got one esc beeping green led, M8:
B....B....B....B   its an abnormal input signal into the ESC.Can not find the problem.


2016-9-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules