Please select Into the mobile phone version | Continue to access the computer ver.
X5 click on roll motor
811 5 2016-7-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
mark
lvl.2

United Kingdom
Offline

Just got an X5 to upgrade my inspire v1.

First flight I am getting a huge amount of shake in the video, pretty dissapointing.

One thing I noticed with the gimbal off the aircraft if I move the roll axis there is a clicking noise just before the end stop moving one way, almost sounds like one of the ribbon cables is being caught and released.  Anyone else get this? trying to understand if it is a fault, the roll motor does make a very quite screamy kind of whine as well at times is this normal?

Other thing I noticed, the gimbal connectors kind of foul the X5 mount plate in that there is no real space for them not to limit movement of the plate, anyone else have this issue?

I am flying with an olympus 25mm which I have go to balance really nicely, I am also using the lens hood, could this be the source of the shake? does anyone use the lens hood with this lens?

To me the problem seems to be the mechanical mounting more than the gimbal but cant get to the bottom of it!!

Also started getting propulsion has been limited (or similar, they come and go so quickly I cant get the full message) error messages that I have never had before, is this related to the extra weight of the x5 or somthing else?




2016-7-15
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

The lens hood may not be helping the gimbal issue, but do you notice that issue with the lens hood off as well? Have you ensured that all the gimbal connections are secure? Have you tried performing an IMU calibration and a gimbal calibration in that order?

Regarding the propulsion warning, how far out are you when this happens and do you recall the battery life at the time?
2016-7-15
Use props
mark
lvl.2

United Kingdom
Offline

DJI-Jamie Posted at 2016-7-15 22:14
The lens hood may not be helping the gimbal issue, but do you notice that issue with the lens hood o ...

I will test fly without the hood this week.

The other issue is my bigger concern at the moment the click sound on the roll axis and the very low volume scream sound from the motor I want to know if this is normal.
2016-7-18
Use props
mark
lvl.2

United Kingdom
Offline

DJI-Jamie Posted at 2016-7-15 22:14
The lens hood may not be helping the gimbal issue, but do you notice that issue with the lens hood o ...

For the propulsion warning I was about 300m and 50% battery
2016-7-18
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

mark@markab.co. Posted at 2016-7-19 15:17
I will test fly without the hood this week.

The other issue is my bigger concern at the moment th ...

Based on your description of the sound, I do not believe that is normal. If you could provide a small video showing this issue, then I could be able to better evaluate the sound. The propulsion warning may be occurring due to the unit's distance from the home point combined with the battery life, as it wants to preserve power in order to ensure a safe RTH trip.
2016-7-19
Use props
mark
lvl.2

United Kingdom
Offline

DJI-Jamie Posted at 2016-7-19 16:34
Based on your description of the sound, I do not believe that is normal. If you could provide a sm ...

I will make a video of the gimbal issue.

As for the warning, if that is the case them the error/warning message is very badly worded... would seem dangerous to limit propulsion in normal flight for this reason.  Would be better to warm than the battery may not be sufficient to return home.  However I don't think that was the problem in this case, 50% battery at a couple hundred meters is not a point of no return!!
2016-7-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules