Please select Into the mobile phone version | Continue to access the computer ver.
Z15 5D MKIII HD - Gone crazy after update
825 4 2016-7-17
Uploading and Loding Picture ...(0/1)
o(^-^)o
leopold
lvl.2
Flight distance : 151 ft
France
Offline

                  
Finished installing my new Zenmuse Z15 5D MKIII HD on my S1000 frame today. Attached it to the existing Lightbridge 2 link. Triple checked all of my connections and radios and connected the power.
  
  
At first, everything seemed to be nearly OK. There was a slight bit of yaw and pitch drift in the gimbal (< 1 degree per second) so we powered down and connected the USb to check for updates to the gimbal. Powered it back online and sure enough, there were available updates to the GCU and IMU being advertised by the latest gimbal software assistant.
  
  
We updated the GCU to the latest version (1.4) and power cycled as requested. Gimbal was still OK with just the slow drift present.
  
  
We updated the IMU to the latest version and power cycled as requested. That's when the craziness started. The gimbal began moving violently from stop to stop along roll and pitch axes. By violently, I mean from stop to stop about twice per second. We thought the camera was going to fly apart and take most of the octocopter with it...which would have been a first as I've never crashed a heli or plane while they were sitting on the ground before.
  
  
We killed the power and then carefully tried again. Same result. We tried to do a quick re-update of both the GCU and IMU firmware...same result throughout (except that the gimbal quits moving DURING the IMU update...but don't worry as it starts trying to fly by itself again as soon as the update finishes ).
  
  
So, any advice on what to try next? Any way to do a factory reset on the gimbal and try to update again? I have contacted our supplier to start that support thread but hoping for some wisdom from you all.
  
  
FYI, this is not our first gimbal config...and not even our first DJI gimbal as we have a Z15 NEX7 as well that works great. All the other components are up to the latest firmware versions as well.
  
  
We've installed another GCU to test and we get the same result...
  
  
Observation :
  
I noticed when downloading the DJI 5D HD Assistant -- then plugging in the Gimbal GCU in to the computer - the Assistant Software now says "DJI - Assistant BMPCC" which would mean that DJI has the wrong software linked for the 5D HD Downloads page. Maybe I'm wrong but check and see if it is doing the same for y'all. I would imagine that after upgrading software it placed the BMPCC on our 5D Gimbals and they may explain why they are going freak crazy!
  
  
Thanks, in advance, for the help!
  
2016-7-17
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Based on the information provided, it seems that there is a hardware issue that would require for you to send in your gimbal for a warranty claim. Unfortunately once the unit reads as a different gimbal, it will no longer connect to the Assistant Software.
2016-7-20
Use props
kaveh
lvl.1
Flight distance : 2975512 ft
Iran
Offline

Hi, I have same problem, what did you do finally? can you fix it?
2016-9-9
Use props
kaveh
lvl.1
Flight distance : 2975512 ft
Iran
Offline

Pls if you find the way to how fix you gimbal, tell me..... I have same problem
2016-9-9
Use props
sUAS Doc
lvl.2
Flight distance : 40433 ft
  • >>>
United States
Offline

I am having the exact same issues with 4 units!  All are doing the exact same thing, power the unit and it starts to slam into the stops uncontrollably. I have tried new GCU but that didn't help, also the original GCU now reads as a BMPCC????
How can something so expensive quit so easily after a simple update?

Please help.
2017-3-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules