Please select Into the mobile phone version | Continue to access the computer ver.
Ipad Video Issues
1022 15 2016-7-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
mamestro
lvl.2
United States
Offline

Need help figuring out why the video on my ipad is suddenly flashing black and green. Almost impossible to monitor the camera on my I1. Video/Pictures record fine to the sd card. Looks like it's some kind of issue with the signal between the camera and RC. Same issue at multiple locations. Video Included:






2016-7-23
Use props
mamestro
lvl.2
United States
Offline

UPDATE: Signal/Image looks fine with iphone 6.
2016-7-23
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

Just a suggestiion, , enable the "Hardware Decode " under General Settings on the  Go App.  ( I am thinking this is the answer )  This will take some of the load off the processor.

Also be sure you have no other apps running in the background of the I pad.( when Go app is running .)

Clear the Video Cache as well .

You may also want to make sure the wires from the Gimbal to the aircraft are not crimped in any-way and the wires are seated in correctly ( Not loose )   and make sure to clean the contacts between the Camera and the Gimbal.  There are special contact cleaners for these specific use  , In a pinch I will use a bit of alcohol pads.

****You do have the latest update on your I pad correct ?  

Let me know if this helps,

donnie

2016-7-23
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

I have seen this before where the iPad was overheated because of outside temps and other Apps running in the background. (Make sure you have other programs or App turned off)  What iPad are you using? I had this happen with my iPad mini 2... but not on the iPad mini 4 with faster CPU

Rich
2016-7-23
Use props
mamestro
lvl.2
United States
Offline

Thanks for the advice guys! I think the problem might be with the original ipad mini. No issues with two different iphone 6s. I'll be able to test it with a different ipad later tonight.
2016-7-23
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
United States
Offline

Talk about good timing...... I have the same problem on a brand new ipad mini 4 that is in fact up to date and the only thing installed is the DJI go app.  I think we're on to something here.........   I'll try Donnie's suggestion and report back.

Here's my thread:

http://forum.dji.com/forum.php?m ... D216%26typeid%3D216

Oh... and I can also confirm that it works fine on iPhone 6 as well..... Except mine is the IPhone 6s Plus.  I never had an issue until I switched to an Ipad.
2016-7-23
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
United States
Offline

Ok.  Quick update.  Hardware decode was on when the issue occurred.  Also, this issue is so random that it's easy to miss until it gets to a constant blink of black/green like shown in the YouTube video.  

A couple of other things noted:

1.  This has nothing to do with overheating.
2.  Although Apps can put a load on your Ipad, I didn't have any running on my IPad 4 other than the go app.  My iPad is only used for the aircraft and it is brand new and up to date.
3.  Everything on borne the aircraft and iPad are at default settings.  
4.  All additional features shut off on iPad except go app.  No Bluetooth, no cellular, and no special security.

I'm currently at a loss for why this occurs other than a glitchy go app, a caching problem, a video channel problem, or true interference other than the norm.  
2016-7-23
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

GabeZ Posted at 2016-7-24 00:46
Ok.  Quick update.  Hardware decode was on when the issue occurred.  Also, this issue is so random t ...

Mamesrto and Gabe -
I would delete and re - installl the "Go App "  also the cable from the I -pad to the Transmitter , I would try another one.
**Are you up to date with the Go App and the RC transmitter and Aircraft.  ( Most important for GO APP to be up to date if working with other devices )

The I pad Minis dont have enough process power ( Not always, so no ned to flame me  {:4_154:} )  there are many variable s here, ( Cache size , memory, how old system, lightining cable sloppy fit etc. )  some pilots have no problem with I pad Mini and others do .   ( I know yours is new but want to point this out for othes )

I think being a intermittent problem you are going to have to go through some trial and error to get to the bottom of it .  I know you mention heat not being in issue , BUT it may be part of the bigger picture and contributes to the problem.
Does it happen in all flying areas?  It may be some interference, I would try another site as well , just to check.  

In the repair business we call it "Stacking "  Kind of like the "perfect storm",  this is where more than one variable cause the problem, each one alone will not but when combined it displays itself.

good luck chasing this down

donnie





2016-7-24
Use props
mamestro
lvl.2
United States
Offline

Donnie Posted at 2016-7-23 21:43
Just a suggestiion, , enable the "Hardware Decode " under General Settings on the  Go App.  ( I am t ...

I had some break up during a flight today with the iphone 6. Not as bad as it was with the ipad. How do I check the cables from the gimbal? Also my firmware needs updating but all of the horror stories i've read about updating creating more issues worries me. The first two weeks of flying there were no connection issues.
2016-7-24
Use props
mamestro
lvl.2
United States
Offline

Donnie Posted at 2016-7-24 20:48
Mamesrto and Gabe -
I would delete and re - installl the "Go App "  also the cable from the I -pad ...

Once my battery is charged I'm going to try with the re-installed app and a different cable. Thanks.
2016-7-24
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
United States
Offline

Most answers on other thread.  I have seen a few video break ups on the iPhone 6s Plus, but nothing like the iPad.  I'll switched out my lighting cable, empty cache, and reinstall the app.  

I can confirm that this does re-occur on current version of firmware and current version of go app.
2016-7-24
Use props
AEROKAMERA
Second Officer
Flight distance : 1858241 ft
  • >>>
Poland
Offline

Se here my answere
2016-7-24
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

GabeZ Posted at 2016-7-23 22:46
Ok.  Quick update.  Hardware decode was on when the issue occurred.  Also, this issue is so random t ...


These ideas have worked in the past and you might have an isolated issue. I have run both the iPad mini 2 / 4 without problems. Hopefully you can track down the problem on your iPad mini 4..

The 32 channel hack could help if you are in a area of higher interference. Donnie and others have posted the link in the forum. But you do have to run in custom mode and select a clear and strong channel for this to make a difference in this case. Auto mode will only uses the same channels.

Rich
2016-7-24
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

mamestro@gmail. Posted at 2016-7-23 13:31
Thanks for the advice guys! I think the problem might be with the original ipad mini. No issues with ...

the iPad mini has caused issues like this  before and is not on the DJI approved list.... just not enough CPU power. Glad you figured this out.

Rich
2016-7-24
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

GabeZ Posted at 2016-7-24 08:56
Most answers on other thread.  I have seen a few video break ups on the iPhone 6s Plus, but nothing  ...

here is another possibility ..
"So I got my I1 back the other day.. after paying $331.. This was replaced Inspire1_GRCP_MAIN_V6_ PCBA  ..  not really sure what the hell that part is.. but that was the only thing they said.. it fixed my issues.. "

read thread
http://forum.dji.com/thread-57446-1-1.html

Rich
2016-7-24
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
United States
Offline

mamestro@gmail. Posted at 2016-7-24 09:46
Once my battery is charged I'm going to try with the re-installed app and a different cable. Thank ...

Any updates since your last charge?  I haven't been able to fly mine.
2016-7-25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules