Please select Into the mobile phone version | Continue to access the computer ver.
No Raw Recordings on SSD
2790 10 2016-7-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
scottpoliseno
lvl.1

United States
Offline

So I hope this is not a repeat thread as I have read quite a bit on the forums and I am a newb with the Inspire so please forgive me ignorance if it is obvious.

I got the Inspire 1 Raw a few days ago.  All firmware appears up to date.

App:  2.8.5
Aircraft: 1.9.1.30
RC: 1.6.0
Cam:  1.9.1.10

I am pushing the SSD card all the way into the slot until the little triangle indicator is at the edge of the slot.

On the App... the "Overall Status" is a Blank screen... Says Firmware Updates (Normal) from the main status screen

I have Cinelight up on my iMac and it opens just fine... and it reads the X5R reader and I can see the SSD in the left library menu.  shows 476.21 free of 476.21 available.

I have recorded 8 videos and I have confirmed that I have tried a couple of "Raw" settings from the menu>>video settings in the app... nothing gets recarded to the SSD.  The SD seems to be working fine and I am getting movies saved in compressed format just fine.

What am I missing?  
2016-7-28
Use props
DJI-Paladin
DJI team
Flight distance : 2408 ft

Hong Kong
Offline

Hello Scott, what's your cinelight version? Is it the latest v0.9.26?
2016-7-29
Use props
DJI-Paladin
DJI team
Flight distance : 2408 ft

Hong Kong
Offline

Besides , if it is convenient, please post a screenshot of the camera view when the drone is on and the SSD is inserted.
2016-7-29
Use props
DJI-Paladin
DJI team
Flight distance : 2408 ft

Hong Kong
Offline

Here are some example pics of the X5R status in camera view
1.No SD card and No SSD:
NoSDCard_NoSSD.png
2.Both of the SD card and SSD are ready:
SDready_SSDready.png
3.RAWs saving to SSD:
SSDsavingraw.png
2016-7-29
Use props
dupsta
lvl.1

United States
Offline

DJI-Paladin Posted at 2016-7-29 04:20
Here are some example pics of the X5R status in camera view
1.No SD card and No SSD:

Possible solution.  Although I am not 100% sure if this is your specific issue.  It is possible that your DJI drive is just not mounting?  So try, in this order, plug your USB3 SSD card reader into the mac. Insert the Card, than turn on the Mac, than launch CInelite.  This should mount the card, Cinelite should than see these proprietary file formats, than you can than transcode the files into your flavor of choice for post.
They might be there, just not mounted properly to your Mac?  Hope that helps?

OK what I just said may be irrelevant to you as I see yoru screen shots...but maybe helps someone else. Good luck
2016-7-29
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Also, did you ensure that you had selected a RAW codec. If so, can you verify which one you've selected?
2016-7-29
Use props
scottpoliseno
lvl.1

United States
Offline

Thanks for the responses.  I noticed in the App that it displayed "No SSD Card" even though it was plugged in.  That leads me to believe, either the card reader isn't working (less likely) or the SSD card is perhaps not formatted correctly (more likely)... or its a bad SSD Card.  I will reformat the SSD card and repost results as well as answer your questions.

Thanks again everyone!
2016-7-31
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

scottpoliseno Posted at 2016-8-1 00:15
Thanks for the responses.  I noticed in the App that it displayed "No SSD Card" even though it was p ...

Please let us know if the issue persists.
2016-7-31
Use props
scottpoliseno
lvl.1

United States
Offline

Ok... so the issue has evolved.  Since I posted this I went and flew and recorded some video for a friend at his local brewery.  I had the SSD card in but didn't even check to see if it was reading.  I went to work in the SSD card today and there was the footage... but the footage was ruined... More on that in a minute.  I am wondering if I am having the issue with the SSD mounted and having to restart the mac that is discussed in this thread: http://forum.dji.com/thread-47560-1-1.html

Anyway... I will do some more testing... on to what I found, which was not good

here is a sample .mov exported from Cinelight of what is on my SSD card.  I am really hoping this is just a newb not understanding the settings on the camera... can someone give me a hint at what is happening here:



Thanks again for all of the help!
2016-8-7
Use props
dupsta
lvl.1

United States
Offline

I don't think you are doing anything wrong or not following the right steps.  What a drag.  Lets us know how this is resolved.  A color matrix or color mapping issue?  8 bit banding, so strange?  
Can you try to record raw to the SSD card, no color profiles, plug in the card reader and card, fire up the mac, launch Cinelight, transcode via Adobe DNG, import into Resolve of AE, render out a QT from there?  But what do I know, doesn't seem like anything your doing?  Good Luck.
2016-8-8
Use props
b737
lvl.1
Flight distance : 390118 ft
  • >>>
Switzerland
Offline

Hello to all

I have the same problem with my DJI Inspire PRO!

I did some first flights, but there are NO videos/Pics on the SSD

Do i have to format the SSD first with the DJI Go App?

Any special settings in DJI Go App to record in HD/4K-Mode?

I do not get any real help from DJI-Support. As well i can not find anything in the manual

So please let me know how to record onto SSD

Many thanks

regards

André
2016-8-18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules