Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Pro Gimbal not working
1671 3 2016-7-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
n32cjn
lvl.1
Canada
Offline

See video here: https://www.dropbox.com/s/47670pf1hy2kpwn/Osmo%20error.MOV?dl=0
Turns on, gimbal initiates normally, then it droops. Beeps three times, solid yellow light on the left, solid green light on the right. Record indicator on the front of the camera is solid green. The camerra feed can still stream through the app, it's just the gimbal that doesn't work.

The setup is an Osmo handle, X5 camera, X5 adapter.

Tried new card, tried no card, on most recent firmware, tried rolling back to plain osmo firmware but I assume it won't recognize it because it does the same boot up fail. Tried multiple lenses, tried no lens. Using the 14-42mm pancake zoom, the lens will telescope in and out repeatedly as if it's stuck in a reboot cycle. Tried resetting wifi, no success.
2016-7-28
Use props
DJI-H.C
Administrator
Flight distance : 13602 ft
Offline

Hi, the link says file removed.

Is the Osmo Pro new? Are you using Android?  Have you activated the Osmo Pro? Sometimes it's not activated and you need to find an iOS device to activate it.  

Or it worked before, but suddenly stopped working? If this is the case, please contact support@dji.com and send it in for inspection. Thank you.
2016-7-29
Use props
Juank
lvl.2
Flight distance : 38671 ft
  • >>>
Guatemala
Offline

I have the same issue. It is new and I activate successfully the osmo using and Android. How can I fix it?
2016-9-14
Use props
Juank
lvl.2
Flight distance : 38671 ft
  • >>>
Guatemala
Offline

I fixed it. I update the firmware.
2016-9-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules