Please select Into the mobile phone version | Continue to access the computer ver.
Osmo and Facebook Sound not working
1385 8 2016-8-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
DronesAbove
lvl.2

United States
Offline

iT appears that when I go live on Facebook no sound, Unlike the P4 when you go live the sound will work from the iPad device. Is anyoneelse testing Facebook live FEED and having Mic issues not working???? Also just learned its not working on YouTube as well....NO SOUND
2016-8-5
Use props
Taylored Video
lvl.2
Flight distance : 574823 ft
  • >>>
United States
Offline

I have been having the same problem and DJI Support has been a total JOKE!! I'm PISSSSSED!! from what I am seeing and tricking them into answering but not getting a state answer is that you have to use you iPhone mic port NOT THE OSMO mic port when using the Live function. I spent 5+ hours at work trying to figure it out. I'm not 100% yet but I think that is the issue. meaning there is no way to monitor sound. really frustrated about this and looked like a fool at work yesterday because of it.

2016-8-5
Use props
ecuriemedia
lvl.3

Offline

When broadcasting to Facebook or Periscope then the audio comes from the device you are using to connect to Facebook or Periscope. The simplest way to work around this is plug your mic into your mobile device rather than the Osmo. I use a fantastic Sennheiser Lav Mic with a lightning connection into my iphone and it all works perfectly.
2016-8-6
Use props
infotechtvghana
lvl.2
Flight distance : 1038888 ft
  • >>>
Ghana
Offline

I am facing the same problem and i just hope we find a solution...../Users/ContinentKofi/Desktop/IMG_20160807_133007.jpg
2016-8-7
Use props
DJI-H.C
Administrator
Flight distance : 13602 ft
Offline

Hi, sorry about the confusion. When you go live, the sound comes from the device you're using.
2016-8-8
Use props
infotechtvghana
lvl.2
Flight distance : 1038888 ft
  • >>>
Ghana
Offline

DJI-H.C Posted at 2016-8-8 09:56
Hi, sorry about the confusion. When you go live, the sound comes from the device you're using.

Yes, so if the device we are using, which is either an iPhone or an iPad can do live Facebook videos directly from the Facebook app and there will be audio, why and how is it possible there is no audio once we do live Facebook video from the dji go app?? The mic becomes mute immediately i go live through dji go app...
2016-8-8
Use props
USUAVMedia
lvl.2

United States
Offline

And when DJI says"the device you are using", they mean your phone or tablet.  This has always been that way, even with the P4.  I have a Rode video mic in the OSMO and a rode video micME in the phone.  When I live stream I also record to the OSMO, so I have two video files, one with comments and a clean HD file on the OSMO.  
2016-8-8
Use props
infotechtvghana
lvl.2
Flight distance : 1038888 ft
  • >>>
Ghana
Offline

Ok i think i just uncovered the reason why we are unlikely not getting audio when we live stream sometimes.... Go to setting on your ipad or iphone and look for Privacy, at privacy, look for Microphone and click on it,
over there you should see all apps that require to use your microphone and make sure DJI GO is turned on.... Your problem should be solved now!
2016-9-1
Use props
FLYMAN
lvl.1

United States
Offline

I got the same issue. But when Im recording as regular it will take it
2018-1-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules