Please select Into the mobile phone version | Continue to access the computer ver.
What is causing this video drop-out?
12Next >
3002 52 2016-8-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

Anyone have any idea what is happening on my screen in my video? The image drops out a couple times. It also did this a couple times in flight.  

This was my first flight with my new Inspire 1 v2. While the Inspire is new to me, I have and fly a Phantom 3 Advanced and Typhoon H;
  • Tablet is an Ipad Air with cellular (cellular not activated)
  • Latest version of the DJI GO app
  • The camera was not recording
  • Happened a few times on battery pack 1 on the ground as seen and a couple times in the air
  • Happened only a couple times with the second battery pack
  • Seemed to happen within the first couple minutes of use on either pack
  • Compass Calibration and IMU calibration performed
  • Latest Firmware installed on both Remote and both Inspire batteries
  • Used DJI included SD card
  • UAV Forecast said "good to fly"

I fly a this location often.  I fly all my drones here with no issues, its free of wifi, power lines, generators or other things that affect signal....


2016-8-8
Use props
mikegrook
Second Officer
Flight distance : 1507510 ft
  • >>>
United States
Offline

Having the same problem after the new updates.
2016-8-8
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

I have seen this a couple of times lately, not sure the fix .

Be sure to at least Enable " Hardware Decode " this sometimes help.

donnie

Do you have x5 or x3
camera ?
2016-8-8
Use props
Byte
lvl.3
Flight distance : 2922756 ft
  • >>>
United Kingdom
Offline

Same here, I just set up a new thread about this but I'll see if I can delete it
2016-8-8
Use props
mikegrook
Second Officer
Flight distance : 1507510 ft
  • >>>
United States
Offline

Donnie Posted at 2016-8-8 11:03
I have seen this a couple of times lately, not sure the fix .

Be sure to at least Enable " Hardware ...

X3 camera with x5 mounting plate
2016-8-8
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Did you perform the firmware updates out of the box, or did it arrive with the most current firmware? Does this show up in recorded video as well?
2016-8-8
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

I too have the X3 Camera with X5 mounting plate.   Mine is brand new, purchased  on 8/5/2016.     I performed all the updates prior to flying as the DJI GO app stated a firmware upgrade was needed.  I was not able to capture the "glitch" with the x3 as I did not have recording on at the time of the "glitch".      I'm combing through my videos now and comparing to my Gopro to see if I captured any in-flight images of it happening.

What I did notice is that this glitch happened as you see with the first battery pack I used and a few times in the air the first few minutes of flight. After a couple minutes it did not happen again till I changed it out with the second battery.  The second battery it happened a couple times in the beginning of the flight as well and then not again.

Wondering how frequently it is happening for those of you that have the problem AND has the image completely gone out?
While I don't fly FPV, but it is nice to use the camera as a point of reference if needed when attempting to navigate home to ensure you aren't about to collide with a house/tree/building etc...

In a way I'm glad that its not just me and my new Inspire.  I was a bit bummed as I recently purchased a Typhoon H that had some serious problems it had to be returned.   
2016-8-8
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Is the lower half of the screen also green when the video cuts out? Have you tried taking some videos and checking the video files from the camera?  I hope that you are just having some random problems and not to the degree I was having.

My Inspire 1 V2 is at the shop because of the following reasons
1) video downlink was cutting out and unstable.
2) The video files on the X3 camera were getting corrupted and totally unusable footage.
3) green screen and cut out completely during flight.
I had all of the FW updates and everything was confirmed to be working okay prior to these issues.

So far all I know is the camera / gimbal was replaced but I will report the findings once I get the Inspire back in my hands again.

Link to my video showing the problem with my Inspire 1

https://www.skypixel.com/videos/ ... 8-a559-6e4b6b361380

Good luck and happy flying.

PS: I am using the Hoodman too... love it
Rich
2016-8-8
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

So, no.  My screen just does what you see in the video.  No green.  It wasn't recording when it glitched.  So no images/video of it.  The videos I recorded look really good.  Much better than the video my "H" takes....  Although I see some weirdness in the quality which I'm not sure how it would translate if I upload it as I recorded in 4k and my Imac is a new one which is 4k capable.  Seems when I pan quickly the video is a bit "grainy" for a split second after I stop...    I'll have to go out and test this again...
2016-8-8
Use props
snathla
Captain
Flight distance : 4227228 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2016-8-8 13:09
Did you perform the firmware updates out of the box, or did it arrive with the most current firmware ...

Hi DJI-Jamie - seems like we are all having this issue and for me I'm on the latest update for all (Aircraft, RC, and DJI GO APP). Some challenges with this new version.
2016-8-8
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
United States
Offline

Quadbart!  We meet again!  I have the same issue by the way.  However, I'm running an iPad Mini 4.
2016-8-8
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

QuadBart Posted at 2016-8-8 19:22
So, no.  My screen just does what you see in the video.  No green.  It wasn't recording when it glit ...

The X3 camera takes great videos.... So maybe you just had some interference or your location was noisy..
Take lot's to short videos and make sure everything is working   Check it out and report back, but most likely you will be okay.

You will need to slow the gimbal speed down to eliminate the motion-blur and pixelation effect.  I have mine set at 40, there are other threads with screen shots for adjusting the camera and gimbal.

Turn Auto Exposure off and manually set your camera for better results too.

Rich

  
2016-8-8
Use props
forter_lan
lvl.4
Flight distance : 94544 ft
El Salvador
Offline

Good night sorry for my Emglish. Is my second language. I was having the same issue. Troubleshooting the issue follows the SD card that came with my inspire I. Try to use another SD card  or start your drone without the SD just to check if you are having the same problem. Regards,
2016-8-8
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

forter_lan Posted at 2016-8-8 21:08
Good night sorry for my Emglish. Is my second language. I was having the same issue. Troubleshooting ...

good idea, but in my case... I had more than one SanDisk Extreme U3 64 gig SD chip. They were always working fine on my P4 and P3P

Might be worth checking.

Rich
2016-8-8
Use props
tcchow.g.m
Second Officer
Flight distance : 9647812 ft
Hong Kong
Offline

1. Over heat of the mointoring device  ( Most likely because of the GUI are speeding down by it self due to the heat ),
2. Changing radio channel by it-self because of interferance,
3. Sometime do with faulty SD Card,
4. Cable plug not tide,
5. Radio signal are getting lost.
2016-8-8
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

Thanks for the responses!!!!  

GabeZ - yes we meet again!   Was just thinking of reviving the thread in the other forum with some thoughts on the Inspire now that I own one...

RichJ53 - THANK YOU!  You knew what I was trying to describe regarding the pixelation and motion blur. I specifically bought my top-of-the-line Imac so I could process/view 4k video.  Was starting to wonder if it was my computer "rendering" the footage.  I did compare the footage to that taken with my other 4k birds and noticed that camera movement speed between the two was one big difference.  I'll look to see how to slow the gimbal speed and interesting enough I do believe the auto-exposure was giving issues as well cause when I again viewed footage of the Inspire making a high-speed pass over a field which goes into a baseball diamond and back to the field you could almost see the "green" of the field change from a lighter green to a slightly darker green as it moved forward.  Didn't realize just much the user had control over the camera! Which is good! Just needed to know and understand that...  

forter_Ian - Good idea!  Could be a faulty SD card as well.  Even if not, its still worth trying since its easy and I've got SD cards from my other "birds" I know work!

Thanks to all for the responses!  Can't wait to get back into the air!
2016-8-9
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
Offline

QuadBart Posted at 2016-8-9 18:36
Thanks for the responses!!!!  

GabeZ - yes we meet again!   Was just thinking of reviving the threa ...

I hope you like the inspire.  I really love mine.  The intermittent blinks didn't start happening until recent firmware.  I suspect the next firmware will address it.  Only once was the blinking so bad that I couldn't get a solid picture.  However, it cleared right up on next flight.

There is definitely something to be said for the inspire's quality and flight.  Having flown one, you now know what I mean.  It just feels great.
2016-8-9
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

QuadBart Posted at 2016-8-9 06:47
I too have the X3 Camera with X5 mounting plate.   Mine is brand new, purchased  on 8/5/2016.     I  ...

If you do not notice this affecting your recorded footage, then this may just be an image transmission issue. Do you see a difference when you manually select channels instead of leaving it on auto? Just to make sure that the issue is not from the RC side, please try the following button combination:

* Turn on the controller, and the aircraft should be off.
* Press C1, C2, and shutter on the controller then turn the controller off.
* Turn on both the aircraft and the controller and link the remote.

Let me know if there are any changes.
2016-8-9
Use props
cinematic_aero
lvl.3
Flight distance : 540331 ft
United States
Offline

Is it me or does that DJI app on the video look like an older version? Mine hasn't looked like that interface for a few months at least. The "Safe to fly" status bar got moved from the top middle where it is in this video to the top left of the screen.
2016-8-9
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2016-8-9 12:13
If you do not notice this affecting your recorded footage, then this may just be an image transmis ...

Okay so I went through your described steps.  I'm guessing "bullet" #2 resets the remote.    When I powered on both, I had connectivity to my Inspire. It provided info and I could control the camera. Some of my settings were reset to stock, which I reset to my preferences.  I did NOT do the relink/pairing from the remote to the Inspire itself as it seemed everything was normal.
I've also adjusted the gimbal speed, ensured Enable Hard Coding is turned on.   

I put in my SD card from my Phantom 3 which I know works without issue.   

I saw the glitch a couple times.  It was when switching from the map as my main display back to the camera and when I went from the simulator back to the camera.  The true test will be when I have time to fly it again, which won't be till Friday or Saturday...
2016-8-9
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

cinematic_aero Posted at 2016-8-9 14:54
Is it me or does that DJI app on the video look like an older version? Mine hasn't looked like that  ...

Off-topic, but yeah I noticed the GO app looks "simplified".  
2016-8-9
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

QuadBart Posted at 2016-8-10 05:34
Okay so I went through your described steps.  I'm guessing "bullet" #2 resets the remote.    When I ...

Whenever you have the chance would be appreciated. Please keep us posted. Just to check one more thing, what version of the DJI Go app do you have?
2016-8-9
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2016-8-9 15:43
Whenever you have the chance would be appreciated. Please keep us posted. Just to check one more th ...

Definitely will report back!  Thanks!

I'm using v2.8.6 on my Ipad Air
2016-8-9
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

QuadBart Posted at 2016-8-9 16:56
Definitely will report back!  Thanks!

I'm using v2.8.6 on my Ipad Air

Is 2.8.6 the latest for the I pad ?

donnie
2016-8-9
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Donnie Posted at 2016-8-10 06:09
Is 2.8.6 the latest for the I pad ?

donnie

That iOS version of the DJI Go app was just released recently.
2016-8-9
Use props
Insieme Agency
lvl.3
Flight distance : 420449 ft
Hungary
Offline

I'm having the same problem! 1.9.1.30 needed to be fixed!
2016-8-9
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
United States
Offline

QuadBart Posted at 2016-8-9 15:34
Okay so I went through your described steps.  I'm guessing "bullet" #2 resets the remote.    When I ...


Someone had mentioned that jumping between map and preview did clear the issue.  I'll be flying again this weekend, and should I see the issue, I'll tap map and then preview to see if it instantly clears up.  

To answer Jamie's question, I suppose I could switch from auto to channel 20.  My only concern is that some are reporting that RTM initiates when video is completely dropped.  If I do choose channel 20 (noting that it is interference free channel at the time), and it does gain interference right in the middle of the flight, I'd hate to see it attempt RTM while I struggle to put it back in Auto and regain control.  
2016-8-9
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

GabeZ Posted at 2016-8-9 17:53
Someone had mentioned that jumping between map and preview did clear the issue.  I'll be flying ag ...

I would like to know how you do with this also. MY Inspire will be back on Friday and it sounds like they replaced the camera.

Cant wait to go flying again

Rich
2016-8-9
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

QuadBart Posted at 2016-8-9 03:36
Thanks for the responses!!!!  

GabeZ - yes we meet again!   Was just thinking of reviving the threa ...

You are welcome and I hope you get this sorted out. Lot's of good folks here to help!

Keep working with manual settings on the camera.... you will get it.
Rich
2016-8-9
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

QuadBart Posted at 2016-8-9 16:56
Definitely will report back!  Thanks!

I'm using v2.8.6 on my Ipad Air

Have you tried going from" Auto Mode" for Image Transmission to "Custom Mode"  for Channel selection .

At least test this, you may be experiencing the channels switching and then you get that rolling screen from the Image updating from the Channel change .

Give it a try , others have the same problem as well I am seeing.
I am not saying it should work like this, but it will help to narrow down the problem , then DJI techs can work on a fix.

donnie
2016-8-10
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

DJI-Jamie Posted at 2016-8-9 17:21
That iOS version of the DJI Go app was just released recently.

I just saw that , my I pad just updated, thank you

donnie
2016-8-10
Use props
cinematic_aero
lvl.3
Flight distance : 540331 ft
United States
Offline

QuadBart Posted at 2016-8-9 17:37
Off-topic, but yeah I noticed the GO app looks "simplified".

Not off-topic because the first thing I thought of when watching the video is old version of DJI app could be issue. I know you said you have the latest version but was wondering why it has the old interface though.
2016-8-10
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

GabeZ Posted at 2016-8-10 08:53
Someone had mentioned that jumping between map and preview did clear the issue.  I'll be flying ag ...

I just wanted to check to see if this occurs while auto hopping from channels or if it occurs from manual as well. Please let us know of the outcome after further testing.
2016-8-10
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Donnie Posted at 2016-8-10 20:17
I just saw that , my I pad just updated, thank you

donnie

You're welcome.
2016-8-10
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

cinematic_aero Posted at 2016-8-10 08:13
Not off-topic because the first thing I thought of when watching the video is old version of DJI a ...

Ah, I owe you an apology, sorry!

I started flying with my Ipad Air which is what you see in the video.  As part of trying to figure out where the problem might be, I swapped out my Ipad Air to my Iphone 6 Plus.  When I fired up the DJI GO App on my phone I noticed the app looked different.    I checked the versions and noticed the Ipad Air was older than the Iphone.  I used my Iphone with no change in the "glitching".    With the Iphone video it was hard to see the screen so the Gopro footage was not really useable...

When I got home I updated my Ipad Air...  I don't have automatic update for apps on my Ipad Air only on my phone...
2016-8-10
Use props
cinematic_aero
lvl.3
Flight distance : 540331 ft
United States
Offline

QuadBart Posted at 2016-8-10 20:14
Ah, I owe you an apology, sorry!

I started flying with my Ipad Air which is what you see in the v ...

No worries! Figured it most likely was something like that, just wanted to make sure we all weren't missing the potential issue right in front of our eyes!
2016-8-11
Use props
cgooge0
lvl.1

United States
Offline

We are having this same issue with our Version 2 Inspire. It just started today after. I will try the fixes listed here on Monday.
2016-8-11
Use props
chris91111
lvl.1
Flight distance : 290197 ft
United States
Offline

I got poor signal strength for video after doing the RC firmware update.  Had to downgrade because it got unusable.
2016-8-11
Use props
GabeZ
lvl.4
Flight distance : 768448 ft
United States
Offline

For better or for worse, and for the sake of the testing, I'll switch to channel 20 and fly.  Channel 20 seems to have the least interference in my area.  Should RTM engage, and it hits a tree, I'll just blame Jamie ...... All joking aside, I'll run with a good RTH setting and see what happens.
I did forget to mention one test.  I was able to replicate by flying 600ft away and hovering.  However, I didn't have enough sense at the time to poke the map before it cleared.

2016-8-11
Use props
QuadBart
Second Officer
Flight distance : 252405 ft
  • >>>
United States
Offline

Okay Update 20160813 -  As mentioned I did all the above and took it out for a flight this morning.    ZERO issues with any drop-outs.  So one of the many suggestions worked!    As usual I checked UAV Forecast to ensure kp index was low (2) and other conditions were ideal..

One funny thing happened, okay maybe not so funny.  My "test area" is this park with a baseball diamond  I put it on the infield dirt to take it out of storage mode and to put it in storage mode.  Today when I was wrapping up I put it in storage mode and the landing gear went ALL the way up to "flight" configuration.  I quickly picked it up, deployed the landing gear and tried again.  Same result!   I again deployed the LG and tried again, same result! So I cycled the battery on the bird and remote and tried again.  Same result!    Okay, if you read one of my subsequent posts, I didn't "rebind" the bird and remote.  So I did that.  Same result!!!!

I googled it.  Didn't realize the "Visual" system on the bottom dictates how far to raise the LG.    I looked back at the baseball diamond and saw that it had been "freshly"  groomed and was very uniform and even. Moved over to the concrete area which has irregular shape and pattern.. Sure enough!   Storage position achieved!  Very interesting..

Anyways, looks like it solved for me!
2016-8-13
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules