Please select Into the mobile phone version | Continue to access the computer ver.
Ronin M Update
2830 2 2016-8-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
robertstevenson
New

Australia
Offline

Hi all,

I have recently updated my RONIN M THUMB CONTROLLER  and RONIN M GIMBAL to the laest firmware and am having issues.

Firmware:
GCU 1.6 (Latest Version)
IMU 1.4 (Latest Version)

Problem:
When Either smooth tracking or using the thumb controller to pan or tilt the gimbal starts to move then has a slight surge within the motor then return to smooth tracking then it surges approx 1-2 seconds later and continues to do this.

What I have already tried (without success)
- rebalancing + retune + recalibrate
- Adjusting the stiffness of motors on the gimbal
- adjusting the deadband on the gimbal - Emailing [size=13.3333px]support.us@dji.com (as recommended in the forums but the email fails)
- Emailing [size=13.3333px]support@dji.com (as recommended in the forums but the email fails)



The unit has done very little work at all and the problem has only presented itself after updating the firmware.
I Have attached a screenshot of the Live viewer to show (this is while sitting on the desk on the stand and using the thumb controller) (the same thing happens when it is smoothtracking)

What is the resolution to this issue?



Power Viewer (While Panning)

Power Viewer (While Panning)

Angle View (while panning)

Angle View (while panning)
2016-8-18
Use props
robertstevenson
New

Australia
Offline

OK. Good News.

So I had possibly isolated the issue to when the thumb controller is on (while the Ronin M is on the stand if I try to pan or tilt it it accelerates and decelerates all of a sudden whilst at set full speed  mid way through the pan, and is exactly the same issue for tilt)
NOTE : This periodic "Jerkyness"(as described above - AKA "sudden lunge") is also present while the thumb controller is on and the gimbal is trying to active track when motioning the gimbal to pan/tilt.

However - The gimbal showed no apparent issue when Responding to Gimbal input (EG Motioning Tilt of Pan on or off stand) IF THE THUMB CONTROLLER IS TURNED OFF

I also check pan and tilt with the Ronin M Full size remote control and the are no issues.

If I then turn the Ronin M Thumb controller on again the issue returns.

Note: (The Thumb Controller is currently Loader 1.0 Version 1.2 - Latest Version)


I Then plugged the Gimbal back in and noticed a new firmware version for the receiver
"CURRENT VERSION 1.0.0.12" -"NEW VERSION AVAIL" 1.1.0.15


Inline images 1

It is now operating smoothly when using the thumb controller and also on smooth-track when thumb controller on and not being used to move gimbal.

Thanks Team.
2016-9-19
Use props
robertstevenson
New

Australia
Offline

In Summary - Another check to find if any firmware had been developed for the any aspect of the RONIN M, Ronin M Thumb Controller , or remote found that a release was made recently that has now removed the above issue. PROBLEM FIXED. Hope this helps others
2016-9-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules