Please select Into the mobile phone version | Continue to access the computer ver.
DJI Update PLEASE for when the camera FW Fix will be released?
123Next >
4637 95 2016-9-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

RichJ53 Posted at 2016-9-9 02:28
Hi Henry,
My X3 camera video downlink has been unstable while using my Inspire 1 V2. But the SD fi ...

Rich, PM sent
2016-9-8
Use props
Henry Mo-Yung
First Officer
Flight distance : 10094199 ft
  • >>>
Hong Kong
Offline

RichJ53 Posted at 2016-9-9 02:28
Hi Henry,
My X3 camera video downlink has been unstable while using my Inspire 1 V2. But the SD fi ...

Hi Richard,

Have you tried rolling back the RC FW back to 1.6.0?

It seems to me that the issues arose since DJI introduced the new RC FW.

I have not upgraded, and every flight was fine.

Henry

Henry
2016-9-8
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Henry Mo-Yung Posted at 2016-9-8 16:01
Hi Richard,

Have you tried rolling back the RC FW back to 1.6.0?


Hi Henry
I have already downgraded AC 1.81 RC 1.6 Go App 2.91

Waiting on DJI to provide the FW fix now
Issues remain consent

Rich
2016-9-8
Use props
cyclopsair
lvl.1
Flight distance : 52064400 ft
New Zealand
Offline

Has anybody found problems with travel mode function, both manual control TX,  and app control ,with error "disconnect gimbal to enter travel mode"? After removing gimbal,of course....
2016-9-8
Use props
Henry Mo-Yung
First Officer
Flight distance : 10094199 ft
  • >>>
Hong Kong
Offline

RichJ53 Posted at 2016-9-9 07:25
Hi Henry
I have already downgraded AC 1.81 RC 1.6 Go App 2.91

Hi Richard,

To diagnose your issue with the I1 video downlink drops / lags, will you be able to link your RC with your friend's I1 (to see if the issue relates to the AC)? Will you be able to link your friend's RC with your I1?

I know there can be a lot of variables, e.g. different FW versions in RCs and different FW versions in ACs. But I trust any clue, if found, can enable you, as a Fellow I1 flyer from whom I learnt a lot, to walk a step closer to narrow down the issue you are facing.

Please don't give up.

Cheers.

Henry
2016-9-9
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Henry Mo-Yung Posted at 2016-9-9 04:49
Hi Richard,

To diagnose your issue with the I1 video downlink drops / lags, will you be able to l ...


Hi Henry,
My friends Inspire 1 V1 has the same FW version as mine currently and he is using the iPad mini2. He told me that he has experienced some video drops with his X3 camera as well. Yes, I can experiment further but really do not think it is my AC. I had returned my Inspire to DJI LA shop for repairs and they inspected it, then found the camera / gimbal needed to be replaced. I had a great repair experience and with that said, I know that DJI tested the AC a little over one month ago. (Thanks Ken)  My camera was somehow corrupting my video files on the SD chip... So a lost over 50% of my video shots. Back then I thought the camera was also responsible for the downlink, but I guess this was been reported by many others worldwide...
My new camera works great and I have tried both my Master and Slave remotes with the same results. All this brings me back to a DJI FW change that has affected the video downlink streaming. I feel it might be in the camera FW (the way it talks to the ground station) or maybe some other transmitting module change.

Thanks for your suggestion, we may try this to give something else a whirl.

Rich
2016-9-9
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

cyclopsair Posted at 2016-9-8 22:22
Has anybody found problems with travel mode function, both manual control TX,  and app control ,with ...

There has been some reported issues with the travel mode, but I think these were corrected in the last FW version. Most of the posts that I read were related to the remote being updated with the newest FW first and the Inspire with the older FW would not connect. They simply needed to downgrade the remote FW again and then put the AC gear down, then follow the FW updates on the Inspire first.... followed by the remote.

Maybe someone else can comment in more detail for your issue

Rich
2016-9-9
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Hello DJI

Any news on a FW  Fix?
2016-9-12
Use props
robaleong
lvl.2
Flight distance : 150673 ft
  • >>>
United States
Online

I know...... This is ridiculous !!!!
2016-9-12
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

It is an issue that is being worked on, but we do not have an ETA at this time. Apple just released a new iOS 10 system update that is recommended to try.
2016-9-13
Use props
P3T3
lvl.4
Flight distance : 701211 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2016-9-13 14:21
It is an issue that is being worked on, but we do not have an ETA at this time. Apple just released  ...

Helped a lot. Not perfect, but substantially better
2016-9-13
Use props
j_smith553
lvl.1

United States
Offline

Thanks for the updated info DJI-Jamie and P3T3!
2016-9-13
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2016-9-13 11:21
It is an issue that is being worked on, but we do not have an ETA at this time. Apple just released  ...

Hi Jamie
I am downloading the new iOS 10 now to try tomorrow. I will let you know if this issue is better or not. This was also suggested my Apple tech when we discussed this problem.

Thanks for your update and I hope that R&D can release a fix soon.

Rich
2016-9-13
Use props
Onggia
lvl.1

Offline

I am getting intermittent video...'No Image' signal....I am on the latest AC Firmware  1.9...30....  The problem only started when I upgraded....I see lots of people seem to have the same problem....I've tried all the suggestions from the DJI support but nothing seems to work.  Next step, downgrade to the 1.8  but don't know how to do that....(know how to do the RC)  How do I downgrade the 1.9 to 1.8?   Please
2016-9-13
Use props
Onggia
lvl.1

Offline

Sorry...I forgot to say that II have an Inspire 1 Pro with a Z5 camera....Although the signal is constantly dropping off all the video is on the SD!
2016-9-13
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Onggia Posted at 2016-9-13 19:49
Sorry...I forgot to say that II have an Inspire 1 Pro with a Z5 camera....Although the signal is con ...


Sorry you are having trouble too. I think you are one of the first to report this issue using the X5 camera.

Downgrade the remote using the Go App shown in this video below. It is the same for both the Phantom Inspire remotes. Only run the remote  (leave the inspire off)

The Inspire 1 aircraft can be downgraded using the firmware at the link below. Use the bin file on the SD card then power on the AC only until the process has finished. Once this has been done you can verify the FW versions using the text files or looking on the Go App under general settings when everything is turned on and connected. choose the firmware for your model from the list.  I do not have the X5 camera so you are going to use the file as directed by DJI.

http://www.dji.com/inspire-1-pro-and-raw/info#downloads

Rich



2016-9-13
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Onggia Posted at 2016-9-14 10:49
Sorry...I forgot to say that II have an Inspire 1 Pro with a Z5 camera....Although the signal is con ...

Are you using an Android or iOS? If you're using an iOS, have you tried updating to iOS 10?
2016-9-14
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2016-9-13 11:21
It is an issue that is being worked on, but we do not have an ETA at this time. Apple just released  ...

Jamie

I was able to make one test flight today in about 85^F weather with the Inspire 1 V2 X3 with my iPad mini 4 on iOS 10. I can say that this video downlink streaming was better than it has been. I did see some minor drops but I could see for framing my video shots for a complete flight.

I also flew the P3P with the same device on iOS 10 and it seems to be working great (never really had an issue before)

I sincerely believe your last firmware or Go App still needs to be fixed  to get the video stream downlink working again the way it was in the past.

Rich
2016-9-15
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

RichJ53 Posted at 2016-9-16 07:30
Jamie

I was able to make one test flight today in about 85^F weather with the Inspire 1 V2 X3 wit ...

Good to hear that it's working a lot better. Just to clarify, do you notice whether the iPad is overheating when the drops begin to reappear?
2016-9-15
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2016-9-15 21:03
Good to hear that it's working a lot better. Just to clarify, do you notice whether the iPad is ov ...

Hi Jamie

no overheating at all (just gets normal warmish). As I mentioned before, I contacted Apple to make sure that I was not using a defective iPad and reporting it was a DJI issue. The Apple tech reviewed all of the device log files and nothing was found, all the temp readings were normal.

So, it seems better.... but it still is not 100% again like it was before the 1.81 FW release for the camera.

Thanks
Rich
2016-9-15
Use props
joop
lvl.2
Flight distance : 2176499 ft
  • >>>
Netherlands
Offline

RichJ53 Posted at 2016-9-16 06:31
Hi Jamie

no overheating at all (just gets normal warmish). As I mentioned before, I contacted App ...

I have the same problem with my Z3 camera, but when i change the camera with my X3 then it works fine.
DJI ask me to retourn the Z3, but i don't think it is the hardware....
2016-9-16
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

joop@schreuder. Posted at 2016-9-16 08:14
I have the same problem with my Z3 camera, but when i change the camera with my X3 then it works f ...

Sorry to hear you are having trouble with your Z3. I have seen others that have had the same issue with this new camera too. It is interesting that your X3 is working fine, do you have the FW on the latest? or do you have the AC on 1.81 and RC on 1.6?

We are hoping that DJI will release the fix soon, but I have seen some improvement with iOS 10 so far (its not perfect).
One other thing you may try with your Z3 is (Reset the remote) and then recalibrate it too. Some say this will clear up the video connection. Do not forget to check all of your remote settings and put them back to your preferences.
Rich
2016-9-16
Use props
joop
lvl.2
Flight distance : 2176499 ft
  • >>>
Netherlands
Offline

RichJ53 Posted at 2016-9-17 07:43
Sorry to hear you are having trouble with your Z3. I have seen others that have had the same issue ...

Thanks Rich for your reply, i have on all the hardware the latest firmware.
But how can i reset the remote?
2016-9-17
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

joop@schreuder. Posted at 2016-9-17 02:40
Thanks Rich for your reply, i have on all the hardware the latest firmware.
But how can i reset th ...

this is the procedure to reset the RC

Please try the following button combination to reset the RC:
* Turn on the controller, and the aircraft should be off.
* Press C1, C2, and shutter on the controller then turn the controller off.
* Turn on both the aircraft and the controller and check all your settings.


Rich
2016-9-17
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

I just downloaded the new DJI Go App 2.92 onto my device to try. I am using the iOS 10 and saw some improvements with my X3 camera video downlink.  (IMO) I still think it will require a FW update to fix the majority of the camera issues.....

I will check it out today,  yes it would be nice to have something more than bug fixes  from DJI

Rich
2016-9-18
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Ran about a 7min flight today with the iOS 10 and Go App 2.92 with iPad mini 4 on my inspire 1 V2 X3 with no drop outs at all. The weather is cooler than pervious testing and I did not work the Inspire very hard.  This is a good sign that the video downlink is working better. I still do not think it has been cured completely and think the FW will do the rest of the corrections.

I will continue to do some testing as I have time. So far, I have not found any bugs in the new iOS 10 by Apple regarding the DJI Go App

IMG_0059.PNG





Rich
2016-9-18
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Hello DJI R&D Team....  Do you have a new FW ready ??  Will the update fix both the X3 and Z3 cameras?  

could you please give us an status update?

Thanks
Rich
2016-9-21
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Hello DJI R&D Team....  

Could we have a fix for the camera downlink or lag problems?  Please do not wait for all of the other stuff you are currently working on to get finished, such as new drone releases etc....

Come on guys we are tried of waiting ... the iOS 10 made it better but not completely fixed.

Thanks
Rich
2016-9-23
Use props
voloworks
lvl.1

Offline

I am using X5 with same results but am only experiencing the problem with transmission when I have a Master and Slave configuration, when I operate with jus a master I experience no problems at all.  Very frustrating.
2016-9-26
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

voloworks Posted at 2016-9-26 08:41
I am using X5 with same results but am only experiencing the problem with transmission when I have a ...

It seems to be different issues being reported  but one consistent is the video downlink from the Inspire.

I really was mad as heck yesterday and started another thread Grounding my Inspire until we can get a FIX.

check out my video
http://forum.dji.com/thread-64560-1-1.html

Come on DJI, please give us some news on this problem!

Do I need to return my brand new camera??  I got awesome service from DJI in LA, but still cannot trust my Inspire to work correctly.

Rich
2016-9-26
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

Heads up to anybody using the Shou app to do screen recording. There is a setting in the Shou App for "Smooth, seeking", this setting is on by default and records at a lower frame rate. If you turn it off the result will be a blank recording. If you leave it on, it causes major issues with the video feed and will result in a bad recording and also affects what you see on the GoApp screen. This issue is caused by Apple has changed the algorithm, so please do not use Shou for recording until it has been updated.
2016-9-26
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Cougar1 Posted at 2016-9-26 14:05
Heads up to anybody using the Shou app to do screen recording. There is a setting in the Shou App fo ...


cougar
This is a great point, but please note that I was only using Shou after the fact viewing my video link as recorded by the Go App. This really shows you exactly what I was looking at during my flight. PS: I do not have any other background Apps running on my iPad mini 4 and this assures me that I have all the resources available for the Go App....

Still waiting to hear from DJI

Rich
2016-9-26
Use props
Farnk666
Captain
Flight distance : 1711394 ft
Australia
Offline

Rich, go back to first principles. What changed and then caused the issue?

The whole iPad2/4 and iOS 10 factors are simply smokescreen issues to distract from the root cause - that V1.9.1 has borked the A/C and that downgrade to 1.8 doesn't fix the problem.
What is needed is a new (and fixed, or at least not as badly broken) FW and app version.

2016-9-26
Use props
feethea
lvl.2
Flight distance : 387940 ft
  • >>>
Offline

I'm  not having any problem with my 3 week old Inspire 1 v2 when using the X3 camera. All firmware are current, latest versions.

However, when I try to use my equally new Z3, again with the latest firmware on the camera, I get awful 10-12 seconds lag rendering it useless. I sent the Z3 back to the dealer who said reverting the I1 firmware back to 1.8 would solve the issue as he had done the same with my Z3 on their I1.

I've tried several times using methods described by local DJI dealer engineers to downgrade without success - format so card in I1, download the 1.8 firmware from a Windows PC, place so card in sd slot on Z3, power on, the machine initialises then nothing! The engineer said that they have been informed from DJI via their engineer's report that a firmware for the I1 is to get released this week and a P4 one next week.

I'm  going to give it till Friday and if no joy the Z3 goes back for a refund this time.

COME ON DJI, SORT THIS MESS OUT, I'M  ONE OF MANY Z3 OWNERS SUFFERING THIS WAY AS YOUR REPUTATION SUFFERS EVEN MORE. NEVER MIND CONCENTRATING ON FORTHCOMING MODELS - GET YOUR CURRENT ONES FIXED!!!!!!!!!!!
2016-9-27
Use props
Farnk666
Captain
Flight distance : 1711394 ft
Australia
Offline

Just return it and re-purchase when the fw actually ships and has been proven to work.
Why have the stress?
2016-9-27
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

RichJ53 Posted at 2016-9-27 11:02
cougar
This is a great point, but please note that I was only using Shou after the fact viewing my ...

Rich, did see that the recording you made was only from the video editor of the iPad. My post was only to make people aware of what has changed and that Shou (as is) can/will effect what you see/record on the screen during flight. I have seen the issues you are having on our X3 but they disappeared after reverting the FW to 1.8.1 and 1.6. It seems to affect different users in different ways. As you say, we need new FW.
2016-9-27
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Cougar1 Posted at 2016-9-27 05:04
Rich, did see that the recording you made was only from the video editor of the iPad. My post was  ...

cougar
I am wondering now if I have something else wrong with my Inspire, (even though it was just back at the DJI shop in LA). The videos on my SD card are perfect!  I wish Ken or Jamie would comment and give me some hope on the matter.
I was thinking of installing the 1.93 FW again on my Inspire and see if that works.....  but do not want to lose it over this issue.

Rich
Rich
2016-9-27
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Farnk666 Posted at 2016-9-26 23:20
Rich, go back to first principles. What changed and then caused the issue?

The whole iPad2/4 and iO ...

I think you are correct and preaching to the choir!

Thanks for your interest

Rich
2016-9-27
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

RichJ53 Posted at 2016-9-28 00:01
cougar
I am wondering now if I have something else wrong with my Inspire, (even though it was just ...

Rich, very possible that something is wrong with the Inspire and needs to go back, just back from a 2-day job with the X3 and no issues at all. I would wait and see if indeed a new firmware would fix the issue.

Wonder if the issues we have seen with latest FW have anything to do with the new Mavic drone, they use an updated system (new type of lightbridge) but the same GoApp???
2016-9-28
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

Cougar1 Posted at 2016-9-28 05:57
Rich, very possible that something is wrong with the Inspire and needs to go back, just back from  ...


TB47 battery with 18 charge cycles
AC 1.81
RC 1.6
iOS 10.02
Go App 2.92
iPad mini 4 cell/Wi-Fi version 128gig
Inspire 1 V2 X3 with SanDisk extreme plus 32gig U3 HC1

new cable (original Apple cable) today and cooler temperatures 80*F,  first flight went about 8 min with hardly any drop outs. Then it started. So I parked into a hover and checked the HD signal and it was on channel 14 with the slider in the worse position. So I went to manual and put it on channel 10 with the best signal transmission. No more drop outs for the rest of the flight of 4mins.

The problem today seemed to be in the HD Auto mode changing to the worst possible transmission signal choice. I just happen to catch it when it happened. Changed to manual with a new channel and best signal choice then it cleared up again

Just installed the new Go App 3.0 but have not tested it yet



IMG_7606.PNG IMG_7608.PNG IMG_7609.PNG







Rich
2016-9-29
Use props
123Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules