Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Mobile Error
5885 12 2016-9-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
APD3984
lvl.1

United States
Offline

I received my Osmo Mobile today. I fully charged the battery and then activated the device. I attached my iPhone 6s Plus and called my self balancing it. No matter what I do I get a continous popup saying "device positioning error, turn off device and reposition as indicated" Probably just newbie operator error, but still quite frustrating. Also out of curiosity how hot should the roll motor be getting?

2016-9-15
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

If the roll motor is getting hot, then it is not close to being balanced.
With the Osmo off you should be able to tap you phone up of down and the it should slowly bounce back to level.
2016-9-15
Use props
DJI-Thor
Administrator
Flight distance : 13602 ft
Offline

Have you watched this video?  

If you properly balanced it as shown on video, but still has that information pop up, it means your gimbal is probably defective.

Please contact onlinesales@dji.com to send it in for an exchange or refund. Thank you.
2016-9-15
Use props
Tamasbako
lvl.1
Flight distance : 1588 ft
Germany
Offline

DJI-Thor Posted at 2016-9-16 12:37
Have you watched this video?  https://www.youtube.com/watch?v=qs7V7Nsh-zo

If you properly balanced  ...

It appears that I'm having the same issue. :/

Received the osmo mobile Today. Charged the battery for 5 hours, then followed the setup procedure. Spent now a good two hours on it. Everything works (I can take photos and movies using the osmo controls), except for the gimbal. Light is flashing and it doesn't do a single thing (there's not even any whirring if I put my ear next to it).
2016-11-8
Use props
DJI-Thor
Administrator
Flight distance : 13602 ft
Offline

Tamasbako Posted at 2016-11-8 14:01
It appears that I'm having the same issue. :/

Received the osmo mobile Today. Charged the battery ...

If the rotor is limp, and you didn't see any pop up message in DJI Go, or it refuses to connect, please email support.eu@dji.com and send it in. Sorry about that.
2016-11-8
Use props
fansfa198d8f
New

Indonesia
Offline

I got the same problem. My device is Samsung Galaxy S7 edge. I just realized that when i used motion timelapse mode dji go app shows the notification device positioning error please turn off the device and reposition as indicated. But, the timelapse continue smoothly with or without clicking ok. Anyone has any idea is this because of the software or there is a problem with my dji osmo mobile?
2017-1-17
Use props
A1000
lvl.4
Flight distance : 149760 ft
United Kingdom
Offline

fansfa198d8f Posted at 2017-1-17 21:44
I got the same problem. My device is Samsung Galaxy S7 edge. I just realized that when i used motion timelapse mode dji go app shows the notification device positioning error please turn off the device and reposition as indicated. But, the timelapse continue smoothly with or without clicking ok. Anyone has any idea is this because of the software or there is a problem with my dji osmo mobile?

I had it the other day and the motor was slightly warm indicating it was out of balance.  I just rebalanced it, even though it seemed balanced, and it all sorted itself out.  The warning did trigger correctly if the motor is getting warm.
2017-1-18
Use props
fansc1f89a70
New
Spain
Offline

I got the same problem. My device is iPhone 7 Plus and iPhone 6. I get a continous popup saying "device positioning error, turn off device and reposition as indicated" . I try it but it does not work.
2017-4-12
Use props
fansd615dfdc
New
Canada
Offline

I got the same problem...Got Osmo Mobile today. iPhone SE. Device Positioning Error...
2017-4-13
Use props
sarbarco
New
Canada
Offline

fansd615dfdc Posted at 2017-4-13 17:45
I got the same problem...Got Osmo Mobile today. iPhone SE. Device Positioning Error...

...hmmm. Just covered 'phone presence sensor' with black tape and it seems to be working now)).
Please just make sure to power down osmo before touching your phone or removing  it from osmo mount!!!
2017-4-13
Use props
sarbarco
New
Canada
Offline

sarbarco Posted at 2017-4-13 18:05
...hmmm. Just covered 'phone presence sensor' with black tape and it seems to be working now)).
Please just make sure to power down osmo before touching your phone or removing  it from osmo mount!!!

actually, it is possible to disable 'check for device' in settings @DJI GO app...
2017-4-14
Use props
Tomcat01
New
Canada
Offline

I have the same problem with my brand new Osmo Mobile. It seems the sensor is in error detecting the phone. My phone is in a black Otter case. I have solved it two ways. First, you can take the phone out of the case.  Works like. Charm but is a pain in the butt. Second, I put a small piece of scotch tape on the case in front of the sensor detection area. This worked nd will only require periodic re-lace net of the type as it wears. Seems the sensors are very sensitive to sheen, or colour and don’t do well with just black plastic.
2018-1-13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Tomcat01 Posted at 2018-1-13 12:01
I have the same problem with my brand new Osmo Mobile. It seems the sensor is in error detecting the phone. My phone is in a black Otter case. I have solved it two ways. First, you can take the phone out of the case.  Works like. Charm but is a pain in the butt. Second, I put a small piece of scotch tape on the case in front of the sensor detection area. This worked nd will only require periodic re-lace net of the type as it wears. Seems the sensors are very sensitive to sheen, or colour and don’t do well with just black plastic.

Hi Tom, you can also turn off ''Mobile phone detect'' in Gimbal Settings. It would be more convenient.
2018-1-15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules