Please select Into the mobile phone version | Continue to access the computer ver.
App to LOCK phone/tablet to Phantom
487 6 2016-9-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
chrislongley
lvl.2
Flight distance : 2710 ft
United Kingdom
Offline

I lose video signal because (I think) my phone or tablet is constantly looking at other networks to see if they are stronger and because the Phantom Wi-Fi signal it has connected to has no internet connection.

Does anyone know of an app/mod/hack that tells Android to lock on to the Phantom SSID and not let go until told otherwise?
2016-9-18
Use props
DJI Natalia
Super Moderator
Flight distance : 318 ft

Offline

Hello Chrislongley, please make sure there is no interference around when you fly aircraft, such as WiFi network signal, buildings, metal. You could check WiFi list on your smart phone, and then please be far away from strong WiFi signal.
2016-9-18
Use props
Kneepuck
Captain
Flight distance : 275102 ft
United States
Offline

You could go into the settings/developer mode menu on your device and uncheck the Allow WiFi roaming scans.  Then open the wifi settings menu,  advanced tab ( the 3 vertical dots in the upper right open a menu which will let you select the advanced tab ) from there scroll to  Always allow scanning and uncheck that.  Voila".  no more signal loss due to scan.
2016-9-18
Use props
chrislongley
lvl.2
Flight distance : 2710 ft
United Kingdom
Offline

Kneepuck Posted at 2016-9-19 06:52
You could go into the settings/developer mode menu on your device and uncheck the Allow WiFi roaming ...

Thought you'd solved it for me - that's just the kind of info I'm looking for - turns out that particular D-opt was already unchecked. Also the Advanced Wi-Fi options are slimmed right down on my Android (6.01) when compared to screenshots I've seen of earlier versions. Grateful for any other suggestions; also desperate to solve the problem of having to wait longer every time I connect to Phan network for the Network has no internet warning, which pops up every time whether I select to not ask me again or not.

https://goo.gl/photos/xUqaNXxEqDW412et5

https://goo.gl/photos/j8Pa9VL7Xe8NGdeV7



2016-9-19
Use props
wmcvey
First Officer
Flight distance : 904364 ft
United States
Offline

On my tablet Nexus 7 2nd gen.  with the same Android as you I think. I get a popup that ask if I want to stay connected as there's no internet. I answer, yes. And it stays connected with no issues.
2016-9-20
Use props
kirk2579
First Officer
Flight distance : 37415 ft
United States
Offline

chrislongley Posted at 2016-9-19 05:37
Thought you'd solved it for me - that's just the kind of info I'm looking for - turns out that part ...

clear out all saved ap's in you device
it wont try to lock on one it doesn't know

shut off home router when flying there so its not competing with RC repeater
2016-9-20
Use props
peter
Second Officer
Flight distance : 545377 ft
United Kingdom
Offline

I have a P4 but when I flew my Parrot drone that used WiFi I had to use an older "spare" Android phone as the controller without other WiFi APs for this very reason. It was the only way to stop the thing going stupid.
2016-9-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules