Please select Into the mobile phone version | Continue to access the computer ver.
M600 Motor Whine & Now Landing gear stopped working
632 4 2016-9-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
markboyt
lvl.2
Flight distance : 4035026 ft
  • >>>
United Kingdom
Offline

After 4 flights I have noticed my M600 has a whine from the motors. Please see video.

Also, My landing gear has stopped working.

Thanks
2016-9-21
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

The whine does not seem normal. How long have you had this unit?
2016-9-22
Use props
markboyt
lvl.2
Flight distance : 4035026 ft
  • >>>
United Kingdom
Offline

Its now been replaced by DJI and quickly which is great. Any tips for smooth footage? we are struggling here.
2016-10-12
Use props
nilsblix
First Officer
Flight distance : 11970394 ft
  • >>>
Spain
Offline

markboyt@btconn Posted at 2016-10-13 02:28
Its now been replaced by DJI and quickly which is great. Any tips for smooth footage? we are struggl ...

Mx or X series mount ?
I have seen some reports om X series mount and videoproblems.
2016-10-12
Use props
ricci2
Captain
Flight distance : 61158 ft
  • >>>
Spain
Offline

Hi.
If its an x5 then move the mount to the middle of the crafts COG, and put plastic bolts, washers and nuts through the centre of the rubber vibration mounts and compress them until they are almost solid. Do some test footage pointing directly down as this is the weakest area the gimbal has for damping and adjust the plastic bolts until you get the most stable footage. The x5 seems very yaw sensertive so the best footage will be when the M600 is still and stable..

R
2016-10-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules