Please select Into the mobile phone version | Continue to access the computer ver.
Gimbal Roll
811 4 2015-2-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
Nes
lvl.4

United States
Offline

So, I did a search in the forum prior to positing this, and all I found was someone with the same issue asking if anyone else is experiencing the same. No one has repsonded, so I am trying a new one here with images...

Noticing that the Gimbal ROLL is off quite a bit upon start up. Now, I can run it through a Gimbal Auto Calibration and it will fine tune the balance and level it, but once it goes through the second half of the calibration (rotating) it goes back to being off.

Anyone having/had this issue, was there a remedy for it?

See images attached...

Gimbal Roll

Gimbal Roll

Gimbal Roll2

Gimbal Roll2
2015-2-3
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

already tried imu and compass alibration?
THis normally sorts such issues out...
Huge temperature changes also could cause such issues...
2015-2-3
Use props
FrostyThe2nd
lvl.3

United States
Offline

Happening to me too.  I contacted DJI and after calibrations on various surfaces, I was given the option to send the entire craft back to DJI for repair.  I'm debating on doing this as it's an inconvenience in having to secure and send the bird back.  Plus fees.  Then it's a waiting game all over again.  Worst than for the preorders because at least you can cancel and get your money back with preorders.  I'm going to explore other ways to resolve this.
2015-2-3
Use props
Nes
lvl.4

United States
Offline

FrostyThe2nd Posted at 2015-2-4 12:03
Happening to me too.  I contacted DJI and after calibrations on various surfaces, I was given the op ...

Ok... I spoke with tech support in L.A. and they said to send the copter in to them for further evaluation and that turn around time was 3 weeks. I am not one to calibrate the IMU on every flight as I have not found the need. I do calibrate the compass prior to flight, especially when flying in a new area.

Now tonight I calibrated the  IMU and the compass and it was the same. I decided to do it a second time, and now everything seems to be back in working order.
2015-2-3
Use props
kalle This user has been deleted
Tip: the author has been banned or deleted automatically shield
2016-1-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules