Please select Into the mobile phone version | Continue to access the computer ver.
Anyone else have this DJI Go bug?
622 4 2016-11-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
jwt-873
First Officer
Flight distance : 5946467 ft
Canada
Offline

I'm using an iPad with DJI Go 3.1.0.

On the screen that shows flight records, there are thumbnails of the first few still images/movies taken during the flight.   If you tap on one, you get larger views of the images.

After the last DJI Go update, the thumbnails to the right of each flight record have been showning the same image, which is what I the camera saw when the craft was shut off.  It shows the same image three times.  If I click on one of the images, it opens the preview screen which has the same images.  If I go over to the 'Editing' feature, the correct photos are there.

The screen shot below shows the same three images of my driveway on the last couple of flights I took.  I was recording video and those three images were the last frame of the video that was being recorded.  They aren't the photos I took while in the air.



dji-go--prob.jpg
2016-11-20
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

Just checked on my iPad, all seems OK. Are you using Android device ?
2016-11-20
Use props
DJI Natalia
Super Moderator
Flight distance : 318 ft

Offline

What's the system version and specific model of your iPad?
Have you tried to change the network connection to sync it again?
Please provide us your account username, we will help you sync it on our end.
2016-11-20
Use props
F.KOK
Captain
Flight distance : 13342779 ft
Namibia
Offline

Hello
I have the same problem
2016-11-21
Use props
jwt-873
First Officer
Flight distance : 5946467 ft
Canada
Offline

DJI Natalia Posted at 2016-11-21 10:39
What's the system version and specific model of your iPad?
Have you tried to change the network conn ...

I'm using an iPad Pro 9.7.  Every now and then I use my iPad Air.   The problem occurs on both of them.  But, other than the thumbnail issue, they all sync properly.

I just flew this morning and it's still doing it.  (It's been occurring every flight since the 15 of Nov)

I log in as jwt873

2016-11-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules