Please select Into the mobile phone version | Continue to access the computer ver.
Mavic Pro Video Problem - Shaking / Vibration - What to do?
12
18004 64 2016-11-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
Delsonrus
lvl.2
Flight distance : 3744505 ft
United States
Offline

I've just received my Mavic after it has been repaired (VPS sensors issue). Apparently it has been replaced with completely new unit and now I'm experiencing this shaking / vibration problem. Strangely enough it vibrates on the sides (happening during first three minutes of my video). Also, at 3:20 there was some weird jello effect. Finally I've noticed that upper left corner of the video is blurry and it can be seen after 4:40. Is this a software issue or I need to initiate another RMA?

2017-2-5
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Mojo-x Posted at 2017-2-5 09:19
Yep, it is CAS-406777-D2K1T7.
Thanks for your reply

I have sent you a PM. Can you receive my message?
2017-2-9
Use props
FirstFly
lvl.2
Flight distance : 329961 ft
United States
Offline

Hello Dji Mindy,

I'm having the same issue.  I get video effect usually when I stop, turn or move from a hover. It just started happening.  I checked the gimble and the plate is set properly under the tabs. I'm in P mode. Here's the video.  What should I do?
2017-2-11
Use props
fans1b0c6f3a
lvl.1
Australia
Offline

I have a similar problem. First flight of the day and the gimbal wobbled a couple of times and then the live video stream shutdown for a few seconds. The date of the video shows as 1/01/2014 12:00 AM. The Mavic wasn't even sold then.  Full battery, latest firmware and I was only about 60m from the Mavic.



2017-2-11
Use props
fans1b0c6f3a
lvl.1
Australia
Offline

fans1b0c6f3a Posted at 2017-2-11 23:27
I have a similar problem. First flight of the day and the gimbal wobbled a couple of times and then the live video stream shutdown for a few seconds. The date of the video shows as 1/01/2014 12:00 AM. The Mavic wasn't even sold then.  Full battery, latest firmware and I was only about 60m from the Mavic.

2017-2-11
Use props
Gary Masson
lvl.4
Spain
Offline

Have any of you having problems with jello, checked your shutter speeds?

I made this short video because I am fairly certain it is a rolling shutter problem rather than a gimbal problem.


2017-2-12
Use props
FirstFly
lvl.2
Flight distance : 329961 ft
United States
Offline

Gary Masson Posted at 2017-2-12 02:32
Have any of you having problems with jello, checked your shutter speeds?

I made this short video because I am fairly certain it is a rolling shutter problem rather than a gimbal problem.

The only thing about this is that I didn't have the problem before, under the same conditions - shutter speed, exposure, etc...
2017-2-12
Use props
fans93e6493a
lvl.2
France
Offline

Hello,
I use my mavic pro since 2weeks and i've the same problem than you. The video shake sometimes and always when mavic moves.
Last day, very good weather , a little wind and the temp was between 13 and 17°C. No problem note on video .
Today, no sun and a wind between 7 and 10°C max, i've noted 3 shaking on the video (1min).
I've the last firmware and would have it  a problem with the temperature (weather) ?  
2017-2-19
Use props
guess_fr
lvl.2
France
Offline

fans93e6493a Posted at 2017-2-19 12:56
Hello,
I use my mavic pro since 2weeks and i've the same problem than you. The video shake sometimes and always when mavic moves.
Last day, very good weather , a little wind and the temp was between 13 and 17°C. No problem note on video .

My problem in video :

2017-2-21
Use props
guess_fr
lvl.2
France
Offline

The next week end, i will do back an another video and i'm going to calibre IMU + gimbal and to try to play with jello option. But if you have a solution, please reply at this post. If the problem is not software, i will do a ticket at the support.
2017-2-21
Use props
Petbrit
lvl.4
Tanzania
Offline

guess_fr Posted at 2017-2-21 12:49
The next week end, i will do back an another video and i'm going to calibre IMU + gimbal and to try to play with jello option. But if you have a solution, please reply at this post. If the problem is not software, i will do a ticket at the support.

Hi, from my view, if there were no high winds, it looks like a problem with your Mavic, very similar to the problems I had. After exchange process with DJI everything works fine. Make sure, that you fly with no wind circumstances, fly slow and no major direction changes. If problem still occurs, you should start service process
2017-2-21
Use props
jpap
Second Officer
Flight distance : 1780679 ft
Greece
Offline

I had similar problems with the posters above. In my case the vibrations appear for 1-2 sec during sport mode (especially when trying to start or stop moving). All smart modes and P mode were perfect. I had tried everything (including IMU calibration, Gimbal calibration, downgrade and restore to current firmware, changing props) without luck.
Luckily, the problem for me disappeared after I upgraded to the latest firmware version 01.03.0400

Now, I get one bump when I start moving in sport mode, but the rest of the flight is OK.   
2017-2-22
Use props
fanse66a3bf6
lvl.4
Spain
Offline

DJI Mindy Posted at 2016-12-26 02:56
Hello StanKC, did you follow the video tutorial to check if the gimbal is placed well?
https://www.youtube.com/watch?v=hnXekYjEJA8
I think it's probably a hardware issue.

Her another one with the same  issue

And after som days searching
Here is the problem.
This wayfi videos is because wrong PID settings for the gimbal.(who what's to know more, Google)
And the guimbal goes so called
Self exiting.
Guimbal motors begin to vibrate when the PID setting  are not correct.
And this little vibrating of the guimbal motors shake the camara.

It's clear that this settings can't Ben done by an inexpert person,

So her my questions.
Does the mavic auto adjust this settings on startup, guimbal calibtation or firmware update.
Ore is there another way to do this?

I have the mavic  sense  2 month
And until now with no problems that I couldn't resolv.
But seems the last firmware update every thing have changed.
Nedet to do vision positioning calibtation,
IMU calibration.
Some error messages on the controls which I never had bevore,
And after some days i solved them all.
And after 2 flights it begins this video shake.

Now I know the problem
i don't what to send in my mavic and get another one after some months
And need to pay shipment and repair costs
Only because of some settings of the guimbal.
Is there another way to fix this without sending it in?
Thanks.
2017-2-22
Use props
guess_fr
lvl.2
France
Offline

Hello,
I've created a ticket at support. I've tested this week end with wind but i don't think the problem is linked at wind. No wind or with wind, always the same problem. the video shakes 2/3 times on 2min. Then, it happens that my SD card doesn't display videos recorded. I must restart the MAVIC pro.
2017-2-27
Use props
PimpDawg
First Officer
Flight distance : 1204754 ft
United States
Offline

I am having similar problems with the replacement Mavic I received three weeks ago -



I have upgraded firmware, reset all camera settings, refreshed firmware, downgraded firmware, reset back to factory settings, recalibrated gimbal.....everything I could possibly try to remedy the situation.

I also reduced the braking from 130 to 100 then down to 80 - no change. Ripple effect still present in video.

very frustrating....
2017-2-27
Use props
guess_fr
lvl.2
France
Offline

I'm just come to create the ticket at the support. Now, i'm waiting the UPS document return (about 2days business). I hope it will fix my jello problem.

Test with wind and always the same problem

https://www.dropbox.com/s/ornzpn87wqjy8q7/DJI_0010.MOV?dl=0
2017-2-28
Use props
guess_fr
lvl.2
France
Offline

guess_fr Posted at 2017-2-28 11:11
I'm just come to create the ticket at the support. Now, i'm waiting the UPS document return (about 2days business). I hope it will fix my jello problem.

Test with wind and always the same problem

Jello -> 2min05
2017-2-28
Use props
guess_fr
lvl.2
France
Offline

Please, i've a question. When you send back your mavic with this the same problem. What do you send exactly ? (mavic without battery, RC and wings?)
Thank you.
2017-3-4
Use props
Petbrit
lvl.4
Germany
Offline

guess_fr Posted at 2017-3-4 09:20
Please, i've a question. When you send back your mavic with this the same problem. What do you send exactly ? (mavic without battery, RC and wings?)
Thank you.

Yes, for me I did just send the Mavic without any battery or any other item. Don´t forget to remove your SIM card.
2017-3-5
Use props
guess_fr
lvl.2
France
Offline

Petbrit Posted at 2017-3-5 08:03
Yes, for me I did just send the Mavic without any battery or any other item. Don´t forget to remove your SIM card.

I've forgotten to remove the SD card. This is the original card sold with the mavic (16GB).
I hope they send back it when it will repair .
2017-3-5
Use props
Petbrit
lvl.4
Germany
Offline

guess_fr Posted at 2017-3-5 13:35
I've forgotten to remove the SD card. This is the original card sold with the mavic (16GB).
I hope they send back it when it will repair .

I did give them a hint, which was good because they exchanged the whole model. So maybe it would be better to inform them, to take care of the SIM card
2017-3-6
Use props
fans6d1c084b
lvl.1
United States
Offline

I just noticed my videos have shaking problem. I will do more videos to see and calibrate the gimbal.
2017-3-21
Use props
guess_fr
lvl.2
France
Offline

fans6d1c084b Posted at 2017-3-21 13:36
I just noticed my videos have shaking problem. I will do more videos to see and calibrate the gimbal.

Hello, after to have sent my drone to the DJI Support. They have changed the gimbal . Since the reparation, the aircraft records correctly . No shaking . So if you have the same problem , the best way is to send you aircraft at the support.
2017-4-1
Use props
BrandoCZ
lvl.1
Flight distance : 529977 ft
Germany
Offline

Hey guys,
I am experiencing the same problem as you. So far I can't tell if it is happening because of the wind or something else (mavic pro is broken).
I uploaded two movies on which you can see that the recording is very shaky!! It's horrible.... ;(
two videos

Should I contact repairs immediately or try to change the shutter or something?

Appreciate your help
BrandoCZ
2017-6-2
Use props
djiuser_ILaXhgJYeW73
New

Offline

I have the same issue. I noticed when i tilt the camera down or up the shaking goes away. Only when the camera is centered straight forward is when it shakes. Why is this?
2018-9-9
Use props
12
Advanced
You need to log in before you can reply Login | Register now

Credit Rules