Please select Into the mobile phone version | Continue to access the computer ver.
DJI Go 4 5Ghz WiFi lockups on Android
814 0 2016-12-5
Uploading and Loding Picture ...(0/1)
Peter Galbavy
Second Officer
Flight distance : 545377 ft

Has anyone else even tried WiFi on Android and tried switching to 5Ghz or Dual mode?

I have three Android devices that happily work when hard wired or on 2.4Ghz WiFi. On the two that support 5Ghz (nvidia shield K1 and Pana DMC-CM1 phone) the aircraft WiFi stops showing up at all after you set 5Ghz/Dual mode and on the 2.4Ghz only tablet ("Bush R2" in the UK) even though it sees the aircraft on 2.4Ghz in Dual mode it will not connect to it successfully. Only a WiFi reset (hold down the link button for five seconds) recovers it.

Also, the "scan the QR code" part of the app has varying levels of failure and no success on any of the three. On the Bush R2 tablet it crashes the app completely.

Let's just say I am not going to launch in WiFi mode, even in 2.4Ghz mode.
Use props
You need to log in before you can reply Login | Register now

Credit Rules