Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 1 won't enter travel mode right after flying
1988 16 2016-12-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
redline870
lvl.2
United States
Offline

Hi I have owned an Inspire 1 for over a year now and for the last 6 months have been having a problem. Directly after flying, it won't enter travel mode. It has nothing to do with the surface, I have tried it on the Inspire's case, on pavement, concrete, wood, whatever and it WILL NOT enter travel mode after flying. I have even brought it inside and put it on my desk where I have entered and exited travel mode 100 times, and it won't do it on my desk either. It just lowers to the level of travel mode, then comes right back up. Funny thing is, it only happens after I've been flying it for a while. If I take it out of the case to show someone, I can enter/exit travel mode all I want, but as soon as it's been in the air for 15+ minutes it won't enter travel mode. Any ideas on why this would happen? It's very frustrating when out in the field because I have to pull the battery when it attempting it, just to get it back in the case. Any help would be appreciated. Thanks.
2016-12-8
Use props
Mark Guille
Captain
Flight distance : 2031818 ft
Jersey
Offline

Have you checked the VPS sensors for dirt/debris?
2016-12-8
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

Possible heating expansion  issue , place a bit of lube inside the boot of the worm gear , see if that helps, look for any type of debris inside the worm gear boot as well that could indicate a poor mesh between the two surfaces. also place just a dab of machine oil on the moving parts of the landing gear booms  and suports.
Does the VPS give good data while under 10 feet all the way down to the deck  ?
Also, just wondering does it do it the same if you enter travel mode via go app  or just flipping the Gear switch 4 times fast on the transmitter?  Just wondering if it could be a go app problem or an RC problem ,  so please try it both ways when it wont work to test the theory.  

donnie

2016-12-9
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Try Donnie's suggestions but I think it's the VPS.
Are you on the latest firmware?
If you contact DJI, they'll send you a shipping label and the repair center will get it sorted out.
2016-12-9
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

DJI-Ken Posted at 2016-12-9 12:03
Try Donnie's suggestions but I think it's the VPS.
Are you on the latest firmware?
If you contact DJI, they'll send you a shipping label and the repair center will get it sorted out.

I did mention the VPS as well, just for the record .  And on another thread (bricked RC solution by brother donnie ) I have been invited to Uruguay for drinks ! !Another happy customer

(As donnie Now  grimaces in pain from reaching over and patting himself on the back )  LOL

donnie

2016-12-9
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Donnie Stugots Posted at 2016-12-10 03:38
I did mention the VPS as well, just for the record .  And on another thread (bricked RC solution by brother donnie ) I have been invited to Uruguay for drinks ! !Another happy customer

(As donnie Now  grimaces in pain from reaching over and patting himself on the back )  LOL

Ya, for the record I know
Very niceee, Uruguay that would be a really cool trip.
2016-12-9
Use props
redline870
lvl.2
United States
Offline

Donnie Stugots - love your avatar, I was just watching the Sopranos last night.

I have tried the in both the app and by using the switch but both methods fail. As for altitude measurements under 10ft, I will test that out. I usually don't fly that close to the ground but will give it a shot and report back. Thanks for the tip.

If it did have to go to DJI for repair, do they have a fairly quick turnaround? This aircraft is used for research purposes at Syracuse University.

Thanks guys
2016-12-9
Use props
redline870
lvl.2
United States
Offline

Mark Guille Posted at 2016-12-8 17:38
Have you checked the VPS sensors for dirt/debris?

Yes, I used keyboard cleaner to blow off them off but it didn't look like anything was in there.
2016-12-9
Use props
redline870
lvl.2
United States
Offline

Mark Guille Posted at 2016-12-8 17:38
Have you checked the VPS sensors for dirt/debris?

Yes, I blew them off with keyboard cleaner canned air but it didn't look like anything was on them.
2016-12-9
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

redline870 Posted at 2016-12-9 15:20
Donnie Stugots - love your avatar, I was just watching the Sopranos last night.

I have tried the in both the app and by using the switch but both methods fail. As for altitude measurements under 10ft, I will test that out. I usually don't fly that close to the ground but will give it a shot and report back. Thanks for the tip.

You should have good data on the VPS ( data on the lower portion of the main go app screen ) sensor, any funky data would indicate a bad sensor .  I would also suggest doing a full IMU calibration and a Compass calibration as well. ( I highly doubt this is the problem and do this as a last gas effort if the other ideas dont work )
***You do have the camera removed  when exiting and entering TM correct?

At least by testing that the RC and Go app do the same thing when engaging the TM , we can eliminate that as a source of the challenge.
***What kind of data does the VPS give while on the groud ?  should say like 1 foot or something to that effect , test when hot,  not hot, you know what I mean .

keep us posted..........Capish ?

donnie stugots

2016-12-10
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

redline870 Posted at 2016-12-10 05:20
Donnie Stugots - love your avatar, I was just watching the Sopranos last night.

I have tried the in both the app and by using the switch but both methods fail. As for altitude measurements under 10ft, I will test that out. I usually don't fly that close to the ground but will give it a shot and report back. Thanks for the tip.

In the worse case scenario, the turnaround time for the NA Repair Center is 1-2 weeks depending on the issue.
2016-12-10
Use props
DJI-Arnt
lvl.1
Norway
Offline

DJI-Jamie Posted at 2016-12-10 14:53
In the worse case scenario, the turnaround time for the NA Repair Center is 1-2 weeks depending on the issue.

I believe many of us is struggling with this. I have had this issue more than a year. The only thing that happens when toggling the landing gear switch is that it is just raising or lowering the landing gear. I have follow all suggestions and are on latest firmware on all devices.
So I am wondering if this is something DJI is looking into to solve.
2017-1-10
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

DJI-Arnt Posted at 2017-1-10 03:42
I believe many of us is struggling with this. I have had this issue more than a year. The only thing that happens when toggling the landing gear switch is that it is just raising or lowering the landing gear. I have follow all suggestions and are on latest firmware on all devices.
So I am wondering if this is something DJI is looking into to solve.

The cause of the issue can very from user error, hardware or sometimes software.  More times than not, it can be user error from either not performing the proper sequence or performing this on a surface that the VPS does not work well against. Of course if that avenue has already been done and a firmware downgrade doesn't address it (if noticed after a firmware update), then a hardware issue can be addressed via a repair service. I've seen VPS units replaced for a variety of different reasons, some that the customer couldn't control and some that they could have.

Just to clarify, have you had your unit serviced at any point during the course of the year for this? Have you had any hard landings or any bumpy rides where the unit may have been bounced around a bit during travel? Have you noticed this after any firmware updates that you can recall? What kind of surfaces are you trying this on and are they pretty level?
2017-1-10
Use props
Thyers
lvl.1
Netherlands
Offline

I have a similar problem. Had mine for over a year and haven't used it since just before winter last year (Welsh weather sucks!), I took it out yesterday and a pre flight checks were fine.  Took off and landing gear wouldn't raise, RTH and landed then it wouldn't enter travel mode.  Today I have tried to get it into travel mode and the gimbal won't initialise, very tiresome!
2017-4-3
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

Thyers Posted at 2017-4-3 09:48
I have a similar problem. Had mine for over a year and haven't used it since just before winter last year (Welsh weather sucks!), I took it out yesterday and a pre flight checks were fine.  Took off and landing gear wouldn't raise, RTH and landed then it wouldn't enter travel mode.  Today I have tried to get it into travel mode and the gimbal won't initialise, very tiresome!

Wont go into travel mode with camera attached ....you know this correct ? Also make sure you have the Gear retract "Enabled " or it wont raise automatically .  
Make sure when you have the Aircraft ready for travel mode that the camera is DE- tached from the Vibration board and that you are on a Hard level surface .


Is the above does not solve it , make sure the VPS is enabled as well and that you are getting good data on the go app when below say about 10 feet down to terra firma .  If you have no data on the VPS, the  gear wont go to Travel Mode.

donnie
2017-4-4
Use props
Thyers
lvl.1
United Kingdom
Offline

Donnie * Posted at 2017-4-4 05:17
Wont go into travel mode with camera attached ....you know this correct ? Also make sure you have the Gear retract "Enabled " or it wont raise automatically .  
Make sure when you have the Aircraft ready for travel mode that the camera is DE- tached from the Vibration board and that you are on a Hard level surface .

Thanks donnie,

I kind of threw the camera bit on the end.  It won't go into travel mode when the camera isn't attached, I spent nearly 2 hours talking to live chat (Should have taken less than an 30 mins but they are so slow!).

Anyway the part about the camera should have said:  The camera now fails to initialise.

I downgraded the firmware on the controller to 1.58 and when I try to enter travel mode now the aircraft makes a horrible buzzing noise and still doesn't go into travel mode.  The best suggestion from the live chat was to ship it to a authorised repairer.  However it is out of warranty now, but I am somewhat annoyed as the aircraft has only had 29 flights totaling 3 hours flight time   That pretty much means I forked out to get  £1000 per hour use.  Gutted beyond belief!
2017-4-11
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

Thyers Posted at 2017-4-11 12:18
Thanks donnie,

I kind of threw the camera bit on the end.  It won't go into travel mode when the camera isn't attached, I spent nearly 2 hours talking to live chat (Should have taken less than an 30 mins but they are so slow!).

The aircraft should not go into travel mode when the Aircraft has the camera attached .  I am not trying to be difficult here but there is a difference between travel mode and  landing gear mode .  Can you please remove the camera and go to the "System Status "  page and try to  enter"Travel Mode "  see what happens .  ( you may wish to update before trying this )

Now if you rolled back the RC to 1.58 that means that the AC must be on version 1.70  to  be compatible .  Do you still have connection to the aircraft ?  You must have rolled back from 1.6 on the RC and if at 1.58 you will more than likely NOT have connection to the AC. ( Unless you rollback the AC as well )

My suggestion is to update back to 1.60 on the RC  then you should have 1.8 on the Aircraft .  I just wonder if you are not updated enough and your go app version is not going to play nice with  the current version .  Have you updated to the New Go app .

Can you list your "About " page on the Go app ?  I have a feeling the camera or something just needs to be updated and you will be back in business. ...  of course I could be wrong....

Idea below
I think you may have an outdated go app or something , why not  delete the go app from the I pad air , then Update the AC to the very latest FW , then update the RC to the latest FW, then update the Go app on your I pad  and I bet you are going to be back in business.  

Here is my refresher for updating , It may have been a while since you last updated and it may help you .

Tips for loading NEW firmware to SD card and transmitter


donnie


2017-4-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules