Please select Into the mobile phone version | Continue to access the computer ver.
"Airfcraft Encoder Error" due to bad SD Card connection
1105 5 2016-12-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
EpicLPer
lvl.3
Flight distance : 80272 ft
Austria
Offline

So today when I tried to take off my Mavic threw an "Aircraft Encoder Error (0x800000)" failure code. I couldn't control the gimbal with the wheel and also got no video signal to the app, tho I was able to spin the motors up (I didn't fly the aircraft!).
After removing and re-inserting the SD Card into the Mavic and restarting it the error was gone, tho after about 5 Minutes of recording I got a "SD Card Slow" error. I wasn't able to stop the recording in the app but pressing the button on the remote did stop it, tho every footage after those 5-6 Minutes was lost which is kinda sad.
It wasn't even a real "error" saying that, it simply said "SD Card Slow" on the upper right corner where you can see stats like exposure and so on so I didn't see it instantly.

Anyways, back to the real error. What's that? What's it meaning? Did the Encoder fail because it wasn't able to fully detect the SD Card? I'm using the original SD Card supplied with the Mavic and formated it via the app option.
2016-12-9
Use props
EpicLPer
lvl.3
Flight distance : 80272 ft
Austria
Offline

Oh and an additional info: The flight log doesn't seem to show the error, at least not when I'm playing it back in the app.
2016-12-9
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hello EpicLPer, did this error message pop up after an update?  
It's probably the video transmission module is corrupted. 
Do you still have this issue? Could you please clarify your current firmware version?
2016-12-16
Use props
watak
lvl.1
United Kingdom
Offline

Hello, I have the same error with my Mavic. For me it started when I flew it in cold weather and now it's an intermittent fault which sometimes happens after 10 minutes of recording, sometimes after 1 minute.
Error is " Aircraft encoder error 0x8000000.
I am running the latest FW on both aircraft and remote.
Cheers.
2016-12-19
Use props
rt60
lvl.2
Flight distance : 951096 ft
Australia
Offline

I had this error today for the first time. Had to abandon flying that afternoon.
I'm putting it down to a bad sd card I'm hoping - used this card for the first time in the Mavic (Sandisk Ultra 32GB) and got this error at startup. Image froze, gimbal wouldn't tilt.
Went back home and did some testing. Tried 2 other cards and no error. Use this card again and get the error. After formatting the card, the error hasn't reoccurred.
So I won't use that card again and I'm hoping that's the end of it.
Screenshot_2017-01-12-20-23-20.png
2017-1-12
Use props
fansbd841fa6
lvl.1

Chile
Offline

I got the same error.
Any update from DJI?
2018-5-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules