Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Mobile Gimbal not working?
17486 18 2016-12-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
Vic90
lvl.1

Indonesia
Offline

dear all,

I just received my Osmo mobile last night, and I've fully charged the unit as instructed, the LED now is a steady green.
last night, I was followed the instruction video from DJI found in youtube here https://goo.gl/EkHCsC

1. Osmo mobile fully charged2. Osmo prompted me to register online, finished the registration and logged into my account; then I turned it off.
3. Bluetooth ON, portrait lock OFF on phone (I'm using S7 edge, Android 6.0.1, Android security patch Nov 1st, 2016)
4. tried to mount the phone as instructed
5. Osmo mobile powered on, and it's connected to the phone
6. nothing happened (the gimbal didn't move at all, everything in the video above happened exactly as in the video, but on minute 2:10 it stopped as gimbal did not move)

Did I have something wrong? can anyone advised something whether I have a defect unit?

Else:
1. the left LED, is a steady blue
2. as the problem persisted, and when I open the DJI Go app, it asked for firmware update, then I proceeed; now my Osmo mobile is on 1.3.0.50
3. I tried to open the DJI Go app camera, and it show a pop up, asked me to mount the phone on gimbal (but my phone is mounted); then I tried to cover the "mobile phone detection sensor" with my finger, and the "detection sensor dialogue box, OK Button" now turned blue, allow me to clicked on it, and it dissaper.
when I lifted my finger, it asked me to mount the phone again; also realized that blue LED on the left is steady blue, but right LED is yellow blinking; but when I covered the "mobile phone detection sensor" with my finger, the right LED turned steady green


**UPDATED 15-Dec-2016**
it's working now!I think it has something to do with the color of my S7 edge (color= black), as my other phones are working (white & gold), so I tried to attach a white paper sticker at my phone's back cover, right in front of the Osmo sensor, and it solved the problem.
Still looking for a permanent solution to have my Osmo works with S7e black, without making my back cover looks bad






thank you








2016-12-13
Use props
jetforce
lvl.4
Denmark
Offline

have you activated the osmo mobile by creating or loocking in to your DJI account in the go app ?
2016-12-13
Use props
Vic90
lvl.1

Indonesia
Offline

jetforce Posted at 2016-12-14 09:26
have you activated the osmo mobile by creating or loocking in to your DJI account in the go app ?

hi @jetforce

thank you, yes I did registered thru DJI Go app when launched for the 1st time, and logged in into my account

2016-12-13
Use props
墨老爷子
DJI R&D Squad

Hong Kong
Offline

The mobile phone detection sensor does not work well with some phones with a black surface such as S7 edge. There is an option to disable this sensor in the setting menu. You can have a try.
2016-12-13
Use props
Vic90
lvl.1

Indonesia
Offline

墨老爷子 Posted at 2016-12-14 12:08
The mobile phone detection sensor does not work well with some phones with a black surface such as S7 edge. There is an option to disable this sensor in the setting menu. You can have a try.

did you mean setting in the DJI app camera? or else?
hope that you can help with more info

but does this impact to the gimbal motor to cease to work?

2016-12-14
Use props
jetforce
lvl.4
Denmark
Offline

it sounds like your osmo mobile phone detection sensor doesn't detect your phone. Try to cover the sensor with a bit of black tape, and start all over from the beginning.
2016-12-14
Use props
jetforce
lvl.4
Denmark
Offline

BTW. I also use a Galaxy s7 egde, in black but with no problems.
2016-12-14
Use props
墨老爷子
DJI R&D Squad

Hong Kong
Offline

Vic90 Posted at 2016-12-14 16:36
did you mean setting in the DJI app camera? or else?
hope that you can help with more info

Tap the icon of gimbal on the right of the screen and disable the phone detection which is enabled by default. Yes, it does impact to the gimbal to cease to work, since the gimbal may work abnormally without a phone.
2016-12-14
Use props
Vic90
lvl.1

Indonesia
Offline

墨老爷子 Posted at 2016-12-14 18:51
Tap the icon of gimbal on the right of the screen and disable the phone detection which is enabled by default. Yes, it does impact to the gimbal to cease to work, since the gimbal may work abnormally without a phone.

thank you for your suggestion

It's working now, seems that my S7 edge back cover is too dark to be recognised by the sensor
I keep the sensor on, but since I learned that my other phones actually work with my Osmo mobile, then I attached a white paper tape at the back of S7e (just right in front of the sensor), and it works

thanks for the tip on the relation between the sensor & gimbal motor activation

2016-12-14
Use props
Vic90
lvl.1

Indonesia
Offline

jetforce Posted at 2016-12-14 17:23
it sounds like your osmo mobile phone detection sensor doesn't detect your phone. Try to cover the sensor with a bit of black tape, and start all over from the beginning.

thanks @jetforce

Last night I learned that my other phones actually work with my Osmo mobile, then I tried to attach a white paper tape at the back of S7e (just right in front of the sensor), and it works now!

still looking for a solution for my S7e to work without that paper tape, made my back cover looks bad :p

2016-12-14
Use props
jetforce
lvl.4
Denmark
Offline

Vic90 Posted at 2016-12-15 06:50
thanks @jetforce

Last night I learned that my other phones actually work with my Osmo mobile, then I tried to attach a white paper tape at the back of S7e (just right in front of the sensor), and it works now!

good to hear that your osmo mobile is working.

What colour is your s7e ?
2016-12-14
Use props
Vic90
lvl.1

Indonesia
Offline

jetforce Posted at 2016-12-15 14:03
good to hear that your osmo mobile is working.

What colour is your s7e ?

@jetforce

also black
but I'm also using a kind of sticker to cover the whole body
will try to remove the sticker to see the differences

2016-12-15
Use props
jetforce
lvl.4
Denmark
Offline

i am sure it is your sticker
2016-12-15
Use props
RadioRon66
lvl.1

Netherlands
Offline

Black Osmo or Silver /?
2017-3-8
Use props
djiuser_sPGl1VDRfBH4
New

Nigeria
Offline

Please I have been going through stress with my osmo. It keep saying mont phone on gimbal. My phone is on the gimbal but not tilting or panning pls what's going on I need help
2018-4-13
Use props
djiuser_sPGl1VDRfBH4
New

Nigeria
Offline

Please kindly respond how else do I Mont phone on gimbal
2018-4-13
Use props
leo321
lvl.1

India
Offline

My Samsung Galaxy s8 is unable to detect the Osmo mobile gimbal. Can that be caused by any software settings? My K7 Antivirus blocks many updates and other system files but I don't think it would affect with this handler, or would it?
2018-7-16
Use props
DJI Tony
Super Moderator

Offline

leo321 Posted at 2018-7-16 12:32
My Samsung Galaxy s8 is unable to detect the Osmo mobile gimbal. Can that be caused by any software settings? My K7 Antivirus blocks many updates and other system files but I don't think it would affect with this handler, or would it?

Hi, sorry for the trouble that it caused, do you mean the Samsung Galaxy S8 will not recognize the Osmo mobile via Bluetooth or the Osmo mobile asking you to mount your phone even it's already installed?
2018-7-16
Use props
djiuser_Qa8vPhcbwdRu
New

Italy
Offline

I just left a review on the Apple store.    I bought Filmic  because I need that software and I saw that I could use some hardware so I decided to buy the DJI  Osmo Mobile 3  obviously because it’s the last model.  Professional means compatibility.  I need to be able to use high-quality third-party apps Like Filmic.  If you don’t give me the chance to use it with DJI then I’m going to return ot.  I would rather use a selfie stick  
5-25 03:00
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules