Please select Into the mobile phone version | Continue to access the computer ver.
Several Issues and Still hasn't even flown
1061 25 2016-12-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
Taters
lvl.1

United States
Offline

Hey there guys,
So my experince thus far with this product has been frustrating to say the least. Basically I cannot get this thing up and running and I consider myself a pretty tech savy guy. Anyways I've included a video and a few pictures of the app screenshots. Basically I don't think it's recieving any data from the copter but I'm getting video feed so I am really just lost. Any help would be greatly appreciated!

THANKS!
2016-12-27
Use props
Taters
lvl.1

United States
Offline

After doing some more research it seems it won't get past the self-diagnostic phase of booting up. Can someone please help me.
2016-12-27
Use props
WD9EON
Captain
Flight distance : 622844 ft
United States
Offline

Taters Posted at 2016-12-27 21:10
After doing some more research it seems it won't get past the self-diagnostic phase of booting up. Can someone please help me.

It looks normal on the quad from what I can see.

Are all the LEDs on the remote control Green?
If not you will need to Link the remote to the quad.

You need to go to your wifi settings on your screen, select the Phantom wifi and connect.
you need to enter the password 12341234 to connect if you haven't been connected to it yet.

2016-12-27
Use props
Taters
lvl.1

United States
Offline

All of them are green except of course for the power light. I mean even if the remote is not even on shouldn't the aircraft still get past the diagnostic led sequencing lights?
2016-12-27
Use props
Taters
lvl.1

United States
Offline

I am also getting a flashing red message saying Remote Controller Signal Weak. You can see here. What is also weird is that I am getting a video feed from the aircraft with no lag.

2016-12-27
Use props
fansbc434456
First Officer
Denmark
Offline

Looks like you need to do an imu calibration in the dji go app under sensors.remember to let the aircraft stand still on a level thing like a table or floor.and dont touch it before its finish the imu calibration
2016-12-27
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Just to clarify, how long have you had this aircraft? Has this been happening right out of the box, or did you notice this after a firmware update? Have you tried relinking the aircraft to the RC?
2016-12-27
Use props
Taters
lvl.1

United States
Offline

I just spent 2 hours with online chat support. We have tried resetting the wifi, reformatting the sd card, relinking the controller(which didn't even work it wont even turn red to indicate a link), and reinstalling the app. I have it on a flat surface when I turn it on. What's weird about this whole thing is that the aircraft info isn't displayed when the controller is linked up and it also says that there is a "Remote Controller Signal Weak" but gives perfect streaming video. This thing hasn't even flown yet and it has always done this blinking red/yellow/green thing. It will sit there for sometimes 30-45min before it switches over to a different color blinking light. I'm so bummed out....
Forgot to also say that in Aircraft Status that Radio Channel Quality keeps flashhing back and forth between good and poor. This whole thing has me so damn confused.
2016-12-27
Use props
Taters
lvl.1

United States
Offline

DJI-Jamie Posted at 2016-12-27 22:48
Just to clarify, how long have you had this aircraft? Has this been happening right out of the box, or did you notice this after a firmware update? Have you tried relinking the aircraft to the RC?

This has been happening right out of the box. What confuses me is if the RC wasn't linked how would I be getting video feed from the camera? I feel like something hardware wise is messed up. Like I go to hit the botton to relink the aircraft and it never turns red to even begin letting me.
2016-12-27
Use props
Betamace
First Officer
Flight distance : 2133 ft
United States
Offline

Taters Posted at 2016-12-28 12:10
I am also getting a flashing red message saying Remote Controller Signal Weak. You can see here. What is also weird is that I am getting a video feed from the aircraft with no lag.

The control signal uses a different wifi band, the video downlink signal also is on a separate wifi band. This prevents the two signals from interfering with each other. If the control signal is unusually weak, just reset it with the pitch wheel, S2 switch and the relink button on the aircraft. It's well documented in the manual and numerous YouTube videos.   
2016-12-27
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Taters Posted at 2016-12-28 13:30
This has been happening right out of the box. What confuses me is if the RC wasn't linked how would I be getting video feed from the camera? I feel like something hardware wise is messed up. Like I go to hit the botton to relink the aircraft and it never turns red to even begin letting me.

Betamace hit the nail on the head. You can refer to the video below for the linking process:

2016-12-27
Use props
Taters
lvl.1

United States
Offline

DJI-Jamie Posted at 2016-12-27 23:41
Betamace hit the nail on the head. You can refer to the video below for the linking process:


I understand how to link them. The problem is the aircraft is never coming out of the red/yellow/green diagnosis mode.
2016-12-27
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Taters Posted at 2016-12-28 13:49
I understand how to link them. The problem is the aircraft is never coming out of the red/yellow/green diagnosis mode.

Based what's been provided, you're most likely experiencing a hardware issue with the main controller. If you just got this unit, then you would want to look into an exchange with your dealer. If you're outside of the exchange period, then you can have the unit sent in for warranty service.
2016-12-27
Use props
fansbc434456
First Officer
Denmark
Offline

you havent done a imu calibration.please do it because mine had the same after service at dji.and i did a imu calibration and it worked out ok
2016-12-28
Use props
Taters
lvl.1

United States
Offline

fansbc434456 Posted at 2016-12-28 04:16
you havent done a imu calibration.please do it because mine had the same after service at dji.and i did a imu calibration and it worked out ok

This might be it but regardless I cannot even get my RC to connect with the aircraft to even do it. Because it will not leave the diagnosis mode I cannot re-link the two.
2016-12-28
Use props
aponnow
lvl.1
Flight distance : 37851 ft

United States
Offline

I have a similar problem, I can't get my controller to connect to the aircraft. I have tried the connection both through the DJI app and directly through the controller. I also called and talked to a support person. The two just don't want to communicate. Out of the box I had video and communication, but then it stopped. I have yet to get it off the dinning room table.
2016-12-30
Use props
Geebax
Captain
Australia
Offline

Taters Posted at 2016-12-28 15:49
This might be it but regardless I cannot even get my RC to connect with the aircraft to even do it. Because it will not leave the diagnosis mode I cannot re-link the two.

Are you seeing the DJI Go App? It sounds like you are only seeing the camera video feed. If so, you are not connected properly to the RC unit.
2016-12-30
Use props
Phantom-Paul 7
lvl.4
Flight distance : 2551634 ft
Australia
Offline

Did you follow the initial setup and register the Phantom with DJI? It won't do anything until its serial number is registered.
Long shot I know but you have to ask?
2016-12-31
Use props
skyspy
lvl.1

United States
Offline

hi all new user here and i cant get the p3 standard motors to move    first unit  did not work out of the box  did the chat with tech support  to no avail  they said exchange it for a new one  went to best buy and got the exchange... now the second unit is also NOT WORKING out of the box.  but the camera works  the firmware is updated and the camera moves.. i get all the stuff that shows up with the app did the imu calibration   i did get it to do the auto take off (no props on)   but cant get the RC to give commands to the motors  it shows linked  but nothing happens     ready to give up   any ideas!!!!! thanks
2016-12-31
Use props
MerlinL14
First Officer
Flight distance : 2858 ft
United Kingdom
Offline

Have you tried it with your phone in 'Airplane' mode? Some users have reported that this has been the issues they have experienced and switching the mode on the phone solved it.
2016-12-31
Use props
skyspy
lvl.1

United States
Offline

Merlin14  thanks for the reply  i just tried that  and it did not help   i did get it to go into auto flight   but still cant get the joy sticks to get the motors to run   
2016-12-31
Use props
LoganRisen
lvl.1

United States
Offline

skyspy Posted at 2016-12-31 07:34
hi all new user here and i cant get the p3 standard motors to move    first unit  did not work out of the box  did the chat with tech support  to no avail  they said exchange it for a new one  went to best buy and got the exchange... now the second unit is also NOT WORKING out of the box.  but the camera works  the firmware is updated and the camera moves.. i get all the stuff that shows up with the app did the imu calibration   i did get it to do the auto take off (no props on)   but cant get the RC to give commands to the motors  it shows linked  but nothing happens     ready to give up   any ideas!!!!! thanks

Try pulling down and out for 3 seconds. Not in but out, when I have my app running I am not able to push in for it. But when my apps off pushing in works...  Here is a image example.Also please make your own fourm for this stuff.



2016-12-31
Use props
Phantom-Paul 7
lvl.4
Flight distance : 2551634 ft
Australia
Offline

When you perform the CSC to arm the motors look at the Go App screen and see if any messages pop up ?   Sometimes messages will appear when you try to arm the motors but they dont stay on the screen so by the time you get round to looking to see why its not working the messages have disappeared.

Have you performed all the calibrations required when you first take it out of the box new?   IE eg calibrate compass , calibrate IMU , calibrate RC and calibrate gimbal?
2016-12-31
Use props
Rogen
lvl.1

Bangladesh
Offline

The control signal uses a different wifi band, the video downlink signal also is on a separate wifi band. This prevents the two signals from interfering with each other.
2016-12-31
Use props
skyspy
lvl.1

United States
Offline

got it working    silly me  must have missed something on the first read thru....  working great!!!!  thanks for the advise !!!
2017-1-1
Use props
Porkhunt
lvl.3
Flight distance : 1414 ft
Australia
Offline

Have you gone outside in a clear sky area and then re calibrated the compass by revolving the unit in the ways it says! making sure WI Fi is on not your router but on your phone or whatever you are using as a display
2017-1-2
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules