Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 4 Pro - Gimbal Twitch / Video glitching on bench test
1040 5 2017-1-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
AerialZ
lvl.2
Flight distance : 52638 ft
  • >>>
United States
Offline

I just received my P4P and completed unboxing, FW updates, calibrated IMU (cold) and was adjusting camera settings during bench testing.
I detected this camera glitching on the live view, which is exactly the same as you will see in this recorded clip - 4K 30fps.  Tested on Sandisk Extreme Plus 64 Gb UHS-3 for reference, but again, this is completely evident on the live view when not recording.



Is anyone else seeing this problem?  I haven't even put the P4P in the air yet because I'm trying to resolve this camera/gimbal issue first.
2017-1-1
Use props
AerialZ
lvl.2
Flight distance : 52638 ft
  • >>>
United States
Offline

Further notes on this issue...
I moved to much brighter lighting conditions to double check and there was no change.  I've attempted calibrating the gimbal, which continuously was sticking at 6%.  The only work around I found to this was to move the A/C (which caused a calibration fail) then immediately start the calibration again.  It completed the calibration but had no effect on the issue.  I've also noted that the gimbal is making a lot of noise (not just the loud fan noise.)  It almost sounds like a vibration that dissipates when you actually touch the gimbal.  Sometimes it almost sounds like a metallic noise, but this is intermittent.

Screenshot_20170101-144455.jpg
2017-1-1
Use props
Geebax
Captain
Australia
Offline

AerialZ Posted at 2017-1-1 13:03
Further notes on this issue...
I moved to much brighter lighting conditions to double check and there was no change.  I've attempted calibrating the gimbal, which continuously was sticking at 6%.  The only work around I found to this was to move the A/C (which caused a calibration fail) then immediately start the calibration again.  It completed the calibration but had no effect on the issue.  I've also noted that the gimbal is making a lot of noise (not just the loud fan noise.)  It almost sounds like a vibration that dissipates when you actually touch the gimbal.  Sometimes it almost sounds like a metallic noise, but this is intermittent.

If you have just received your aircraft, return it straight away and ask for an exchange. You do not have to put up with faulty products as delivered.

2017-1-1
Use props
AerialZ
lvl.2
Flight distance : 52638 ft
  • >>>
United States
Offline

Geebax Posted at 2017-1-1 13:37
If you have just received your aircraft, return it straight away and ask for an exchange. You do not have to put up with faulty products as delivered.

Being in this hobby for quite some time and now doing it professionally, I've never been against dealing with some minor annoyances or issues when working with this level of new technology, but this one has me 'beyond frustrated.'  I've now downgraded FW to both previous versions to rule out anything - no changes.  I thought I would give DJI a shot at this online before simply returning it as defective.
2017-1-1
Use props
Geebax
Captain
Australia
Offline

AerialZ Posted at 2017-1-1 13:50
Being in this hobby for quite some time and now doing it professionally, I've never been against dealing with some minor annoyances or issues when working with this level of new technology, but this one has me 'beyond frustrated.'  I've now downgraded FW to both previous versions to rule out anything - no changes.  I thought I would give DJI a shot at this online before simply returning it as defective.

My guess is that the gimbal servo system is poorly adjusted, that is the sort of thing that causes the buzzing noise you mentioned, and it also explains the vibration of the camera, apparent in the video clip. But it is not something you can adjust yourself, hence my suggestion to exchange it.
2017-1-1
Use props
AerialZ
lvl.2
Flight distance : 52638 ft
  • >>>
United States
Offline

Geebax Posted at 2017-1-1 14:12
My guess is that the gimbal servo system is poorly adjusted, that is the sort of thing that causes the buzzing noise you mentioned, and it also explains the vibration of the camera, apparent in the video clip. But it is not something you can adjust yourself, hence my suggestion to exchange it.

I just received the replacement P4P and after a quick bench test, the previous problem is gone.  The gimbal noise of the first P4P is absent, only the high pitched whine of the fan.  Hopefully no one else sees these issues right after unboxing.  If you're hearing any clicking or metallic noise from your gimbal, you definitely have an issue.  This replacement also ran an immediate gimbal calibration where the previous hung on 6%.

I'm looking forward to getting it in the air!
2017-1-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules