Please select Into the mobile phone version | Continue to access the computer ver.
Problem with Litchi App on Phantom 3 Pro
1112 3 2017-1-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
BIMTroublemaker
lvl.1

Singapore
Offline

I am using the Litchi App with a Phantom 3 Professional.  For some just before the most recent firmware upgrade, the camera controls started mis-behaving while in waypoints mode.

Symptoms are:
- The video recordings will just stop after 3-5 secs.
- The time-lapse still photos stop firing at the preset interval.

Has anyone had these issues?
I have updated the firmware.  I have deleted and reinstalled both Litchi and DJI GO on the Samsung S2 Tablet I am using. Shooting with the DJI GO App works fine.

The problem started after i shot off over 1000 still photos and the SD card automatically created additional media folders.  I have tried to delete these folders but they keep reappearing.  I have reformatted the SD card and the problem persists.

Any help would be most appreciated.  I am at an utter loss for what to do.




2017-1-1
Use props
Phantomski
Captain
Flight distance : 10289104 ft
United States
Offline

u may have better luck on phantompilots forum, this is more DJI centris, and probably less users here use litchi.. I just started playing with it, but am not very good at it. Actuaslly had some issues, so i am splitting go to one device litchi to another, as it seems parts of the app do seem stay resident sometimes.. Anyhow, the other furum has litchi specific forums, i think. Good luck!
2017-1-2
Use props
DINGO DOWN UNDA
Second Officer
Flight distance : 3058816 ft
Australia
Offline

I had this problem with litchi...it would stop recording....I would try again after a couple of minutes and press record and it would record again for a minute or so and stop recording again...but recording worked fine with the go app. In the end what worked for me was to format the card IN the Phantom and NOT the computer and have not had a problem recording with Litchi again!!                               Cheers mate !!
2017-1-2
Use props
BIMTroublemaker
lvl.1

Singapore
Offline

To close the loop on this, the problem was the SD card had spoiled.  I replaced with a fresh one and the issue was resolved.
2017-1-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules