Please select Into the mobile phone version | Continue to access the computer ver.
DJI issue on HDMI OSD information
1240 7 2017-1-2
Uploading and Loding Picture ...(0/1)
o(^-^)o
Testman
lvl.2
Flight distance : 7764088 ft
Italy
Offline

Hi guys I need an help:
when connect my FPV Walkera Goggle 3 or Monitor in HDMI mode I obtain only imperial information in feet, not in metres.
In the DJI and DJI 4 application exist the voice that enable HDMI and USB instead, but no a flag to obtain a metric measurement.
Any suggestion?
2017-1-2
Use props
Aardvark
First Officer
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

What happens when you toggle from metric/imperial in the 'General Settings' menu ?
2017-1-2
Use props
Testman
lvl.2
Flight distance : 7764088 ft
Italy
Offline

Aardvark Posted at 2017-1-2 03:58
What happens when you toggle from metric/imperial in the 'General Settings' menu ?

Now I try.
2017-1-2
Use props
Testman
lvl.2
Flight distance : 7764088 ft
Italy
Offline



When I set to metres, is ok also in OSD.
When I set to KM, the OSD show altitude in feet instead a metres.
When I set to  Imperial, the OSD show altitude in feet like before.
2017-1-2
Use props
Davejmedia
lvl.2
Flight distance : 329140 ft
United States
Offline

Testman Posted at 2017-1-2 04:27
When I set to metres, is ok also in OSD.
When I set to KM, the OSD show altitude in feet instead a metres.
When I set to  Imperial, the OSD show altitude in feet like before.

Testman, it seems that in ... "General Settings\Measurement unit switching" affects the "HD\ Image Transmission Settings" "Use Metric Units on HDMI Output". Try General Settings Measurement Unit Switching to KM and then turn on "Use Metric Units on HDMI Output" in the "HD\ Image Transmission Settings"
2017-1-5
Use props
Testman
lvl.2
Flight distance : 7764088 ft
Italy
Offline

Davejmedia Posted at 2017-1-5 16:23
Testman, it seems that in ... "General Settings\Measurement unit switching" affects the "HD\ Image Transmission Settings" "Use Metric Units on HDMI Output". Try General Settings Measurement Unit Switching to KM and then turn on "Use Metric Units on HDMI Output" in the "HD\ Image Transmission Settings"


The option Use Metric Units on HDMI Output do not exists in my program. I use Dji Go 4 and I have only two options: Simultaneous output to app and HDMI and Display OSD on HDMI Output.
But I see this option in this discussion on this forum:
https://forum.dji.com/thread-23944-1-1.html
2017-1-6
Use props
Davejmedia
lvl.2
Flight distance : 329140 ft
United States
Offline

Testman Posted at 2017-1-6 01:25
The option Use Metric Units on HDMI Output do not exists in my program. I use Dji Go 4 and I have only two options: Simultaneous output to app and HDMI and Display OSD on HDMI Output.
But I see this option in this discussion on this forum:
https://forum.dji.com/thread-23944-1-1.html

The option is available in Apple iOS so I'm guessing your on Android? I suggest report it to an admin to add to list of fixes on your platform.
2017-1-6
Use props
Testman
lvl.2
Flight distance : 7764088 ft
Italy
Offline

Davejmedia Posted at 2017-1-6 17:41
The option is available in Apple iOS so I'm guessing your on Android? I suggest report it to an admin to add to list of fixes on your platform.

Yes, I'm in Android 6. Thank for support.
2017-1-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules