Please select Into the mobile phone version | Continue to access the computer ver.
Inspire RAW shows gimbal disconnected in cold weather
1228 25 2017-1-2
Uploading and Loding Picture ...(0/1)
o(^-^)o
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

Anybody else having trouble with no image transmission in cold weather?  Via testing with thermal gun, when the aircraft is below 7'C then I get no image transmission and the status screen shows "gimbal disconnected", although I can tilt the camera down and up and it responds to rudder controls, though no camera/SD card info shows up. If I switch the drone off and warm the gimbal up to 12 degrees with a heat gun then all is good. I can then fly a full flight with no problems (apart from video freezing/lagging now and again). If I change batteries while all is warm then I get video transmission OK, but if I leave it 15 minutes then the " gimbal disconnected" error comes up, although it IS connected. I can replicate this on demand now. Tried binding the slave transmitter- still the same, backdated software, no change, different leads and both IOS and Android app do the same. Helpful advice from DJI Europe is " warm aircraft before flight"! 7 degrees C is a long way off freezing, and as usual, they have never heard of this happening before. I am going to try an X3 camera tomorrow hopefully, to see if it is the RAW element of the gimbal.
Any advice greatly appreciated, otherwise it will go in to DJI for testing.

2017-1-2
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

It was 32*F and I flew my P4 using DJI Go App 4.02  No problems at all using all of the latest FW. HD video was as good as it has been in along time now. DJI has fixed the live streaming.  My Mavic is also working okay in the cold (but not my hands).

Check and make sure you do not have any interference in your area by looking at the HD video channels. If you need to pick one that is strong and clear (manual mode)

IMG_0042.PNG

Although, I am not as cold as you in our area, you  should be able to connect the image. I wonder if you are having another problem? Did you have the camera working after the last update? Or can you connect in the house where it is warm?

I will fly the Inspire 1 today and let you know if I have any issues. currently the 29*F

Rich
2017-1-2
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

RichJ53 Posted at 2017-1-2 11:14
It was 32*F and I flew my P4 using DJI Go App 4.02  No problems at all using all of the latest FW. HD video was as good as it has been in along time now. DJI has fixed the live streaming.  My Mavic is also working okay in the cold (but not my hands).

Check and make sure you do not have any interference in your area by looking at the HD video channels. If you need to pick one that is strong and clear (manual mode)

Hi Rich
Yes, I can connect straight away in the warm, it is only when the aircraft is cold that it doesn't. Also, for some reason I cannot manually select a channel on the iPad, although  I can if I connect the Samsung phone instead. I wanted to try my P3Pro today but got sidetracked. I will do more tests tomorrow.
Thanks for replying.
2017-1-2
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DenisStr Posted at 2017-1-2 11:53
Hi Rich
Yes, I can connect straight away in the warm, it is only when the aircraft is cold that it doesn't. Also, for some reason I cannot manually select a channel on the iPad, although  I can if I connect the Samsung phone instead. I wanted to try my P3Pro today but got sidetracked. I will do more tests tomorrow.
Thanks for replying.


Denisstr

Maybe you have found the temperature wall that things don't want to work.   That's weird that you can't pick another channel...  I was just messing with my iPad mini 4 and all if well with the latest Go App 3.11. I am almost charged up and ready to take it out...
I will check back later
Rich
2017-1-2
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

RichJ53 Posted at 2017-1-2 12:08
Denisstr

Maybe you have found the temperature wall that things don't want to work.   That's weird that you can't pick another channel...  I was just messing with my iPad mini 4 and all if well with the latest Go App 3.11. I am almost charged up and ready to take it out...

Rich, looking at your screenshot, is that the Android version? I ask because n my iPad I can't select channels, nor do I get the option of changing  transmission quality, although I can do both on my Android( Samsung S6). Latest versions of both. As you say, maybe I have hit the wall, but the wall is a lot closer than it should be!
2017-1-2
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

RichJ53 Posted at 2017-1-2 12:08
Denisstr

Maybe you have found the temperature wall that things don't want to work.   That's weird that you can't pick another channel...  I was just messing with my iPad mini 4 and all if well with the latest Go App 3.11. I am almost charged up and ready to take it out...

Don't know f this will work but here is a link to a video I made two days ago showing the full sequence
https://www.dropbox.com/sh/g07k7 ... QCJnTc6pQ7u89a?dl=0
2017-1-2
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DenisStr Posted at 2017-1-2 12:34
Rich, looking at your screenshot, is that the Android version? I ask because n my iPad I can't select channels, nor do I get the option of changing  transmission quality, although I can do both on my Android( Samsung S6). Latest versions of both. As you say, maybe I have hit the wall, but the wall is a lot closer than it should be!

I flew the inspire 1 today in the colder weather same as we have been discussing. It actually warmed up 36*F.  I am using the iPad mini 4 with Wi-Fi / cellular version on iOS 10.2 using the Go App 3.11. So everything was working just fine the HD video link and camera was good. Now I am using the X3 version and not the fancy X5R like you have.
another screen shot showing the HD video controls (choose the custom button to get into manual mode) :
IMG_0089.jpg

So I shut off my Inspire 1 and let it set in the cold for about 8 minutes, I tried to start the motors and got battery cold warning. (I had to turn off the Inspire and remove the battery) See screen shot:  
IMG_0086.jpg


Watching your video, the difference seems to be the processing module that holds the SSD is getting cold and shutting off. This should work and I am wondering if you have found a minor defect with the circuit board? It is pretty strange the camera looses the  video stream because of the ssd processor area getting cold. My X3 camera without the SD chip,  will stream the HD video but  no SD card will appear with the camera options grayed out.

I sure hope you can figure this issue out and maybe DJI could chime in and help answer the questions?

Rich
2017-1-2
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

RichJ53 Posted at 2017-1-2 22:42
I flew the inspire 1 today in the colder weather same as we have been discussing. It actually warmed up 36*F.  I am using the iPad mini 4 with Wi-Fi / cellular version on iOS 10.2 using the Go App 3.11. So everything was working just fine the HD video link and camera was good. Now I am using the X3 version and not the fancy X5R like you have.
another screen shot showing the HD video controls (choose the custom button to get into manual mode) :
[view_image]

Hi Rich
Thanks for dong those tests, and I agree with you about it being the SSD processing board (or related) getting cold. I contacted DJI chat line last night and they gave me a procedure to follow about calibrating IMU, then compass, then RC, then relinking, then calibrate gimbal. Did all that and still no joy! My mate turned up today with his Osmo and X3 camera. Straight after trying all those things with no joy, I turned off only the Inspire, changed the X5R with the X3, turned back on and got video immediately. The gimbal was limp, but I am sure that is just a firmware mismatch. However, the error "gimbal disconnected" didn't show up. I then turned off just the Inspire again, swapped out the X3 with the X5R and  switched back on- no video again and no gimbal detected, although the gimbal responds to the scroll wheel. When checking the SSD backplate in the same place with the temp gun it was showing 10'C, so even warmer than I expected.
The guys I bought the Inspire from have contacted DJI and said the I can return it to them (the dealer) for service/repair. I hope it is a one off and I have an S900 as well as a P3Pro to carry on with in the meantime. Maybe this diagnosis will guide others too. I'll update when I get news
Thanks again
Denis
2017-1-3
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DenisStr Posted at 2017-1-3 10:39
Hi Rich
Thanks for dong those tests, and I agree with you about it being the SSD processing board (or related) getting cold. I contacted DJI chat line last night and they gave me a procedure to follow about calibrating IMU, then compass, then RC, then relinking, then calibrate gimbal. Did all that and still no joy! My mate turned up today with his Osmo and X3 camera. Straight after trying all those things with no joy, I turned off only the Inspire, changed the X5R with the X3, turned back on and got video immediately. The gimbal was limp, but I am sure that is just a firmware mismatch. However, the error "gimbal disconnected" didn't show up. I then turned off just the Inspire again, swapped out the X3 with the X5R and  switched back on- no video again and no gimbal detected, although the gimbal responds to the scroll wheel. When checking the SSD backplate in the same place with the temp gun it was showing 10'C, so even warmer than I expected.
The guys I bought the Inspire from have contacted DJI and said the I can return it to them (the dealer) for service/repair. I hope it is a one off and I have an S900 as well as a P3Pro to carry on with in the meantime. Maybe this diagnosis will guide others too. I'll update when I get news

Hi Denis
Great diagnosis work on your part. I agree with your conclusion and if the dealer will take it back (I think this is a good idea). It must be a one off problem with the camera unit. I hope you get another one that is working. DJI was real good to me, I returned my Inspire 1 with X3 to the LA Shop for repairs when I was having problems. They replaced it with a new camera / gimbal set up under warranty no questions. It is still working great for me.

Hang in there
Rich
2017-1-3
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

RichJ53 Posted at 2017-1-3 11:57
Hi Denis
Great diagnosis work on your part. I agree with your conclusion and if the dealer will take it back (I think this is a good idea). It must be a one off problem with the camera unit. I hope you get another one that is working. DJI was real good to me, I returned my Inspire 1 with X3 to the LA Shop for repairs when I was having problems. They replaced it with a new camera / gimbal set up under warranty no questions. It is still working great for me.

Hi Rich
Thanks for that. God they looked after you when you had problems. Online chat guys were very helpful and eventually they told me to email the service dept for a case number. Whether I send the whole set back or just the gimbal, I don't know yet. My local dealer has asked me to bring it to them as they have another X5R to do tests with.
I will keep you up to date..
Regards
2017-1-4
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DenisStr Posted at 2017-1-4 10:34
Hi Rich
Thanks for that. God they looked after you when you had problems. Online chat guys were very helpful and eventually they told me to email the service dept for a case number. Whether I send the whole set back or just the gimbal, I don't know yet. My local dealer has asked me to bring it to them as they have another X5R to do tests with.
I will keep you up to date..

DJI has been doing much better in customer service. Sounds like you have a plan moving forward. I hope you are able to find out the issue with your dealer's help.

We will wait to hear what you find out.   

PS I was just out flying in the snow (we had record snowfall last night) we are at about 1340 feet ASL
https://www.skypixel.com/videos/ ... ;utm_campaign=share
Rich
2017-1-4
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

RichJ53 Posted at 2017-1-4 10:43
DJI has been doing much better in customer service. Sounds like you have a plan moving forward. I hope you are able to find out the issue with your dealer's help.

We will wait to hear what you find out.   

I've flown an Inspire 1 with X3 at 3000 metres at the Schilthorn in Switzerland with no problems (apart from props icing!) I should see if I can post that video here. I feel I am being looked after by DJI and my local dealer too (Buzzflyer) and that is all you can ask for really.
Denis
2017-1-4
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DenisStr Posted at 2017-1-4 11:14
I've flown an Inspire 1 with X3 at 3000 metres at the Schilthorn in Switzerland with no problems (apart from props icing!) I should see if I can post that video here. I feel I am being looked after by DJI and my local dealer too (Buzzflyer) and that is all you can ask for really.
Denis


Hi Denis

We live in the valley surrounded by mountains. I will fly at or about 2-6ooo feet most of the time with no problems. I just did a quick edit after a fast flight showing our record snowfall today. nothing very fancy (I just wanted it on record before it melts)... Post your video if you get a chance, I love to see it.  

I am glad your dealer is help you and look forward to what you find out.

Rich
2017-1-4
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

This is likely a contact problem. Nothing to do with firmware, calibration, temperature electronics will run or something else.
2017-1-4
Use props
DJI相机部大帅哥
DJI R&D Squad

Hong Kong
Offline

1.Before the Zenmuse X5R camera is sold to the customer, we have done Low-temperature test to ensure the camera is able to work under the low temperature. 2.According to the current information,we could not conclude which module is malfunctioning. After receiving the X5R camera, we will analyse it as soon as possible.
2017-1-4
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

DenisStr Posted at 2017-1-4 10:34
Hi Rich
Thanks for that. God they looked after you when you had problems. Online chat guys were very helpful and eventually they told me to email the service dept for a case number. Whether I send the whole set back or just the gimbal, I don't know yet. My local dealer has asked me to bring it to them as they have another X5R to do tests with.
I will keep you up to date..

Hi Denis, did you get in touch with our tech support and send it in or did you send it to your local dealer?
2017-1-4
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

DJI Mindy Posted at 2017-1-4 19:10
Hi Denis, did you get in touch with our tech support and send it in or did you send it to your local dealer?

Hi DJI Mindy
I have received a case number and return instructions but am going to my dealer on Monday as they are willing to try a couple of different cameras before I send it back.
Mike-the cat, as for contact issue, I've done all the normal stuff, checking and cleaning. If you watch the video the Only thing that makes it work is warming up the SSD unit. Anyway,  DJI will do their own test and we'll see what they find out.
Denis
2017-1-4
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

RichJ53 Posted at 2017-1-4 12:19
Hi Denis

We live in the valley surrounded by mountains. I will fly at or about 2-6ooo feet most of the time with no problems. I just did a quick edit after a fast flight showing our record snowfall today. nothing very fancy (I just wanted it on record before it melts)... Post your video if you get a chance, I love to see it.  

Hi Rich
See if this works. There is a little bit of a jet powered boat at Loch Ness done with the same machine too
Denis
P.S. There is a bit from my Inspire RAW on Vimeo too that is of the World War 1 aerodrome that I work from, in the fog the other day here in England


https://click.email.vimeo.com/?qs=d705fb3546e3c03a9f387210cd7f54a4f18db5a3c67bb9c40d27225e097f60d2cba47a88598b33e7f962f4274e6caffc
2017-1-5
Use props
RichJ53
Captain
Flight distance : 1773274 ft
  • >>>
United States
Offline

DenisStr Posted at 2017-1-5 11:49
Hi Rich
See if this works. There is a little bit of a jet powered boat at Loch Ness done with the same machine too
Denis

Denis,
I see your camera guy with the peace sign  and you with the foot waive...... Love the contrast between the two!  Great action shots of the turbine boat!

Thanks for sharing and keep us posted on what you find out
Rich
2017-1-5
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

Finally got the solution...it is a hardware update
20170109_114843.jpg
2017-2-8
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

DenisStr Posted at 2017-2-8 10:15
Finally got the solution...it is a hardware update

Is that a new DJI Aircraft warmer ?  I hear they are are very hard to come by , You must have a " Connection " at DJI , you are one Lucky dog !!


donnie
2017-2-8
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

Donnie Stugots Posted at 2017-2-8 11:59
Is that a new DJI Aircraft warmer ?  I hear they are are very hard to come by , You must have a " Connection " at DJI , you are one Lucky dog !!

As they saying goes Donnie, it's not WHAT you know, it's WHO you know!
2017-2-8
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

Well, this is now resolved. Thanks to DJI service and the help of John at Buzzflyer, my camera/gimbal is back and working. I flew in snow today and all seemed well. Camera connected at 11 degrees. Will put it in the fridge for a while tomorrow before I fly. I had bad video transmission, even at short distance, using my iPad and a cheap lightening lead. I tried my Samsung S6 and there were no problems with video feed so I borrowed a good lightening cable and further flight had good video signal with no dropouts or freeze frames. Guess what I went and bought straight away??? Yes, better lightening cables. I have tried at home this evening and all seems good. More feedback tomorrow. The other thing I've done is set my location to USA so that I can select a video channel manually. I can do it on my Samsung but don't have the option on my iPad when the iPads location is set to UK. Haven't a clue why that is the case..... anybody able to enlighten me?. I am now working to get the SSD files through Da Vinci Resolve in a codec that my Win 8.1 can read. Trying to send a sample to a client. Editing is not my area of expertise. Come to think of it, I'm not sure what is
2017-2-11
Use props
Rob W
Captain
Flight distance : 94390 ft
  • >>>
Sweden
Offline

Hi DenisStr,

That you cannot change video channel when you have your app set to UK, is probably due to radio transmitting laws. In what frequency you can transmit with a transmitter, and how strong, differs around the world. So, I can recommend you check with  frequencies you can transmit in, Before changing that option, so you are not breaking any laws.

Cheers,
2017-2-11
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

Hi Rob
I considered that but I am still only using the frequencies that are available automatically within the app, the only difference is that I am able to lock on the the best one. I will change it back to uk and try with the new cables, if the video transmission is better then I will let the app do its job. Thanks for the advice regarding frequencies. It may be nothing to do with the DJI app, it may be the wifi signal from thee iPad, or something, that changes. It may even be that the US spells all their words wrong, like colour instead of colour !!
2017-2-11
Use props
DenisStr
lvl.2
Flight distance : 1575860 ft
United Kingdom
Offline

After tests today everything is working as it should. Good video signal with no dropouts even at good distance in cold, misty weather. Thanks again Buzzflyer and DJI service!
Back in business, owls to film......
2017-2-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules