Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 3 Advanced no live feed
2353 12 2017-1-2
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans8c850cc1
lvl.2
Flight distance : 298720 ft
Finland
Offline

Hi, i sent my drone to repair 30.11.2016 because i had many compass errors, i got new one back 16.12 and finally i was able to fly without compass problems, but since then i have got new problem. Almost everytime when i start drone, controller and ipad mini 2 i just got week transmisson image error and black screen on live feed. Its odd tough, that it does work when i turn off and turn on again every hardware like 1-5 times i get live feed and it works smooth as butter i can fly far without any live feed problems. So now i have to restart every hardware like 1-5times before it works. I have tried calibrating imu, compass, RC, also tried enable hardware decoding and relinked RC to phantom. No luck .  Also tried with my phone lg g4 same problem. I wouldnt want to sent it to repair again, but maybe i have to. Please tell every suggestions!
2017-1-2
Use props
RedHotPoker
Captain
Flight distance : 165105 ft
Canada
Offline

Seems like you have already exhausted the various possibilities to prevent the malfunction.

Hopefully someone will chime in with a bit more of helpful info for you.


RedHotPoker


2017-1-2
Use props
iMeMoz
lvl.2
Flight distance : 298720 ft
Finland
Offline

Well i contacted DJI support and i am going to send it for repair.. Lets see how fast they are this time, last time it was actually pretty fast only little over two weeks, and most of that time was just UPS standard slow shipping.

Ps: I am the starter of this post, i have just changed my name, but it haven't updated to my first post.
2017-1-3
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

iMeMoz Posted at 2017-1-3 13:42
Well i contacted DJI support and i am going to send it for repair.. Lets see how fast they are this time, last time it was actually pretty fast only little over two weeks, and most of that time was just UPS standard slow shipping.

Ps: I am the starter of this post, i have just changed my name, but it haven't updated to my first post.

Since you had sent it in, if you have any further query, please feel free to let me know.
2017-1-4
Use props
topleader
lvl.3
Flight distance : 3127336 ft
United States
Offline

This sounds a little like the problem I had. After several hours trying different things I realized that I was not using an original ipad cord. I got my original apple cord and has worked fine ever since.
2017-1-4
Use props
iMeMoz
lvl.2
Flight distance : 298720 ft
Finland
Offline

topleader Posted at 2017-1-4 10:44
This sounds a little like the problem I had. After several hours trying different things I realized that I was not using an original ipad cord. I got my original apple cord and has worked fine ever since.

I am using original cable. Already got RMA repair for it, and going to send it tomorrow.
2017-1-4
Use props
iMeMoz
lvl.2
Flight distance : 298720 ft
Finland
Offline

Small update i just got email about my drone. They have tested my drone. This is info on invoice: warranty unit rc stress crackes and gimbal no image. Sounds weird , but now it is under repair so i should receive it next week, i will update again then.
2017-1-19
Use props
iMeMoz
lvl.2
Flight distance : 298720 ft
Finland
Offline

I havent post any update since i got my drone back. Well firstly repair didnt solve problem! They changed gimbal and RC at repair. Still getting weak image transmission image and just black live feed, everything else works fine(camera controls, aircraft controls..). And still live feed works maybe 1 of the 5 start ups, but it is very frustrating to restart drone 5 times before getting live feed! I have updated latest dji go app, and also tried later version by downgrading it, didnt help! Also downgraded my drone from 1.10 to 1.8 and 1.9.6, didnt help! Tried 3 different lighting cables and other device, didnt solve the problem! I am getting pretty frustrated, i wouldnt want to send it again for three weeks and getting no fix. What i should do with this?? Of course i can use it by restarting drone like five times, but would be nice to get it working at first startup! CAS number for the latest repair: CAS-393590-B4W7F6
2017-2-10
Use props
everimages
lvl.1
Flight distance : 5902 ft
  • >>>
Canada
Offline

I am having the same problem.  It's been back and forth to repair with the same result - No transmission signal.  Everything else works but no live feed.  I'm beyond frustrated.  Did you get yours figured out??
2017-10-22
Use props
Nic6
lvl.2
Flight distance : 1165 ft
United Kingdom
Offline

See post 4 here:-  
2019-3-10
Use props
Nic6
lvl.2
Flight distance : 1165 ft
United Kingdom
Offline

See post 4 here:-  https://forum.dji.com/forum.php? ... D369%26typeid%3D369
2019-3-10
Use props
Nic6
lvl.2
Flight distance : 1165 ft
United Kingdom
Offline

See post 4 here:-
https://forum.dji.com/forum.php? ... D369%26typeid%3D369
2019-3-10
Use props
Nic6
lvl.2
Flight distance : 1165 ft
United Kingdom
Offline

See post 4 here:-

https://forum.dji.com/forum.php? ... D369%26typeid%3D369
2019-3-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules