Please select Into the mobile phone version | Continue to access the computer ver.
Cave flying without GPS prevented by Height limt
2325 7 2017-1-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
DreamerPix
lvl.2
Flight distance : 127438 ft
Singapore
Offline

Just got the MAVIC and was visiting a cave and it was large enough to fly the MAVIC.
The problem I have is that there is not GPS Signal and it was switch to ATTI-MODE which limited me to the 3Meters if i am not wrong which is completely useless to flight around.
The cave is huge with some 20-30 meter height ..
Is there a way to overwrite the height limit in ATTI-MODE when there is no GPS?
2017-1-3
Use props
StianGel
Captain
Flight distance : 686654 ft
Norway
Offline

If you disable the VPS, you should get a few meters higher.
2017-1-3
Use props
Danny-B-
Second Officer
Flight distance : 306640 ft
United Kingdom
Offline

I'm not aware of any height limit other than normal flying height ... Atti mode shouldnt restrict height at all and i'm sure VPS wouldnt either, unless its detecting an obstacle (it cant detect things above it anyway ... )
2017-1-3
Use props
MarcusPolus
lvl.2
United States
Offline

If you get it to work, I hope you post solution
2017-1-3
Use props
colinwebb
lvl.2

United States
Offline

Try flipping it into sport mode to get to your desired height and then going back to the regular mode.
2017-1-3
Use props
Jimney
lvl.3
Flight distance : 103268 ft
United Kingdom
Offline

See page 49 in the instructions - if GPS is weak ie switched into Atti mode max height is 5m with VPS ON & 30m with VPS OFF.

It doesn't appear that currently there is a user option to overwrite these heights.

Hope this helps
2017-1-3
Use props
DreamerPix
lvl.2
Flight distance : 127438 ft
Singapore
Offline

Now already leave the cave will try again ... I did switch to sport mode and manage to get some height but there was a 40-50m hole above the cave where I can see the sky...
Did not manage to get the shot I want ...
Btw : I will check how to turn VPS on and off

Thanks guys
2017-1-4
Use props
fans575cb15c
New

Republic of Lithuania
Offline

@DreamerPix ...I just saw your post.
There is a fix for it. You will have to connect usb on drone with pc and use the assistant soft. Just like before in Nazam M V2 for phantom . There will advance settings> limits

There you will see
Max height and Max radius limits.
So you will have to reset that as per your need.
Once this is done start your drone ...fly in Manuel mode.

Now even if it starts in altitude mode your default height changes will be applied say if you set 40m
.
As by default in altitude mode it's was just 3m .
2017-12-6
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules