Please select Into the mobile phone version | Continue to access the computer ver.
No Sound
5154 13 2017-1-7
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans49c24d53
lvl.1

United States
Offline

I just got my Osmo Mobile and I'm using it with an iPhone 6s. Both the iPhone and Osmo Mobile are running the latest software versions. Note: The Osmo Mobile made me update the firmware as soon as I connected it to my phone/app. Overall, I like it; however, I keep expereincing an annoying issue. When I record using the DJI app, it doesn;t record sound. In order for me to capture sound, I have to reset the camera in the DJI app. Once I do this, it records sound. In order to record sound after switching between the front and rear facing camera, I need to reset the camera. Overall, everytime I turn on the Osmo Mobile or change between cameras, I have to reset the camera in the app. This is very annoying...I'm about ready to return this because it is so irritating. It should just work.

Anyone else experiencing this issue?
2017-1-7
Use props
A1000
lvl.4
Flight distance : 149760 ft
United Kingdom
Offline

I had a similar issue on a series of videos using the DJI Go app which was really annoying as there's no way of knowing until it's too late.  I haven't tried to replicate it or seen it again as I have been using the native iOS video app and/or FilmicPro due to the battery usage that I experienced with the DJI Go app.  I now only use it for things that I can't do with alternatives such as moving time-lapse.
2017-1-8
Use props
fans7c943c57
lvl.1

Switzerland
Offline

I have a similar issue too.
Last DJI App version and iPhone 7 iOS. I can  record just one video at time, because when I start recording the second video there's no sound. I have to reset the camera everytime, even if I switch camera on my iPhone 7. Tried to reinstall the DJI App also but doesn't fix the problem.
Anyone knows a solution?


2017-1-8
Use props
CraigArtzner
lvl.2
United States
Offline

fans7c943c57 Posted at 2017-1-8 09:57
I have a similar issue too.
Last DJI App version and iPhone 7 iOS. I can  record just one video at time, because when I start recording the second video there's no sound. I have to reset the camera everytime, even if I switch camera on my iPhone 7. Tried to reinstall the DJI App also but doesn't fix the problem.
Anyone knows a solution?

Just got my Osmo mobile today and am having these sound issues. The DJI Go app for my first three videos recorded no audio. Videos did not play back audio in either the DJI app nor when I saved them to my iPhone's camera roll (I'm running an iPhone 6).  I then transferred the videos to my Dell PC and none of my media players could produce audio for these videos.

Then I read fans7c943c57's post here where he said from the DJI camera app he had to go to Settings (gear icon)>Camera>Reset Camera before every shoot in order to get audio. I did a "Reset Camera" and my next video did capture sound. I was able to play the sound in the DJI app as well as when saved to the camera roll. I then downloaded the video to my PC...however...when the video was played in Windows Media Player there was still no audio. So I tried opening the video in Quicktime Player instead...and then the video played with audio! (?)  I then imported the video into Adobe Premiere Pro CC (this is the most important test) and it played just fine and had audio (whew!). So if you have videos that aren't playing audio, try playing them in a few different audio players and you may find your audio.

So I guess I'll just keep playing around with it. I dragged my first few (non-audio) videos from earlier into Premiere Pro and they had no audio data whatsoever.  I wonder if it has something to do with the Phantom drone camera settings, because the camera on the Phantom 3 Standard (which I bought last month) doesn't record audio, and maybe the DJI Go app is somehow carrying those "silent" settings over to the Osmo in the app by default?  I'd be interested to know if anyone having these issues is also running a Phantom (or any) drone through their DJI Go app.
2017-1-8
Use props
fansf66625f4
New

Netherlands
Offline

No sound on my recordings today with the DJI app...... Do not like that at all. Two hours of work gone! When I record the microphone sign is on the screen bottom. Any chance to recover the sound? #Iphone 7 plus. Better get some coffee first before explosion...........
2017-1-9
Use props
A1000
lvl.4
Flight distance : 149760 ft
United Kingdom
Offline

Just done a series of sample videos using the iOS DJI GO app. The first couple captured sound and then the next one was silent, in the app and on the iPhone.  I downloaded it to my PC and there was no sound with any package.

Resetting the camera restored the sound recording on the app for the next video.  Seems like a fundamental flaw with the app and for me it has been happening since late December but as I said I've not been using DJI Go app for other reasons.

Any chance a DJI moderator could pick this up and investigate?

Cheers
2017-1-9
Use props
A1000
lvl.4
Flight distance : 149760 ft
United Kingdom
Offline

A1000 Posted at 2017-1-9 08:33
Just done a series of sample videos using the iOS DJI GO app. The first couple captured sound and then the next one was silent, in the app and on the iPhone.  I downloaded it to my PC and there was no sound with any package.

Resetting the camera restored the sound recording on the app for the next video.  Seems like a fundamental flaw with the app and for me it has been happening since late December but as I said I've not been using DJI Go app for other reasons.

As an addition, I have just found that for me, rather than resetting the camera which is a pain, if I switched to time-lapse, recorded something, and switched back, the sound was recorded with videos again.  I also noticed that when the sound wasn't recording the noise level indicator seemed to stick half way and not move at all which may be an indication of the problem so you don't record and only then find that you've had the problem.
2017-1-9
Use props
A1000
lvl.4
Flight distance : 149760 ft
United Kingdom
Offline

A1000 Posted at 2017-1-9 09:03
As an addition, I have just found that for me, rather than resetting the camera which is a pain, if I switched to time-lapse, recorded something, and switched back, the sound was recorded with videos again.  I also noticed that when the sound wasn't recording the noise level indicator seemed to stick half way and not move at all which may be an indication of the problem so you don't record and only then find that you've had the problem.

Just spoken to customer support on this issue and they have raised it as an issue. Anyone else done this? Hopefully there will be a resolution possibly in an update of the app.
2017-1-10
Use props
fans49c24d53
lvl.1

United States
Offline

I haven't contacted support yet. I will tomorrow. The last time I had to interact with them, it wasn't the best experience. I'm just glad I'm not the only one experiencing this.
2017-1-10
Use props
A1000
lvl.4
Flight distance : 149760 ft
United Kingdom
Offline

fans49c24d53 Posted at 2017-1-10 20:50
I haven't contacted support yet. I will tomorrow. The last time I had to interact with them, it wasn't the best experience. I'm just glad I'm not the only one experiencing this.

I used the chat facility yesterday and support were very responsive and helpful which was good
2017-1-11
Use props
DJI-Thor
Administrator
Flight distance : 13602 ft
Offline

Hi, did upgrading to DJI Go Version 3.1.4 solve your issue?
2017-2-8
Use props
fans304ae228
New

United States
Offline

I got my osmo almost a week ago and have hade the same sound issues. Is DJI gonna chime in at all on this issue or what?
2017-7-11
Use props
fans304ae228
New

United States
Offline

650$ worth of garbage . What good is this thing if i have to reset my camera or whatever everytime i wanna shoot? I see post years old with the same problem.  What gives DJI? I gave you my money. Do something about this or I dont wanna be that guy blasting companys on every website but this is ridiculous.If they were based in the US this would not be an issue because angry  off customers would be at the door 24/7. Ill take this as a lesson.
2017-7-11
Use props
T. Gary
lvl.2
United States
Offline

Try recording at 30 FPS. I have the same issue. When I switch to 30, it works fine. Until DJI fixes it, I am using the native camera phone
2017-8-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules