Please select Into the mobile phone version | Continue to access the computer ver.
Firmware v1.2.602 Video Artifacts on Original Footage
1133 2 2017-1-12
Uploading and Loding Picture ...(0/1)
o(^-^)o
Davejmedia
lvl.2
Flight distance : 329140 ft
United States
Offline

Is anyone else experiencing Video artifacts like pixelation, breakups or stutters with original footage copied straight from SD card to high end computer like the latest 2016 2.7GHZ 15inch MacBook ProT  (Touch Bar) with Phantom 4 latest firmware version 1.2.602, stock 16GB Panasonic Micro SD HC I Class 10 [3], 32GB SanDisk Ultra Micro SD HC I Class 10 [UHS 3] and 64GB Lexar 633X Micro SD XC I Class 10 [UHS 3] filming with stock settings such as Video format MOV, NTSC, White Balance Auto, Style None, Color None and several Video Sizes 4K 4096x2160 @ 24fps, 4K 3840x2160 @ 30fps and 2K 2704x2160 @ 30fps. I plan to step back P4 firmware until the problem is no longer present as It was not an issue in v1.1301 or v1.1.410... As I just recently made the jump straight to v 1.2.602.. Original Footage available for download [url=https://www.dropbox.com/s/kfnk6puhdnwp03z/DJI_0001.MOV?dl=0]HERE[/url]


2017-1-12
Use props
Aardvark
First Officer
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

I can see artifacts as you describe, normally I have no problems playing back Ultra HD.
You could try a firmware refresh on P4 using Assistant 2 followed by a factory reset (Assistant 2). There is also a "Reset Camera Settings" option within the camera settings menu on DJI Go, but I wouldn't expect that to have any affect. But you never know.

If that, nor a roll back changes anything then I would say it's hardware related. You've tried various SD cards (I use Sandisk Ultra without problems, which you covered).
2017-1-13
Use props
TexasTurbo
lvl.2
Flight distance : 1172484 ft
United States
Offline

Aardvark Posted at 2017-1-13 04:33
I can see artifacts as you describe, normally I have no problems playing back Ultra HD.
You could try a firmware refresh on P4 using Assistant 2 followed by a factory reset (Assistant 2). There is also a "Reset Camera Settings" option within the camera settings menu on DJI Go, but I wouldn't expect that to have any affect. But you never know.

Seems like an Sd card issue here too.
2017-1-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules