Please select Into the mobile phone version | Continue to access the computer ver.
Pitched Horizon on Photographs
1144 7 2015-2-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
bubo_bubo
lvl.4

United Kingdom
Offline

Ive noticed that during even nominal wind the photographs can be on an angle with a sloped horizon.

I thought this might be during just high winds but seems to occur with nominal too.

Havnt had this with the phantom and thought it could be either camera is not being seated correctly or the gimbal is less forgiving.

I undertook a 180 when it was happening and it remained until wind dropped and levelled.

Any ideas how to improve?

Thanks
2015-2-16
Use props
dmytchak
lvl.4

United States
Offline

I noticed this also over this past weekend.   It seemed to straighten itself after a minute of flight.  
2015-2-16
Use props
owen
lvl.4
Flight distance : 267316 ft
United Kingdom
Offline

I had the same problem, horizon was tilting on photo's and some video. Had to send it back in the end. Still waiting two week later.
2015-2-16
Use props
rodger
Captain
Flight distance : 15812070 ft
  • >>>
United States
Offline

For the heck of it try this. Do a couple of 360's and full Pan up and down with the camera and see if it seats properly after. Just curious to see what happens. Also try taking the camera it self off and reinstalling it to make sure it is seated properly and making sure the lock is seated nice and firm.
2015-2-16
Use props
bubo_bubo
lvl.4

United Kingdom
Offline

I'll try that cheers, I've already tried taking off and back on and its happened over several flights.
2015-2-17
Use props
benpancoast
lvl.1
United States
Offline

I've been having the same issue when shooting in a 5-10mph wind and the inspire is tilted into the wind slightly and all my horizons are off. I'm also having issue when turning where the the gimbal/camera do not seem to compensate for the tilt as much as I would have expected. Hoping to find a fix somewhere but then also wonder if I'm just being to aggressive when I fly. The thing is even when it's hovering and just tilted into the breeze it seems to be off. I have ZERO issues when I accelerate or decelerate the gimbal keeps it perfectly steady front to back.
2015-2-25
Use props
arnfjorden.teli
lvl.3

Sweden
Offline

benpancoast@gma Posted at 2015-2-26 11:10
I've been having the same issue when shooting in a 5-10mph wind and the inspire is tilted into the w ...

I also had the same problem but fixed it. Just place the unit on a horizontal surface and make an "Auto gimbal calibration" in the "General Settings" menu. Good Luck !!
2015-2-25
Use props
bubo_bubo
lvl.4

United Kingdom
Offline

I also had the same problem but fixed it. Just place the unit on a horizontal surface and make an "Auto gimbal calibration" in the "General Settings" menu. Good Luck !!


Thanks, havnt tried that! Will do!
2015-2-27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules