Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 1 landing gear issues
1123 4 2017-1-17
Uploading and Loding Picture ...(0/1)
o(^-^)o
Cmartin3977
Second Officer
Flight distance : 70945 ft
United States
Offline

I noticed some abnormal landing gear issues  while flying recently.  I have it set for auto landing gear and raising works just fine but hasn't wanted to lower until maybe 2 foot from the ground which seemed to be too late in my opinion, but  I dealt with it and was careful when I came in for landing.  It has worked that way  up until the last two flights.   Then I started having issues. I was doing slow flight  with it and  at about  60ft high  and all of the sudden the landing gear lowered, all on its own, no warnings, just a notice saying landing gear lowering thru the app.  I have no idea why.  I manually toggled the gear up and it went up no problem.  Then as soon as I wanted to land ,  the landing gear would not come down on automatically. I had it hovering  about 8" from the camera touching the ground and it won't come down. I had to toggle the gear lever and then the gear came down, via the lever, not automatically. This behavior is on the latest app version, one update back on the transmitter, and two updates back on the inspire1. Then last night I decided to bring everything up to date firmware wise, and now I cannot get it to respond to travel mode via the transmitter. I do the 4 lever actions, and it now gives me a blue light  and says transmission signal error on the app.  I can do the 4 lever actions again and it will come out of the blue light and back to normal. I can go into travel mode via the app no problem. I cannot verify if the update has helped the gear issues while flying as I haven't had a chance to test.  Can anyone maybe shed some light into what the heck is going on? Thank you!!
2017-1-17
Use props
Aeromirage
Captain
Flight distance : 1778045 ft
  • >>>
United States
Offline

     I stopped updating firmware 7 or 8 months ago and will probably not ever update again unless for some reason I am forced to.
I had a problem with an update which I was able to roll back and quit then. And I continue to read horror stories of the bugs that come along with the latest updates reinforcing my decision to stop.
An old quotation comes to mind.... "If it ain't broke, don't fix it"
     My landing gear started acting that way a long time ago and I have since lowered gear manually. Only takes one flip of the switch to lower it when coming in for a landing. I have never had the blue light issue, so I dunno what to say there. One time I had the gear lower during a flight when I was about 70 feet up for no reason. Perhaps some radio interference.. or ?? Hasn't happened again since.
2017-1-17
Use props
Cmartin3977
Second Officer
Flight distance : 70945 ft
United States
Offline

The only thing I can think of is a bad VPM.  I don't know...
2017-1-17
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Just to clarify, did you update the aircraft before the RC? What firmware were you on previously? Have you tried relinking the aircraft in order to get it to respond to the controls?
2017-1-17
Use props
Cmartin3977
Second Officer
Flight distance : 70945 ft
United States
Offline

Aircraft was updated before the transmitter, but the transmitter update was downloaded before the aircraft was updated ,but not installed until after the aircraft was updated.  The issues started on 1.6 transmitter and 1.8 aircraft.  Have not tried relinking as everything else works except travel mode from the transmitter.
2017-1-18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules