Please select Into the mobile phone version | Continue to access the computer ver.
Oscillations of OSMO with Z3 camera
676 2 2017-1-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
TontonAlainG
Captain
Flight distance : 4537 ft
  • >>>
France
Offline

Hi everybody
I have a problem with the Z3 camera on my OSMO. Since the last FW updates, the Z3 works on the OSMO, shows as OSMO+ in the DJI GO App, and can make movies, timelapse and so on.
So great ! But looking for long duration shot capabilities, I encountered an oscillation problem, wich is not existing with the X3 original camera.
Zoom 1 or zoom max does not change the problem, only more apparent with zoom.
Here is a link on a shot with a tripod which shows the trouble (ten times accelerated to show it obviously).

I checked the various menus for a possible "tripod mode" without finding any.
Any idea about what is causing that oscillation ?


2017-1-18
Use props
TontonAlainG
Captain
Flight distance : 4537 ft
  • >>>
France
Offline

An important fact : the fan does not turn on the Z3, while on the X3 it blows air in the camera except when filming to avoid the noise.
Maybe the compatibility of the Z3 with the OSMO is not complete. The fan should blow air because obviously the camera heats up.
The sound is not recorded. If you connect an external mike, it shows in GO App, but the signal is not passed.
So is there a limitation in the compatibility, or is it only for the next upgrade ?
2017-1-18
Use props
shuether
lvl.1
Canada
Offline

I've noticed the same with my Osmo+. There is almost always minor movement of the camera even when tripod mounted. Still waiting for feedback from DJI on it. Seems to be an issue with quite a few users. NOt sure if its just Z3 cam or what though.
2017-1-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules