Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 1 Will Not Update
3397 19 2017-1-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
MinusRed
lvl.1
United States
Offline

I am trying to update my Inspire 1 to the latest Firmware (v1.10.01.40), I formatted the SD card, loaded up the .bin file for the update, plugged it into the gimbal, powered on the Inspire 1, and instead of starting the update it simply flashes yellow continuously to tell me it can't conect to the RC (which is intentionally off for the update). I have taken the SD out to the what the .txt file says about the update, but there isn't even a .txt, most likely because it doesn't even appear to attempt the update. Any suggestions would be greatly appreciated. Thanks.
2017-1-18
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

Are you sure you have the correct file and camera FW loaded ?  Did you try another SD card ?  Be sure to fomat the SD card , you. can do it on the Aircraft  if you want .  
If you own the X5  and are doing the update with that camera , you MUST select the X5 from the  "select product" list on the download site , it defaults to x3.  


read my tips page and see if it helps you .


http://forum.dji.com/thread-72851-1-1.html

donnie


select product.PNG
2017-1-18
Use props
MinusRed
lvl.1
United States
Offline

That was in fact the problem. I have the x5r and didn't think to make sure that was what I was downloading for. Thanks for the help!
2017-1-18
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

MinusRed Posted at 2017-1-18 11:14
That was in fact the problem. I have the x5r and didn't think to make sure that was what I was downloading for. Thanks for the help!

Good to hear you got yourself up and running.
2017-1-18
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

MinusRed Posted at 2017-1-18 11:14
That was in fact the problem. I have the x5r and didn't think to make sure that was what I was downloading for. Thanks for the help!


Cool, glad you are up and running.

donnie
2017-1-19
Use props
flamingjeff
lvl.1

Australia
Offline

DJI-Jamie Posted at 2017-1-18 15:38
Good to hear you got yourself up and running.

Hello, I'm also having problems updating to (v1.10.01.40).
I have the inspire 1 V2 with X5R camera.
The aircraft has updated fine however the app has a warning message saying the camera requires an update. When I navigate to the "about" section in the app it shows the camera and aircraft are running the new update.

I have tried formatting the card several times and downloaded the firmware several times.

Not sure why I'm continuing to get the warning message.
Any help would be appreciated.

Cheers
J
2017-1-21
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

flamingjeff Posted at 2017-1-21 02:19
Hello, I'm also having problems updating to (v1.10.01.40).
I have the inspire 1 V2 with X5R camera.
The aircraft has updated fine however the app has a warning message saying the camera requires an update. When I navigate to the "about" section in the app it shows the camera and aircraft are running the new update.

When you did update you used the X5 Raw camera correct and you did choose the X5 raw from the drop down "product select "  correct  ? OR if you went direct to the RAW page that is fine also , just as longas you did not use the X5 standard FW, you don't have any other camera correct ?

Can you please  double check Camera FW version on the About Tab says ? If it says 1.10.01.40 for both the AC and the Camera then you are fine .( and you are positive you used the RAW , and not the PRO firmware )
Here is another idea :
Sometines the servers need to catch up, I would make sure your Go app device has internet connection , then fire the whole system Up and get the motors running . This may prompt the go app to realize that the system is updated and the servers will turn off the message .
Do you get the "success" message on the SD card after updating , if not make sure you do . Just load the SD  card back to the PC or Mac  and go to the "Result Log"  You could also go to the Hidden file to read the whole thing .  If you dont know how here is a link .
How to View Hidden Files: Tool to  diagnose No signal and SD  Issues

Give this a try anyway and let us know if it clears .
Also be sure to tun off go app devicde completely and then reboot a few minutes later and see if that might help as well .

donnie






2017-1-21
Use props
flamingjeff
lvl.1

Australia
Offline

Donnie Stugots Posted at 2017-1-21 06:13
When you did update you used the X5 Raw camera correct and you did choose the X5 raw from the drop down "product select "  correct  ? OR if you went direct to the RAW page that is fine also , just as longas you did not use the X5 standard FW, you don't have any other camera correct ?

Can you please  double check Camera FW version on the About Tab says ? If it says 1.10.01.40 for both the AC and the Camera then you are fine .( and you are positive you used the RAW , and not the PRO firmware )

Hi Donnie,

Thank you very much for all the tips. In the end I traced the problem back to the iPad not updatung from the server as you suggested. To fix it I synchronised my flights with the server so as to force the connection. Once I did this, the warning message disappeared.

Cheers
J

To see my latest work click on the link below
www.bladeaerials.com/showreel.
2017-1-21
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

flamingjeff Posted at 2017-1-21 14:49
Hi Donnie,

Thank you very much for all the tips. In the end I traced the problem back to the iPad not updatung from the server as you suggested. To fix it I synchronised my flights with the server so as to force the connection. Once I did this, the warning message disappeared.

Jeff , wow , nice work,  I have been a RC pilot of all types of aircraft and Helis for close to 30 years Now.  I am just getting into the Photography aspect of the hobby, You are obviously a pro ! .  Love you demo reel , very cool .

donnie
2017-1-22
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

flamingjeff Posted at 2017-1-21 14:49
Hi Donnie,

Thank you very much for all the tips. In the end I traced the problem back to the iPad not updatung from the server as you suggested. To fix it I synchronised my flights with the server so as to force the connection. Once I did this, the warning message disappeared.

Good to hear you got it sorted.
2017-1-23
Use props
fans4619df74
lvl.1
Flight distance : 21299 ft
  • >>>
United States
Offline

flamingjeff Posted at 2017-1-21 14:49
Hi Donnie,

Thank you very much for all the tips. In the end I traced the problem back to the iPad not updatung from the server as you suggested. To fix it I synchronised my flights with the server so as to force the connection. Once I did this, the warning message disappeared.

Can you teach me how to do all that? I am 55 but I know making that type of video/film is what I want to do the rest of my life.
2017-9-10
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

fans4619df74 Posted at 2017-9-10 19:01
Can you teach me how to do all that? I am 55 but I know making that type of video/film is what I want to do the rest of my life.

Depends what you mean by "all that "    LOL, do you mean to update the + sign after the firmware if the  latest update  has Not "rolled over" to the proepr one on the go app  ?  Need more information .

donnie
2017-9-11
Use props
DTSCEO
lvl.1
Flight distance : 889843 ft
United States
Offline

Don't bother asking me how I got to this point but I have a camera at 1.2.01.06 (x3) and the bird at 1.3.  They don't seem to communicate, I have tried several bin files, different formatted sd cards, nothing in the log file.  Bird starts up like it has no indication of a bin file waiting in the camera for it to unpack.  Any suggestions before I send it back?
2018-4-7
Use props
TruGreen
Captain
Flight distance : 518937 ft
  • >>>
Offline

DTSCEO Posted at 2018-4-7 04:29
Don't bother asking me how I got to this point but I have a camera at 1.2.01.06 (x3) and the bird at 1.3.  They don't seem to communicate, I have tried several bin files, different formatted sd cards, nothing in the log file.  Bird starts up like it has no indication of a bin file waiting in the camera for it to unpack.  Any suggestions before I send it back?

bad SD card. did you try using a different one?
2018-4-7
Use props
DTSCEO
lvl.1
Flight distance : 889843 ft
United States
Offline

TruGreen Posted at 2018-4-7 06:38
bad SD card. did you try using a different one?

Yes, I have tried multiple SD cards.  Somehow I think it has some OSMO firmware on it because the camera writes a wifi.config file to any sd card I put in it.  I can see video through the controller, every min or so the camera reboots and you see the DJI logo.  It is unresponsive, cant reset it, or format sd card etc through the app.
2018-4-7
Use props
TruGreen
Captain
Flight distance : 518937 ft
  • >>>
Offline

DTSCEO Posted at 2018-4-7 18:03
Yes, I have tried multiple SD cards.  Somehow I think it has some OSMO firmware on it because the camera writes a wifi.config file to any sd card I put in it.  I can see video through the controller, every min or so the camera reboots and you see the DJI logo.  It is unresponsive, cant reset it, or format sd card etc through the app.

is the camera white or black??
2018-4-7
Use props
DTSCEO
lvl.1
Flight distance : 889843 ft
United States
Offline

It's an X3, (For RF measurement output with a spectrum analyzer across the different FW's  because of people complaining about range issues) i was downgrading back to original FW versions on everything and the github previous firmwares were all good but the 1.2.xx, it was corrupted so I searched for another place to download the bin.  So the bin file I got was apparently not correct.  I would think that the inspire would see this and not write a firmware that isn't supposed to be written.  Anyways I have a broken $1500 paperweight now.
2018-4-7
Use props
DTSCEO
lvl.1
Flight distance : 889843 ft
United States
Offline

I was thinking about swapping the ncore with my spare that has current fw still on it, but not sure if that will help.
2018-4-7
Use props
TruGreen
Captain
Flight distance : 518937 ft
  • >>>
Offline

DTSCEO Posted at 2018-4-7 18:45
It's an X3, (For RF measurement output with a spectrum analyzer across the different FW's  because of people complaining about range issues) i was downgrading back to original FW versions on everything and the github previous firmwares were all good but the 1.2.xx, it was corrupted so I searched for another place to download the bin.  So the bin file I got was apparently not correct.  I would think that the inspire would see this and not write a firmware that isn't supposed to be written.  Anyways I have a broken $1500 paperweight now.

well no i was asking if the X3 was white or black cause black is the Osmo only camera
2018-4-7
Use props
DTSCEO
lvl.1
Flight distance : 889843 ft
United States
Offline

DTSCEO Posted at 2018-4-7 18:03
Yes, I have tried multiple SD cards.  Somehow I think it has some OSMO firmware on it because the camera writes a wifi.config file to any sd card I put in it.  I can see video through the controller, every min or so the camera reboots and you see the DJI logo.  It is unresponsive, cant reset it, or format sd card etc through the app.

I took the guts from my parts X3 with destroyed gimbal and swapped them into the new housing and its currently updating.....  keeping my fingers crossed.
2018-4-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules