Please select Into the mobile phone version | Continue to access the computer ver.
horrible update problems w/ gimbal and aircraft
542 3 2017-1-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
Raptor Heli
lvl.1
Flight distance : 1381 ft
United States
Offline

I updated my Inspire 1 v2.o Pro the other night and at first I couldnt find a sd card to do it with so I tried to connect the cable to the camera and to my computer. I tried a few times to do it this way and it just wouldnt work so I stopped this way and found a card and tried uploading the newest update and it cycled thru like it was supposed to until the pitch change of the beeps but then started doing a TOTALLY differnt beep than Id heard b/f. Then on the screen it comes up and says that there is a problem with the gimbal being disconnected from the hub and that the pins on the cable to the gimbal may not be lined up right. So I take the carridge off the drone to check it out and it all looks fine and trying to put the carridge back on had problems with the hardware which has to be replaced now, but the same problem keeps coming up on the screen even though everything looks fine. I checked the text on the card to see what happened and it just says updating.... four times in a row with nothing after that like it was interupted or something but it took the right amount of time to go thru stuff and the beeps where beeping like it had worked when I did it. Now when I clear the card and try and redo the update the drone is doing the same diffent beeps it started doing after this and I cant get the drone to go into travel mode. This thing is really new in the way of flights. I got it back in June but have only put about 10 hours on it. Can ANYONE PLEASE help???!!!!
2017-1-19
Use props
ROGAT
lvl.2
Flight distance : 62064 ft
Australia
Offline

try the update again and watch this video    , also on this thread read the #3 post from Donny and follow his suggestions, http://forum.dji.com/thread-66261-1-1.html ,  I'm sure you are doing this but make sure the landing gear is in its correct position and the bird is completley level while you do the update and leave the remote off while your doing it, finally re format your SD card to Dos Fat32 and put a fresh firmwear update software on it before you try again, hope this helps D
2017-1-19
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

   
More than likely you did not choose the X5 camera for your camera selection for the FW update , you may have used the standard X3, when you went to the downloads page you need to go to the "product selection" near the top left  of the page and select the X5 from the drop down list .  Did you do this or not ?  Were you updating with the X5 camera ? Look at my example below , you must choose the camera system FIRST  then download the Inspire Pro FW.  It will be in the far right this time .
OR if you did use the proper Fimware do  you keep intgerupting it before finished ?  , can take up to an hour .

What version of ?  FW were you on before you did the update ?  do you know ?
What do you mean you need to replace some hardware ? did something break ?

Have You ever  updated the aircraft in the past ?


***That gimabal warning is sometimes not what it seems , a simple IMU calibration and camera calibrations usually fixes that .  Not always but  quite often


If you did NOT load the FW with the X5 selected ( and You are using the X5 camera to update ) then read My tips page first, then load it properly , making sure you get it right  and give it lots of time to load .



Tips for loading NEW firmware to SD card and transmitter


donnie








select product.PNG
2017-1-20
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

Any update with this situation ?

donnie
2017-1-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules