Please select Into the mobile phone version | Continue to access the computer ver.
Gimbal Initialization
1104 3 2017-1-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
Jacky-Jonhy
lvl.1
Flight distance : 19239 ft
France
Offline

Dears,
I have just receive my mavic and i have a problem with the gimbal.

When i turn on the drone, after gimbal initialization, the camera is tilted.

I have calibrate the IMU, the gimball and i reboot but after initialization the do same problem.

I turn a little the gimbal tilt motor's and they work, the camera go imediately at the skyline
They work at all flight time but when i reboot this problem back again.

And when the drone is power on during a longue time but not in flight (firmware upgrade), the gimbal became hot.
If i reboot when the gimbal is hot the initialisation doesnt work.
the camera look down and i have a error message.

Should i return the drone ?

Thx
Adrien

2017-1-20
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Can you post a video clip of exactly what you are talking about.The gimbal is correctly supported and when off it sits level and not tilted?
You can also connect it to the Assistant2 and restore to factory defaults and see if it resolves it.

2017-1-20
Use props
Jacky-Jonhy
lvl.1
Flight distance : 19239 ft
France
Offline

DJI-Ken Posted at 2017-1-20 13:21
Can you post a video clip of exactly what you are talking about.The bimbal is correctly supported and when off it sits level and not tilted?
You can also connect it to the Assistant2 and restore to factory defaults and see if it resolves it.



Thx for your quick anwser Ken,
Sure let see this two clip

First is when the gimbal its cold


the seconde is when the gimbal is hot (she became very hot you think is normal ?)
2017-1-20
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Jacky-Jonhy Posted at 2017-1-20 14:51
Thx for your quick anwser Ken,
Sure let see this two clip

Ok thanks, I see now. From the first video I was going to ask you to swipe from the right side of the screen to the left and that brings up another menu when you can get Portrait/Landscape.
I was going to ask you to do that but by looking at your second video it looks like the camera has a problem.

Can you connect it to the Assistant2 and restore the aircraft to factory defaults.
If it still has this problem then I think you need to send the aircraft in for repair.
It was never crashed or had a hard landing has it ?
2017-1-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules