Please select Into the mobile phone version | Continue to access the computer ver.
Beeping after focus
1213 9 2017-1-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
early
lvl.2
Flight distance : 15358 ft
United States
Offline

Hello, I'm new to the OSMO world, searched and could not find an answer, so if it's been asked, sorry.   Is there a way to turn the beeps off.  After tapping to focus it will beep, loud.  Turning things down on my phone does not seem to help.   Thanks

2017-1-21
Use props
LensmanDave
lvl.4

United Kingdom
Offline

It will beep when it finds focus in preview mode, but when actually recording it should be silent.
2017-1-21
Use props
early
lvl.2
Flight distance : 15358 ft
United States
Offline

LensmanDave Posted at 2017-1-21 11:34
It will beep when it finds focus in preview mode, but when actually recording it should be silent.

Thanks for the reply, bummer, makes it hard to use at some events.  Thanks again!
2017-1-21
Use props
LensmanDave
lvl.4

United Kingdom
Offline

I had another look at this.  It wasn't a problem for me, so i hadn't looked before. I'm using a Samsung  Galaxy J3, I went into settings and set sound settings to 'mute'. This stopped the focus beeps.
Hope that helps
Cheers
2017-1-21
Use props
early
lvl.2
Flight distance : 15358 ft
United States
Offline

LensmanDave Posted at 2017-1-21 12:28
I had another look at this.  It wasn't a problem for me, so i hadn't looked before. I'm using a Samsung  Galaxy J3, I went into settings and set sound settings to 'mute'. This stopped the focus beeps.
Hope that helps
Cheers

I'll do that, I have an S4, at the moment I stuck a headphone adapter in the headphone jack & that killed it.  works well.  Thanks again and I will look into the method you described.
2017-1-21
Use props
thejeta1
lvl.1

Australia
Offline

LensmanDave Posted at 2017-1-21 12:28
I had another look at this.  It wasn't a problem for me, so i hadn't looked before. I'm using a Samsung  Galaxy J3, I went into settings and set sound settings to 'mute'. This stopped the focus beeps.
Hope that helps
Cheers

Hi, are you referring to the settings in your phone or Osmo?
2017-1-22
Use props
thejeta1
lvl.1

Australia
Offline

early Posted at 2017-1-21 12:30
I'll do that, I have an S4, at the moment I stuck a headphone adapter in the headphone jack & that killed it.  works well.  Thanks again and I will look into the method you described.

This is such a glaring oversight by DJI...to not have a mute feature.
2017-1-22
Use props
LensmanDave
lvl.4

United Kingdom
Offline

thejeta1 Posted at 2017-1-22 01:18
Hi, are you referring to the settings in your phone or Osmo?

Mute settings on phone, it's the phone that sounds the beep.
2017-1-22
Use props
early
lvl.2
Flight distance : 15358 ft
United States
Offline

thejeta1 Posted at 2017-1-22 01:20
This is such a glaring oversight by DJI...to not have a mute feature.

Yes, but the headphone adapter works well & is quicker than hunting through a phone menu.
2017-1-22
Use props
GrizzlyAdams
lvl.2
United States
Offline

LensmanDave Posted at 2017-1-22 01:24
Mute settings on phone, it's the phone that sounds the beep.

Yes. But is the DJI app that tells it to beep, so that is  still on DJI.
2017-1-22
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules