Please select Into the mobile phone version | Continue to access the computer ver.
Serious gimbal issues with my brand new Mavic Pro
4514 5 2017-1-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
Stolz
lvl.3
Flight distance : 783455 ft
Hong Kong
Offline

Sadly, my first post in the community is regarding issues.

I have had my Mavic for a week now and I'm already experiencing serious issues with the gimbal to the point I can't fly anymore. Every time I turn on my aircraft I get one of these two behaviors:

A) The gimbal starts shaking quickly and violently in random directions non stop until I have to switch off the aircraft to prevent damage.
B) The gimbal spins erratically but not as quick as in A), for about 5 seconds before it settles down and then under overall status on the DJI app it posts two messages:

1 - Gimbal motor overloaded. Check weather gimbal clamp is removed.

2 - Gimbal is restarting. Check that gimbal rotates smoothly if restart fails again.


Then the process starts repeating itself in a loop and the gimbal gets very hot.

Worth to note A) happened before even my first flight. When I turn on the aircraft for the first time, at home, without propellers, it already showed that issue. Since the firmware it shipped with was not the latest I assumed a firmware upgrade will fix it. It did not.

Regarding B), it seems I'm not the only one with the same issue:










Now B)  happens every single time I turn on the aircraft. The gimbal doesn't respond to clicking auto-calibration. If I keep turning on and off the aircraft I eventually can fly normally (usally after 1 hour of trying and after wasting 25% of the aircraft battery and remote).

Before someone starts asking obvious questions:

- I removed all the stickers from gimbal, camera and aircraft.
- The gimbal and camera are properly seated where they should be under the tabs (two in the front, one in the rear) and the 4 rubber hooks are properly attached.
- The gimbal clamp and hood are always on during transportation and removed right before turning the aircraft on.
- I never turned on the aircraft with the clamp on.
- I never crashed or had a hard landing with the aircraft (I had only 2 flights and mostly in beginners mode).
- I'm in the latest firmware and using latest version of DJI GO 4 app for Android.
- I've tried calibrating the compass and IMU. It didn't work.
- Calibrating the gimbal is unavailable (nothing happens when I tap that option in the DJI 4 app. No submenu shows up).
- I've tried factory reset.
- Never take off from grass or unlevel surfaces (I bought a foldable landing pad for that).

So, is there any known solution or workaround?. I do have DJI care but after waiting for 4 months for my Mavic and with Chinnese new year next week (no DJI support during those days) I don't want to wait another month+ to start using my drone.

Any help would be appreciated

2017-1-21
Use props
Stolz
lvl.3
Flight distance : 783455 ft
Hong Kong
Offline

I found a video showing problem A)



2017-1-21
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Sorry, since you have tried all basic troubleshooting, it's probably a hardware issue.
I think a repair service would be the best course of action.
2017-1-22
Use props
bryanmones
lvl.2
Flight distance : 1234 ft
United States
Offline

im also having issues with my gimbal

2017-1-23
Use props
djiuser_4sUXcI5
lvl.1
Morocco
Offline

bryanmones Posted at 2017-1-23 01:39
im also having issues with my gimbal

https://www.youtube.com/watch?v=Xu6y90KzcyM

Hello , did you find any solution to this problem . i have same issue and i like to hear from you . Thanks
2018-1-8
Use props
djiuser_4sUXcI5
lvl.1
Morocco
Offline

Hello , did you find a useful solution for this problem ? i have exactly same issue and i would like to know the situation with your .
Thanks  
2018-1-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules