Please select Into the mobile phone version | Continue to access the computer ver.
No video on lightbridge Please help!!!
8504 26 2015-2-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
lechero_bsmk
New

United States
Offline

Hello every one I'm very frustrated with this lightbridge bought it a month ago was working fine and all of a sudden I get no video from HDMI plug it wont connect to my LB app on my iPhone 6+ from usb either I am running a f550 with naza v2 h3-3d gimbal,go pro 3+ black edition  I can fly it but get no video LB air has both green led on for the control and video don't know what to do
2015-2-18
Use props
tahoejmfc
lvl.2

United States
Offline

have you tried checking your lightbridge app setting to make sure the video input and output are set correctly
2015-2-23
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Hi, the same for me :
Hi all.
I have the following problem with my Lightbridge and Phantom 2 with GoPro Hero 3+ Black :

NO WAY TO HAVE THE GREEN LIGHT FOR VIDEO WITH GOPRO HERO 3+ BLACK.

I change the cable between gopro and lightbridge : THE SAME.
I try another Gopro : THE SAME
I try another Camera (SJ4000) : GREEN LIGHT OK
I try with sony RX100 : GREEN LIGHT OK
I try another Lightbridge (same firmware( with my Gopro : GREEN LIGHT OK
I receive a "Failed" message or "Setting failure" when i try to change the HDMI souce....

My Lightbridge is with last update.

Could someone helps me to find the solution ???
2015-3-15
Use props
ill7
lvl.2

Spain
Offline

Some days ago, all systems work ok but now with last firmwares, same problem with this setup (no video signal):
- DJI Phantom 2 + H4-3D
- DJI Lightbridge
- GoPro Hero 4 Black

DJI Lightbridge tested with the following cameras and work OK:
- HDMI signal from RED Epic
- HDMI signal from Canon 5D Mark III
- HDMI Signal from SONY RX-100 M3 (same micro-hdmi GoPro cable used for this test)

What is happening?
I have sent a video to DJI support to show the problem:


2015-3-15
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

ILL7 : i watch your video and it's exactly the same for me with a GOPRO H3+ BLACK......
2015-3-16
Use props
DJI-Cathy
Second Officer

China
Offline

Can you connect the Gopro directly to your TV to see the format of your input?
2015-3-16
Use props
ill7
lvl.2

Spain
Offline

Hello, I have connected the GoPro Hero 4 Black directly to a SONY Bravia TV, and the format of the input is 1080p



Thanks for your support
2015-3-16
Use props
ill7
lvl.2

Spain
Offline

any news ?
2015-3-17
Use props
ill7
lvl.2

Spain
Offline

Tested with a GoPro Hero 3  (1080 - 25p - Medium) and Lightbridge do not work
2015-3-17
Use props
Tahoe_Ed
Captain
Flight distance : 2605 ft
  • >>>
United States
Offline

ill7 Posted at 2015-3-16 02:13
Some days ago, all systems work ok but now with last firmwares, same problem with this setup (no vid ...

I see that you posted that you are on 1080p.  What frame rate?  Is this a supported resolution.  If so, then I would remove and reinstall the App.  Does that work?  My guess is that the HDMI cable may be bad or the connector on the LB may be bad.
2015-3-17
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Tahoe :

Read my previous post, there is no link with bad format, reinstall app (i have done 3 times), cdmi cable or bad connector :


Hi, the same for me :
Hi all.
I have the following problem with my Lightbridge and Phantom 2 with GoPro Hero 3+ Black :

NO WAY TO HAVE THE GREEN LIGHT FOR VIDEO WITH GOPRO HERO 3+ BLACK.

I change the cable between gopro and lightbridge : THE SAME.
I try another Gopro : THE SAME
I try another Camera (SJ4000) : GREEN LIGHT OK
I try with sony RX100 : GREEN LIGHT OK
I try another Lightbridge (same firmware( with my Gopro : GREEN LIGHT OK
I receive a "Failed" message or "Setting failure" when i try to change the HDMI souce....

My Lightbridge is with last update.

2015-3-17
Use props
ill7
lvl.2

Spain
Offline

Tahoe_Ed Posted at 2015-3-18 11:01
I see that you posted that you are on 1080p.  What frame rate?  Is this a supported resolution.  If ...

Frame rate is 25p. Last weeks, the Lightbridge works with 24p - 25p - 50p, etc... in 1080p, 2.7k.

There is a problem with the last firmware update in the Lightbridge.

Please DJI,  test it in your lab with a GoPro and your Lightbridge, and you will see the problem that we are having. We need a new update for solve this serious problem.
2015-3-18
Use props
info
New

France
Offline

hello I have the same problem red light on the lightbridge video with a gopro 3 + ....I try to change the hdmi cable but allways the red light...at beginning wheb I buy the light birdge I find a solution to unput the hdmi cable and i put again but now it's dont't work anymore...I have to install the lightbridge transmetter with my canon5d3 to the DJI S1000...
2015-4-7
Use props
antonio.mendiol
lvl.1

Mexico
Offline

Same problem with goPro hero 4 and lightbridge.
2015-4-21
Use props
mariano1973
lvl.1

Argentina
Offline

Any news? Same problem.
2015-5-20
Use props
guinmaraes
New

Spain
Offline

Hi, I´ve the same problem between gopro 4 black edition and lightbridge. I think the problem appear when I changed the resolution from 1080 to 1440. Maybe I can reset  lightbridge?? What I can do??
2015-5-27
Use props
nectarios.proc
lvl.4
Flight distance : 7789190 ft
  • >>>
United Kingdom
Offline

Same problem here, gopro hero4 black with the lightbridge, video led remains red. V1.3 lightbridge firmware with the v2.0 on the gopro hero4.
Really frustrating
2015-5-29
Use props
mariano1973
lvl.1

Argentina
Offline

nectarios.proc@ Posted at 2015-5-30 01:55
Same problem here, gopro hero4 black with the lightbridge, video led remains red. V1.3 lightbridge f ...

Hello!! Any news?
2015-6-15
Use props
achenard.enerfi
lvl.1

Canada
Offline

Hello.
Same problem here. I have also posted on your Facebook page.
This issue has been brought to your attention on February 19th!!! We are now September 10, almost 7 months later and not a single reply from DJI!!!???!!!
This is unacceptable!!!

Please reply, revert to the previous firmware or post a new firmware, BUT DO SOMETHING!!!
A very dissatisfied customer...

2015-9-10
Use props
achenard.enerfi
lvl.1

Canada
Offline

SOLUTION FOUND !

When I first installed the latest firmware, I received a "Success" notification but the LightBridge would not transmit video nor telemetry.

I have retried installing the firmware a second time today but this time received a "Failure" notification. I then tried a third time and this time got a "Success" notification and the LightBridge is now again transmitting video and telemetry.

I beleive the first success notification was a false positive, while the third notification was a true positive.

I would suggest everyone to try to re-install the firmware and see if it solves the issue.

Good luck to everyone.
2015-9-11
Use props
Captain Salty
lvl.4
Flight distance : 15233940 ft
  • >>>
New Zealand
Offline

achenard.enerfi Posted at 2015-9-12 01:13
SOLUTION FOUND !

When I first installed the latest firmware, I received a "Success" notification bu ...

Experiencing this now.

Was it both ground and air unit firmware you reinstalled?
2016-2-15
Use props
mm.moisesmelo
lvl.1
Flight distance : 301808 ft
Brazil
Offline

Guys,
I have SAME problem.
i am trying to use GOPRO4... SONY... NIKON and all have same problem...
RED LIGHT on video status(TX DJI LB)
:-(

I need to solve it... how guys are proceeding?
DJI are providend any support? Sound a critical DJI problem.
2017-4-24
Use props
mm.moisesmelo
lvl.1
Flight distance : 301808 ft
Brazil
Offline

Tahoe_Ed Posted at 2015-3-17 19:01
I see that you posted that you are on 1080p.  What frame rate?  Is this a supported resolution.  If so, then I would remove and reinstall the App.  Does that work?  My guess is that the HDMI cable may be bad or the connector on the LB may be bad.

Guys, I have SAME problem. i am trying to use GOPRO4... SONY... NIKON and all have same problem... RED LIGHT on video status(TX DJI LB) :-( I need to solve it... how guys are proceeding? DJI are providend any support? Sound a critical DJI problem.
How Can I proceed?
I need to solve it!
:-(
I have a P3 Advanced... one MAVIC and one Light bridge... but this problem keeps me in attention with DJI
can you send any instructions to my email mm@moisesmelo.com.br?
PLEASE!!!!
2017-4-24
Use props
mm.moisesmelo
lvl.1
Flight distance : 301808 ft
Brazil
Offline

christianjouvea Posted at 2015-3-17 22:50
Tahoe :

Read my previous post, there is no link with bad format, reinstall app (i have done 3 times), cdmi cable or bad connector :

xGuys, I have SAME problem. i am trying to use GOPRO4... SONY... NIKON and all have same problem... RED LIGHT on video status(TX DJI LB) :-( I need to solve it... how guys are proceeding? DJI are providend any support? Sound a critical DJI problem.
How Can I proceed?
I need to solve it!
:-(
I have a P3 Advanced... one MAVIC and one Light bridge... but this problem keeps me in attention with DJI
can you send any instructions to my email mm@moisesmelo.com.br?
PLEASE!!!!

2017-4-24
Use props
mm.moisesmelo
lvl.1
Flight distance : 301808 ft
Brazil
Offline

achenard.enerfi Posted at 2015-9-11 09:13
SOLUTION FOUND !

When I first installed the latest firmware, I received a "Success" notification but the LightBridge would not transmit video nor telemetry.

Guys, I have SAME problem. i am trying to use GOPRO4... SONY... NIKON and all have same problem... RED LIGHT on video status(TX DJI LB) :-( I need to solve it... how guys are proceeding? DJI are providend any support? Sound a critical DJI problem.
How Can I proceed?
I need to solve it!
:-(
I have a P3 Advanced... one MAVIC and one Light bridge... but this problem keeps me in attention with DJI
can you send any instructions to my email mm@moisesmelo.com.br?
PLEASE!!!!

2017-4-24
Use props
studio_eichhorn
lvl.1
Flight distance : 35016 ft
Germany
Offline

mm.moisesmelo Posted at 2017-4-24 04:19
Guys, I have SAME problem. i am trying to use GOPRO4... SONY... NIKON and all have same problem... RED LIGHT on video status(TX DJI LB) :-( I need to solve it... how guys are proceeding? DJI are providend any support? Sound a critical DJI problem.
How Can I proceed?
I need to solve it!

Hello, I had the same Problem. In my case it was the HDMI cable. But I have so many different cables
and adaptors and finally testing many combinations everything works.
Next idea: what programs are shown if you connect the air station with the lightbridge assistant software
There should be 3 programs: Air system main controller, Air system encoder and Air system transmitter
2017-5-5
Use props
Guntis Saule
New

Latvia
Offline

achenard.enerfi Posted at 2015-9-11 09:13
SOLUTION FOUND !

When I first installed the latest firmware, I received a "Success" notification but the LightBridge would not transmit video nor telemetry.

Hi! You reinstall air system or ground system firmware?
I have the same problem in 2018.
this is crazy, what do DJI
2018-4-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules