Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Mic is on but no audio
2628 6 2017-2-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
OSMOPETE
lvl.2
Flight distance : 27956 ft
  • >>>
Australia
Offline

Hey DJI brains,I'm on my second OSMO after the first one died of major gimbal failure. The new replacement I got  does not seem to record audio at all. I've tried both internal and extarnal microphones and yes they are definitely turned on in the DJI Go app, with mic volume turned all the way up to 100, but no audio gets recorded, the microphone is definitely enabled (it is NOT red in the display) but the level meter shows no movement. In fact, when I inspect the MP4 files on the SD card they have no audio stream component at all. I upgared to most recent firmware but still same problem.  It is very important for me to have the OSMO record audio because we use it to synchronise video with outboard audio recorded on a separate field recorder.
You can investigate an original OSMO file for yourself here:
https://www.dropbox.com/s/8xa3nf ... 0Take%2001.MP4?dl=0

I'm a full-time freelance commercial video producer and have invested a lot of money in extra batteries, chargers and a z-axis arm plus other OSMO optical accessories, so I really need this to work, I don't want to have to return this one as well.

2017-2-1
Use props
Nigelbrinkmann
First Officer
Flight distance : 586391 ft
Australia
Offline

Hi, as you say you have checked in the app under 'Audio Controls' that everything is on and the audio volume control is set correctly. If so you may have another faulty unit, if you don't want to send it back you can use another external sound recording unit.
2017-2-1
Use props
OSMOPETE
lvl.2
Flight distance : 27956 ft
  • >>>
Australia
Offline

If you read my original post you see I already use an external recorder fo audio, however the problem is syncing the outboard audio to the OSMO when there is no audio being recorded on the OSMO.
I can't afford to send it back because I use it 3 times a week on average. So I guess I'm stuck with another defective OSMO! Do any of the more reputable mainstream manufacturers like Sony, Panasonic or Canon make a gimbal device like the OSMO? Because I'm seeing a lot of people having problems with this gimbal, what is going on with DJI quality control??
2017-2-7
Use props
OSMOPETE
lvl.2
Flight distance : 27956 ft
  • >>>
Australia
Offline

Also, I don't think this is a hardware issue because the files recorded by the OSMO don't seem to have any audio component attached. So if this was a mechanical or hardware issue, the files should still have an audio portion appear when they are imported into the NLE.

In the attached screen grab below you will see two DJI OSMO clips on my NLE timeline, the first is from footage I shot on my first OSMO (which I had to return due to major gimbal failure) and the second clip is from my current OSMO. As you can see the older OSMO has an audio component whereas the new one has none.

https://www.dropbox.com/s/oq5cgaubccxxbv5/Capture.JPG?dl=0
2017-2-7
Use props
OSMOPETE
lvl.2
Flight distance : 27956 ft
  • >>>
Australia
Offline

Hey DJI folks any explanation for this???
2017-2-26
Use props
DJI-Thor
Administrator
Flight distance : 13602 ft
Offline

OSMOPETE Posted at 2017-2-26 21:03
Hey DJI folks any explanation for this???

I'm sorry that you do need to send this back. I've seen this issue happening on certain units. Sorry about that.
2017-2-26
Use props
OSMOPETE
lvl.2
Flight distance : 27956 ft
  • >>>
Australia
Offline

***UPDATE***
I sent it back under warranty to the seller in Hong Kong who is an Authorised DJI repairer in September 2017 and only got it back last week (February 2018)  That's a total of 5 months to get it repaired!!
2018-2-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules