Please select Into the mobile phone version | Continue to access the computer ver.
Remote USB port blocked
532 1 2017-2-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
Gerd_S.gmx
lvl.4
Flight distance : 3214721 ft
Germany
Offline

Today I had a scary error first time. My Sony Xperia XZ was attached to  the remote, in aircraft mode, connected by the short USB-C cable to the side  connector and running the GO4 app. I was just testing Gesture Mode and  when I tried to leave the mode by tapping the icon the app seemed to be  frozen. But  I was able to exit the app by pressing the phone's Back  button. I then unplugged and replugged the USB cable and tried to  restart the GO app, but it didn't connect to the remote. The USB  connection was no longer recognised by the phone.
I unplugged the cable, restarted my phone and tried again, but still the  phone didn't detect USB connection after plugging the cable in.
Finally I landed the Mavic and restarted the remote. That fixed the USB problem and the GO app connected again.

Still not sure if the initial USB connection loss was caused by a cable  problem, but for sure it ended up with a blocked USB port on remote  side, which should not happen.   
2017-2-6
Use props
Ben_san
lvl.1
Flight distance : 37510 ft
United States
Offline

You succeded in connecting the remote to the XZ phone ? I did once the first time, but since nothing. My Sony XPeria XZ doesn't recognize the remote. And by the view of the others post, I a not the only one... Try to activate the debugging mode in the phone by tapping 5 times on your build number inside Settings, "About the phone". Then go to Developpers option, and go to USB configuration (under "network menu") and select MTP (Media Transfert Protocol). If this works, well, you would be the only one.
2017-3-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules