Please select Into the mobile phone version | Continue to access the computer ver.
Video "wave" issue
1115 9 2017-2-11
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansbc63d181
lvl.2

United States
Offline

... I was hoping that by ordering mavic pro little bit later will help with sorting out possible manafacturing problems - but looks like I was wrong.

I received my mavic this week and tried to fly it first time - and immediately I noticed "waves" during fly on my iphone - I was thinking that it was possible signal issues - but turns out that its common problem related to gymbal. Also I got "abnormal gymbal position" number of times during flying. Googled around - tried suggested steps - IMU calibration (succeeded) and tried to do gymbal calibration - and it failed numerous times on ~68% - with "aircraft must be stationary" error - and it was - sitting on the floor. I did try to change location (calibrate outside or different surface - nothing changed). I did check gymbal mount and movements - nothing in the way and gymbal moves freely.

Did try to fly after calibration attemps - nothing changed....

Any ideas on further steps? (... since it is saturday and tech support at dji is off until monday)

p.s. for some reason location shows "Canada" - but its Los Angeles.
2017-2-11
Use props
fansbc63d181
lvl.2

United States
Offline

Update: Did few additional tests - and noticed that even on static position on the ground I have same issues with video - and dji go app displaying "abnormal gimbal vibration" warning - and if I touch side of gimbal - I can feel quite bit strong vibration of it.
2017-2-11
Use props
AG0N-Gary
Captain
Flight distance : 700846 ft
United States
Offline

I don't see any video to observe the problem in action.
2017-2-11
Use props
Mike 1
lvl.2

United States
Offline

AG0N-Gary Posted at 2017-2-11 15:38
I don't see any video to observe the problem in action.

here is sample - sitting on the ground with motors off
video
2017-2-11
Use props
dronist
Captain
  • >>>
United States
Offline

Mike 1 Posted at 2017-2-11 17:33
here is sample - sitting on the ground with motors off
video

Try to let the AC sit on a 2 blocks of wood off the ground to keep the Gimbal at least 5 inches above the ground and try calibrating it again. Sometimes when it is too close to the ground it might not finish calibrating
2017-2-11
Use props
Scottty
lvl.3
Flight distance : 169902 ft
Germany
Offline

dronist Posted at 2017-2-11 20:49
Try to let the AC sit on a 2 blocks of wood off the ground to keep the Gimbal at least 5 inches above the ground and try calibrating it again. Sometimes when it is too close to the ground it might not finish calibrating

I'm still waiting for my Mavic, so I have no own experience.  But I read several times about the "waves" problem. One possible cause is a non-optimally adjusted control of the gimbal orientation, which resultats in oszillation. Sometimes this Even could be heard. In combination with the rolling shutter of the camera this will cause the "Waves". If this is the real cause, the behavior will change if you attach a small extra weight to the camera, for example a cent coin (just for testing!) . If this helps, DJI would only have to optimize the control parameters, keyword is "PID parameters".
2017-2-12
Use props
AG0N-Gary
Captain
Flight distance : 700846 ft
United States
Offline

Mike 1 Posted at 2017-2-11 17:33
here is sample - sitting on the ground with motors off
video

Interesting. Looks like a non-isolated gimbal with the motors running.  But you say it is shut down so that's not it.  May be an issue to send for repair.  Wait and see what others are saying.  Maybe Minji or Ken can step in with ideas.
2017-2-12
Use props
Jdwyier
lvl.3

United States
Offline

From your description it sounds like a gimbal motor or the gimbal controller is spazzing out.  If a factory reset and reloading firmware doesn't instantly resolve the issue completely I'd be pushing for a replacement unit.
2017-2-12
Use props
MavicMule
First Officer
Flight distance : 6329 ft
United States
Offline

Also, make sure the small piece of tape on back of camera was removed during unpacking/removing stickers.  It was only sticker with a yellow tab, on back of camera.  Just a thought.
2017-2-12
Use props
Mike 1
lvl.2

United States
Offline

All stickers are moved . After few emails with support - they suggest to open case with DJI for "repair" - which I did - CAS-449697-Z9N3F0 - only I'm not sure why it should be a repair - since unit was less than a week old and I'm trying to get new replacement unit. I will try to calibrate over on the bricks - since I do have few days until I receive shipping label (I wonder - why they just don't allow to print it???)
2017-2-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules