Please select Into the mobile phone version | Continue to access the computer ver.
F550 Upgrade motors to E310
8819 24 2015-2-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
Eirlink
Second Officer

Ireland
Offline

ive completed the build. all went super easy.
some notes:

there are inner leds ( inside the esc ) and outer leds ( can be plugged into the esc)
the manual refers to both...

i decided to leave the power leads at full length as i will likely move the 310 kit off this frame at a later stage.

The ECS LEDs will "pulse " while the naza is warming up. On power  up the ESC firmware runs a health check and this lasts for about 10 secs, after which you get 4 tone sound ( ie from motors 135&6 )

at this stage the external leds will " pulse"  while the naza warms up , and await the CSC to start the motors

once you do a CSC, all motors will rotate very slowly , so slowly in fact that you will be able to check for correct rotation per arm. there is no need for the motor test function in the naza assistant when using this kit.  If any motor is spinning the wrong direction, just swap over any two of the motor wires that are plugged into its ESC.

The motors will stop rotating slowly after about 5 secs, so you may need to CSC again to complete the rotation check

once all motors are correctly wired to their ESCs, then power up again and do a CSC to start all motors. once they start , raise the throttle to 50% and all motors spin up to take off speed. any increace of the throttle at this stage ( above 50% ) will result in take off..

i need to connect to the ESC assistant now, to check my esc settings and leds.
im getting different colours on the bence ( with props off ) when input yaw, full throttle, rudder etc so i need to know what these colours are telling me. i will fill you in when i find out. of course ,anyone can advise in the meantime.

really , really nice kit, and a welcome upgrade. Later on , i will fit the old red motors onto a spare frame and sell on to cover the costs of this kit and the E800.

enjoy the pics...its bucketing rain here so cant fly
IMG_0683.JPG
IMG_0684.JPG
IMG_0685.JPG
IMG_0686.JPG
IMG_0687.JPG
IMG_0688.JPG
IMG_0689.JPG
IMG_0690.JPG
IMG_0604.JPG
2015-2-22
Use props
Eirlink
Second Officer

Ireland
Offline

inner Leds.
these are mentioned in the manual and refer to the ones inside the ESC
as im running a 550 i only have two red outer on the front and two outer green on the rear

lovely system. cant wait to see how these tuned kits develop, especially now there is an assistant to allow firmware upgrades.
great job Dr T
IMG_0695.JPG
2015-2-22
Use props
Eirlink
Second Officer

Ireland
Offline

E310 F550 airbourne.
E310 F550 airbourne today.

ave to say this is a super kit. when you do a CSC the motors just rotate really slow and spool up as you increase throttle. when you get to 50% they are at take off speed so any increase in throttle above 50% causes lift off.

i thought the e300 kit was quiet , wow this is so much better. love it, love it. im going around smiling here .
love the external ESC leds also. this is fantastic to have nav lights as a visual aid. well done dji
just have to adjust the gains now.
apologies for poor quality pics, taken with phone.
more very soon.

i need to get the E800 A2 in the air next
Screen Shot 2015-02-22 at 17.29.56.jpg
Screen Shot 2015-02-22 at 17.29.26.jpg
Screen Shot 2015-02-22 at 17.29.02.jpg
2015-2-22
Use props
EkaPanya
lvl.1

Thailand
Offline

I've also upgraded my frame-wheel F550 's stock motors to the new propulsion E310 system. It's great, quiet and powerful. My F550 is equipped with Naza-M V2, iOSD mini, GoPro Hero 4 Blank on Zenmuse H3-2D and 3S-10000 mAH Lipo battery. The total weight is about 2.5 kg.
I set its basic gain at 160, 160, 130, 140 and attitude gain at 125, 125. It seems OK but it always drifts front or back when yawing.
Anyone who have experienced on gains setting, please advise. Thank you.
2015-3-1
Use props
knarfboy
First Officer
Flight distance : 489911 ft
Germany
Offline

EkaPanya Posted at 2015-3-1 17:09
I've also upgraded my frame-wheel F550 's stock motors to the new propulsion E310 system. It's great ...

DJI-Autumn's recommendation:
Basic Gain:
Pitch: 140   Roll: 140   Yaw: 90   Vertical: 95
Attitude Gain:
Pitich: 150   Roll: 150

Source: http://forum.dji.com/forum.php?m ... d=66334&lang=en
2015-3-14
Use props
rich
lvl.4
Flight distance : 197630 ft
  • >>>
United Kingdom
Offline

Hey guys. Glad you are rating the 310 system highly. Ive just built an S550 with the system. Just carried out a first ever boot up ( everything brand new ) and 2 of the motors/ ESC's ( 4 & 5 ) are beeping and if left too long getting warm to hot. From what I can tell in the lights/sound table of the e310 manual, I'm getting the trio bleeps with flashing ESC's red to yellow. So this means an esc / motor update needed.

What I don't understand is why are 2 only needing updating but not the others or do 2 alert for the whole system to update ? Just seems a bit weird that's all. Ill update tomorrow and hope that this fixes the issue.

Cheers. Rich
2015-4-4
Use props
rich
lvl.4
Flight distance : 197630 ft
  • >>>
United Kingdom
Offline

Turned out I had a faulty motor. Noticed that the connection wires on the new motor are twice as thick as the motors I got with the kit . Improved already !? I might be talking to myself here but either way thought I'd share. Cheers.
2015-4-9
Use props
marcviader
lvl.1
Spain
Offline

Dear user of the E310 and Dji support team,
I would like to know how many Ampers/hour needs the e310 to reach this 350gr at 50% (spec info)?
Just in order to calculate flight times vs weight in my next UAV equiped with the e310.
It would be interesting to have same info from E800.....
I love DJi, but I do not know why it doesn't show A/thrust/prop relation  like Tmotors or other do.

Many thanks
2015-4-29
Use props
marcviader
lvl.1
Spain
Offline

Dear friends of the E310+F550,
I have updated my F550+NAZAV2+H3D3+GoProH4+DJiDataLink+IOSdmini+DJiTX,
everything goes really fine except everytime the two Lipos (3S-4200x2) goes under 11.2V. The F550 starts going down then I correct it with the throttle, OK, but
the F550 starts to vibrate each time I push the Throttle..... :-O
Why? why not when batteries are full?
(note: I haven't changed propellers because I have seen that propellers are the same as the original F550+E300, is it right?)

Many thanks

Marc
2015-5-2
Use props
Mark97564
Second Officer
Flight distance : 2067220 ft
United States
Offline

No e310 motors require the 9450 thrust boosted props and e300 can run either
2015-5-31
Use props
Mark97564
Second Officer
Flight distance : 2067220 ft
United States
Offline

Both systems need 4 cell batteries, stop using 3 cells people, things won't run right
2015-6-25
Use props
superkresh
lvl.2
Italy
Offline

How much is the flight time with F550 + E310 kit?
2015-6-26
Use props
Eirlink
Second Officer

Ireland
Offline

12 mins with 5000 lipo
2015-6-26
Use props
DJI-Dave
Captain

United States
Offline

Mark97564 Posted at 2015-6-25 18:01
Both systems need 4 cell batteries, stop using 3 cells people, things won't run right

This is not true. They will run on 3s just fine. I have been using a E300 system on 3S for 2 years. No problem!
2015-6-30
Use props
Mark97564
Second Officer
Flight distance : 2067220 ft
United States
Offline

I didn't have a issue with 3 cell lipo ' either until I added the h3-3d gimble and gopro with a 3 cell 8000mah lipo, would fly fine until 2500 of the 8000mah was used up, then would get stupid, maybe if I had a 100c  rated pack there wouldn't have been an issue but the 35c 8000mah 3 cells I used couldn't keep the voltage up past 10.6 volts once 25% of the pack was used..  4 cells, not an issue and have more agility during flight
2015-7-3
Use props
DJI-Dave
Captain

United States
Offline

Mark97564 Posted at 2015-7-4 08:49
I didn't have a issue with 3 cell lipo ' either until I added the h3-3d gimble and gopro with a 3 ce ...

Yeah ok. That makes sense.
2015-7-7
Use props
Sn1p0
lvl.1

United States
Offline

Mark97564 Posted at 2015-7-3 19:49
I didn't have a issue with 3 cell lipo ' either until I added the h3-3d gimble and gopro with a 3 ce ...

Hey i saw your post talking about the 3cell vs. 4cell with the added weight of the F550 fpv setup. I was just wondering what propulsion system you were using with the 3cell lipo. I have a f550 and am using the E305-960kv motors that recommend a 3cell. Before knowing this i got a 4cell 5200mAh to start. I plan on using the H3-3D w/ fpv and the AeroXcraft landing gear. Do you know much about these motors, and what would you recommend my battery setup being. Should i go with 2 ~5000mAh batteries or 1 large battery.

Thanks,

Paul
2015-9-12
Use props
Mark97564
Second Officer
Flight distance : 2067220 ft
United States
Offline

I use the E310 and E300 propulsion systems and a 3 cell didn't work real good on either motor unless it was a bare bones copter. I use 1 battery sometimes and 2 batteries sometimes because of how my arsenol is..  I try to use batteries for 1 copter for others ya know.  Running 1 battery is allot simpler and easier to charge than tying up my dual charger to charge 2 batteries for 1 flight.  I run 40c continuous 4 cell batteries between 5000 to 7200 mah and the 5000 and 6200mah batteries I run in parallel..  Of all my batteries turnigy from hobby king are the best.  A couple of them came with odd cell voltages but after 3 or 4 flights they normalized and each cells voltage has matched each other since. It's like they needed to be broken in. My 4 cell 7200mah 40c turnigy batteries are the only ones where the voltage doesn't sag, especially at lower voltages when half the battery is used.  I been thinking about trying these multistar batteries from hobby king that are 10c continuous but are 15,000 to 20,000mah..  40x7.2 is 288 amps continuous on my 7200s and 10 x 15 is 150 amps which should be enough for my f550 if I'm not cranking on the throttle allot..  

But I do definitely recommend a 4 cell battery 40c and 7200msh has worked hood for my 6.5 pound f550.. I so do like my 4 cell 45c 5000mah batteries I run in parallel..  The 7200s give me 8 min of fly time at 105 meters high and the 2 5000s in parallel give me 12 min send my 2 6200mah batteries in parallel give me 15 min of fly time.  That's from take off to landed with 15% left in each pack

I hope I've helped you.. Also if your flying naza with a 4 cell 40c 5000mah battery or bigger your voltage settings should be 14.2 volts on the 1st level and 14 volts on the 2nd level..  If your running smaller or lower c rated batteries that will need to come down .2 volts on each level to compensate for the voltage lag
2015-9-12
Use props
Sn1p0
lvl.1

United States
Offline

Mistake please remove
2015-9-12
Use props
Sn1p0
lvl.1

United States
Offline

mistake please remove
2015-9-12
Use props
Sn1p0
lvl.1

United States
Offline

Mark97564 Posted at 2015-9-12 18:27
I use the E310 and E300 propulsion systems and a 3 cell didn't work real good on either motor unless ...

Hey Mark,

Thanks so much for responding to me quickly, its hard to take in so much information at once, but what I can take away from this is; If my F550's weight is close to 2.5kg with 2 x 5200mAh/5000mAh 4cell 35c lipos, I estimate my flight time to be around 15 mins. Please tell me if that sounds close.
Also I have a question about charging the lipos that will be used in the parallel setup. Can I charge them separately at the same rates on the same charger, or put them in parallel and charge, or do i need 2 chargers or some other system/charger.
For reference i have the Thunder AC6 Smart LiPo Balance Charger/Discharger.

Thanks again for the help!

P.S. I am very new to this hobby so I might not understand some more experienced explanations.

Paul
2015-9-12
Use props
Mark97564
Second Officer
Flight distance : 2067220 ft
United States
Offline

2 5000mah lipos give me about 14 minutes from take off to landing and I run the e310 system and weighs 2.9 kg with the batteries on its back...  So if your fly weight is less than mine and you have the e305 propulsion system then you should definitely get 15 minutes off those batteries..  But them being 35c only you might see the voltage sag a little especially around 12 min..  My rule of thumb is not yo go below 3.5 bolts per cell when they are loaded, mean power being drawn off of them. With my 40 and 45 c packs I never go below 14 volts loaded and still am able to use 80% of the batteries power. You always want to leave 20% left in them to prolong their life.  If you are using less than 80% of the batteries and your going below 3.5 volts per cell (14 volts on a 4 cell) then you need higher c rated batteries...  When I fly my 4 cell 6200 mah 30c packs I will land at 14 volts but the charger only puts 70% back into them so that tells me the c rating is too low..  Yes I could run them to a lower voltage  to get the 80% out of them but they will get hot and could swell when ever you take a loaded battery under 3.4 volts per cell. That's why I stay at 3.5. It keeps my packs from over heating..   

On your charging question if both of your 4 cell 5000mah batteries have a 1c charge rate which is every lipos minimum, do it's safe to always charge at 1c them that means each battery can be charged at 5 amps. So you set your charger for a 4 cell 5000 mah battery which 5ah. If you want to charge 2 together you can't connect the balance wires to the charger  so you can't balance charge unless you charge them seperately or buy a parallel charge board that balance charges.  But if you do want to charge them together you can, but you would set your charger at 4 cell 10,000mah (10 amps). Most chargers don't go that high which means it won't be worth charging them together,.  Setting it to 5000mah would still charge them but it would take the same amount of time as if you charged them seperately at 5000mah..  

I bought the dynamite passport ultra duo to charge mine. It's one of they very very few chargers that can charge 2 1 to 6 cell lipos at 10 amps per side.  So if you had that charger you could connect 2 of your 5000mah 4 cells in parallel and charge it at 10 amps on the left side and put another 2 in parallel on the right side and each side would put out the 10 amps you would need, then all 4 would be done charging in less than a hr..  It's a $280 usd charger but it's worth it and it kicks allot of a$$, lol...  The charger you said you had can only do 5000mah so your better off charging them seperately so you can balance charge them. Which technically you only need to do about every 8 to 10 charges...  Also the ac6 only puts out the 5 amps if connected to a dc power and usually a battery won't supply the power it would need for too long to give you that 5 amps on a 4 cell do a ac to doc power supply rated at 20 amps would be the only way to get it's rated output for a extended amount of time..If plugged into a ac outlet it will only give you about 3500 mah output..  I would highly recommend buying the charger I have..  It can charge 1 4 cell 5000mah lipo on each side in 45 min or less. Or 2 of your 4 cell 5000mah lipos on each side in the same amount of time and the thing that makes this charger real rare is that it can do it plugged into ac power using its own internal power supply.  97% of lipo chargers out here that run off ac power will only give 60 to 80% of its rated output when plugged into ac..  

I hope I helped and didn't over inform you, lol. To keep things simple your charger can only handle 1 of your batteries at a time, get my charger if you wanna charge 2 to 4 of your batteries off ac and dc power
2015-9-13
Use props
Sn1p0
lvl.1

United States
Offline

Hello everyone, I need to ask a question about this transmitter. I have a f550 with a naza-m v2, zenmuse h3-3d, iosd mini, and a zenmuse gcu v2. I am using the new NDJ6 with the new gimbal controller dial. When I used this transmitter with the Phantom 2, I am able to change a setting in the DJI Phantom 2 Vision Assistant v3.8 software that says "Transmiiter Version: Upgrade Version or Basic Version" This refers to the old and new styles of the DT7. What I am having a problems with is I cannot access this setting in the DJI NAZAM Assistant v2.4 software. Does anyone have a fix to this problem?

Thanks,

Paul
P.S. I also have not yet registered my s/n. and am running the v2.4
2015-9-14
Use props
cosmin
lvl.1

Romania
Offline

Sn1p0 Posted at 2015-9-15 00:42
Hello everyone, I need to ask a question about this transmitter. I have a f550 with a naza-m v2, zen ...

Same problem here.

Anyone?
2015-9-20
Use props
priedel
lvl.1

United States
Offline

rich@marshalls- Posted at 2015-4-9 15:00
Turned out I had a faulty motor. Noticed that the connection wires on the new motor are twice as thi ...

I am having the same problem  with 3 of my four motors on a new build. Were both of your motors bad or just one?
2015-9-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules