Please select Into the mobile phone version | Continue to access the computer ver.
Camera very noisy
2530 11 2017-2-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
daivatam
lvl.4
Flight distance : 473389 ft
Romania
Offline

The mavic camera is producing oversharpened and very noisy movie even in full sunlight also visible color banding in skys.  It looks like a halo of noise is moving on top of the image when you move the quad. Also because the oversharpening any pattern/lines or branches will alias and will vibrate on the image...very hard to the eyes. And all this with 0 at all settings. Also in low light, the NR will make the image to lacking details.

To the full light the sharpness should be decreased to -1/-2 for the low light the sharpness should be increased to +1.
2017-2-27
Use props
fans35ba6f62
lvl.1

Georgia
Offline

Hello. What  display device are you using? If you use Android, that may be the case. I learned it hard way - Mavic pro is designed for Apple. No android (at least, what I had to check) works fine with Camera and application. On the other hand, Apple devices have excellent picture.
2017-2-27
Use props
daivatam
lvl.4
Flight distance : 473389 ft
Romania
Offline

I talk about the 4k movie took by the camera not about the preview on screen. I see the movies on an 108 cm 4k tv.
2017-2-27
Use props
quadflyer
lvl.2
Flight distance : 184649 ft
Germany
Offline

Thanks, I also record the oversharping and will try the settings -1/-2 on sunny days.
2017-2-27
Use props
Daroga
Captain
Flight distance : 3517287 ft
  • >>>
United States
Offline

daivatam Posted at 2017-2-27 02:52
I talk about the 4k movie took by the camera not about the preview on screen. I see the movies on an 108 cm 4k tv.

Are you making any adjustments in the camera STYLE settings for sharpening, brightness, and/or contrast?

Style.png
2017-2-27
Use props
daivatam
lvl.4
Flight distance : 473389 ft
Romania
Offline

I played with the settings in style...in that way I discovered that +1 sharpness on low light will recover all details. For the daylight I film with -1 or 0 ...lately I filmed with defaults 0 0 0 and the movie from yesterday with that settings look bad...hard sharpening and some sort of noise that it is visible ...the effect is like another layer of noise superimposed on image that will move at a delay to footage when the quad is in motion.
Because sharpening on water it is visible artifacts like a myriad of fine needles...
I will experiment more on this....but I think for the day a -1/-2 sharpness is needed for a more natural look image
2017-2-27
Use props
stuartb
lvl.1

United Kingdom
Offline

You may be experiencing moire problems.  This is very common with video of various types.  I have only just bought my Mavic and experienced similar problems.  Some things that may help:
1  You should change the video setting to manual and change the shutter speed to about half the frame rate.  In most cases this will be a shutter speed of 50th or 60th.  That will be perfect for most everyday shots and in itself may reduce or eliminate the moire effect (what you get when you see shimmering lines or dots on certain videos).  You will need to vary the shutter speed for other shots, such as action.
2  4K is useful - but mainly in two circumstances: if you want to crop down to 1080P or less, and if you are showing on a 4K screen.  Otherwise it would be better to shoot in the size that you are most likely to end up viewing.  I tried a 4K shoot, then set it to manual and changed resolution to 1080P and all the noise disappeared.
3  Your editing software may make a difference.  I am editing in Premiere Pro.  It does automatically scale to the sequence and you can fit the clip to the frame size.  But it works much better if you import the correct size video in the first place.  Editing is faster and it seems less noisy.
4  If all else fails try applying a little gaussian blur during editing.  Of course, this may make the image look softer, and you will have to balance between soft image or noise.

I hope that helps.  I am still struggling with some aspects of the App.  The documentation is atrocious.  I want to turn on AE lock, but it is greyed out on my screen.  I want to have complete control over exposure and not have the camera vary the exposure itself.  If anyone knows how to do this bit I'd be grateful.

2017-2-27
Use props
daivatam
lvl.4
Flight distance : 473389 ft
Romania
Offline

Tx! I will see the movies on 4k tv...1080 is awful on mavic....maybe nd filter will help...blurring more the shoot...but what I see is a lot of noise in the image...I  see in the past this effects when the nr kick in on low light and you see like another layer on the image a noisier one moving with delay opposed to base image...
2017-2-27
Use props
daivatam
lvl.4
Flight distance : 473389 ft
Romania
Offline

samples undedited screen grab...default setting all 0-ed.samples


on first image with the bunch of artifacts the gimbal was moved up...in the rest you will see banding, over sharpening combined perhaps with noise reduction....yellow venter spot...
2017-2-27
Use props
daivatam
lvl.4
Flight distance : 473389 ft
Romania
Offline

please look there...old P4 has the same problems that I observed on my mavic they are old unresolved problems...but not present on p3pro...
also on p4 they have the option to disable the 3dnoise reduction...option that is not present on mavic

http://forum.dji.com/thread-46447-2-1.html
big uggly artefacts-most on vertical panning
lot of 3d noise over the image even in bright light...look like another layer over the image
oversharpening
details vibratting
wb-ae in big ugly steps very visible
NR uncontrollable and very agresive - mavic specific
yellow spot in center of frame - mavic more specific and visible
2017-3-8
Use props
sws2810
lvl.2
Flight distance : 418714 ft
United States
Offline

When I go to Style settings, then choose 'Custom', then set the + or - for sharp, contrast & saturation... then back out of 'Style' to another camera setting... THEN come back into Camera/Style once again, my 'Custom Settings' I just made have all reverted back to ZERO??? How do I get my 'Custom' Settings to stay at what I set them to? I just cannot figure this out. Any guidance is greatly appreciated - TY
2020-9-14
Use props
Geebax
Captain
Australia
Offline

sws2810 Posted at 9-14 10:39
When I go to Style settings, then choose 'Custom', then set the + or - for sharp, contrast & saturation... then back out of 'Style' to another camera setting... THEN come back into Camera/Style once again, my 'Custom Settings' I just made have all reverted back to ZERO??? How do I get my 'Custom' Settings to stay at what I set them to? I just cannot figure this out. Any guidance is greatly appreciated - TY

Have you got the aircraft switched on and connected when you make the changes?
2020-9-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules