Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 4 gimbal goes limp in mid flight.
12Next >
4677 47 2017-2-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
BobUnplugged
Second Officer
Flight distance : 1014173 ft
  • >>>
United States
Offline

Happened about 3 times.  When you land, turn off the P4 and restart it, the gimbal returns to normal.  No error messages, and you still have the live feed, it just dangles as if it is powered off.  Firmware is up to date.

I believe the weather was chilly and moderately windy when this happened.   On these flights, I MAY have gotten a message that the battery is below optimum operating temperature.  I let the Phantom "idle" until the battery warmed up.  Is that a viable tactic?

Warranty is running out in days, and I am unable to replicate this problem.   (I did try to search this issue, but couldn't find my exact problem.)

Thanks in advance!

2017-2-27
Use props
Andy B
lvl.1
Flight distance : 252520 ft
Australia
Offline

Hi Bob, I have experienced the same thing, it has happened to me twice now with no ill effect, the gimbal resets itself when rebooted.
2017-2-28
Use props
Mobilcams
First Officer
Flight distance : 2907674 ft
United States
Offline

It's happened to me twice in 60 hours of operation along with numerous other small glitches.. These things are complex, and I expect more small issues here and there as time goes on. I'm saving for the next prosumer drone right now.. Hopefully it will be even less buggy - but I love my P4!!
2017-2-28
Use props
Jim Watkins
First Officer
Flight distance : 9132172 ft
United States
Offline

It's happened to me twice and one time I managed to record video in this condition but after restart, the problem was corrected.  When you say you are using the latest firmware, I assume you are not running a beta version.  The most recent beta testers, myself included, are still running beta version 02.00.0012 with no way back.  We are stuck with the beta, even though the testing ended well over a month ago, until DJI releases new official firmware (if they EVER do).

--Jim
2017-2-28
Use props
RUDIMAN
Second Officer
Flight distance : 1145554 ft
  • >>>
Netherlands
Offline

I had that once when the battery was low... never happend again...
2017-2-28
Use props
ernestfeist
lvl.1
Flight distance : 363622 ft
United States
Offline

I've had the same thing happen twice.  Reboot clears the problem.  Ambient temperature doesn't seem to affect when it happens.
2017-4-2
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

Ok, so I got same problem that one of gimal axis has suddenly goes OFF in mid of flight.

Wind : 2m/s , gusts to 3,5m/s

NEEWER ND filter applied.

After landing and reboot all worked again ok for next 2 batteries.


Dont look at my scared face! I was sh*t scared. But it was quite happy to see that drone doesnt fall of the sky

all starts at 1:45

2017-4-2
Use props
fans8bc36168
lvl.2
Flight distance : 110686 ft
Norway
Offline

Happend to me too. Never experienced this on the old DJI GO app. After update to this new  DJI GO 4 app this happend. This is software related I think.
2017-5-12
Use props
MJLSTUDIOS
First Officer
Flight distance : 1540131 ft
  • >>>
United States
Offline

This happens to about 50% after 50! The Viagra peters out mid flight. The chillyness and wind doesnt help things things out either!
2017-5-12
Use props
Hijik
lvl.1
Flight distance : 683527 ft
France
Offline

Hi
Same problem for me.
Today is second time  since I've upgrade the app (IOS).
Never happens before.
Seems clearly DGIGO4 problem.

Hello DJI are you here  ?
2017-5-14
Use props
VLG
lvl.2
Flight distance : 126106 ft
Norway
Offline

This happened to me once and I posted here: https://forum.dji.com/thread-89526-1-1.html
No explanation from DJI except that they asked about the gimbal cable. Like others I believe this is a software bug.
2017-5-14
Use props
DKG13CC
lvl.1

United States
Offline

I had the same issue yesterday evening. Just before the 20% battery warning, gimbal went dead fish. I didn't realize it until closer to the ground...put another battery in and flew with no more issues, but it scared the crap out of me. I did happen to be recording at the time, so here you go. Gimbal gives up around the 35 second mark.

https://drive.google.com/file/d/0B4AG0GG0zWYjb2FObmNFZFRnWUU/view?usp=sharing

Some answer on this from DJI would be much appreciated. Thanks.

2017-5-16
Use props
The_Bateleur
lvl.2
Flight distance : 110686 ft
Norway
Offline

DKG13CC Posted at 2017-5-16 19:05
I had the same issue yesterday evening. Just before the 20% battery warning, gimbal went dead fish. I didn't realize it until closer to the ground...put another battery in and flew with no more issues, but it scared the crap out of me. I did happen to be recording at the time, so here you go. Gimbal gives up around the 35 second mark.

https://drive.google.com/file/d/0B4AG0GG0zWYjb2FObmNFZFRnWUU/view?usp=sharing

I dont think there is any relation to the battery. This has to be pure firmware issue. Before I used the old GO app. Not even once did I get limp gimbal on all those flights. Changed to new GO4 app. Boom on first flight the gimbal goes limp. Had plenty battery.  Restarted and everything worked fine again.
Hope DJI TEAM could come with some input. Cuz there is many of us who is experience this....
2017-5-17
Use props
DKG13CC
lvl.1

United States
Offline

If GO4 is the problem, that's actually a scarier thought. Is the software buggy enough to drop this missile back to Earth?

Adding to gimbal irregularities, I get erratic twitches in my video sometimes on my P4. Sometimes, these "twitches" shake the frame of the camera hard enough to emulate a rather rough impact.
At first, I thought myself to be the lucky survivor of a bird strike. Then, when it happened three more times in separate locations, I thought, "surely, I am not this lucky". Now, I have my gimbal lifeless, just as you all. Anyone else experience this?
2017-5-18
Use props
Hummingbird.UAV
Captain
Flight distance : 6979800 ft
  • >>>
Canada
Offline

This happened to me for the first time yesterday.  I am still flying using the older GO app.  I was far away.  Switched to full screen map mode and pointed the P4 to follow the green line, checked the altitude and flew back to home using the map.  Still a very unsettling experience.  I'm also NOT on beta software.  My P4 has 24hrs airtime on 105 flights.
2017-5-21
Use props
CamMan
lvl.1
United States
Offline

Happened to me for 1st time yesterday, all of a sudden I'm looking at both props and the camera is pointing UP!!!  I was happy it did not effect flight and I landed no problem.  Rebooted, took off again and had no issues for the nex 3 or 4 flights.  Then the next day (TODAY), it happened again.  Same deal, except this time it was just limp and cockeyed.  I landed, powered off and back on, did a few more flights with no further issues.  Has this issue been resolved at all?  Have you guys continued to have this problem periodically?
2017-6-25
Use props
ocean224
lvl.4
United States
Offline

Yup. +1. Totally random.




2017-6-25
Use props
DroneGuyEd
Second Officer
Flight distance : 1168140 ft
  • >>>
United States
Offline

Saw this on Saturday again, about the third time I think.  Land and aircraft restart fixes it.
2017-6-26
Use props
ocean224
lvl.4
United States
Offline

They told me to recalibrate the gimbal. I did but it went  limp 5 flights later. I don't think this has ever happened when using the GS PRO app. I just got Litchi and so far no limp gimbal. I really don't think this happened until I updated DJI GO 4. Maybe someone from DJI could chime in.
2017-6-26
Use props
kugaman1
lvl.2
Flight distance : 3691 ft
United Kingdom
Offline

Hmm,
No responses at all from DJI........a bit worrying, they obviously know they have a problem, why not just own up?
2017-6-28
Use props
fanse6fb670a
lvl.1
Estonia
Offline

Count me in lol. Everything up to date, newer DJI GO app. At first I thought it is temp related as a guy on the net said before.
Then I experienced it midflight above water myself a month ago. Gimbal went limp and I thought I go to sleep with the fishes.
But using Maps I found the way home and after restarting the gimbal worked.
2017-6-28
Use props
nscalernn3
lvl.4
Flight distance : 8087 ft
United States
Offline

ocean224 Posted at 2017-6-26 13:42
They told me to recalibrate the gimbal. I did but it went  limp 5 flights later. I don't think this has ever happened when using the GS PRO app. I just got Litchi and so far no limp gimbal. I really don't think this happened until I updated DJI GO 4. Maybe someone from DJI could chime in.

I hate to tell you this, but you may have the same problem with Litchi.  I had the same problem, using Litchi, on two different occasions.  On the second occasion,the gimbal went slack, then the AC lost connection with the RC.  It did not return to home.  Rebooted the RC and Litchi, nothing.  Rebooted again and started GO4, nothing, just flew away.  Anyway the gimbal thing happens with Litchi also.  This is with the latest firmware in the AC and RC, Latest version of Litchi and DJI Go4 4.0.7.
2017-6-28
Use props
ocean224
lvl.4
United States
Offline

nscalernn3 Posted at 2017-6-28 08:14
I hate to tell you this, but you may have the same problem with Litchi.  I had the same problem, using Litchi, on two different occasions.  On the second occasion,the gimbal went slack, then the AC lost connection with the RC.  It did not return to home.  Rebooted the RC and Litchi, nothing.  Rebooted again and started GO4, nothing, just flew away.  Anyway the gimbal thing happens with Litchi also.  This is with the latest firmware in the AC and RC, Latest version of Litchi and DJI Go4 4.0.7.

Downright frightening.
2017-6-28
Use props
Duchunter
Second Officer
United States
Offline

Maybe some Viagra? That would be my suggestion but I havent hit that age yet where my gimbal goes limp in mid flight. Im sorry to hear that man. Good luck with it, I hope you get it worked out. lmao (sorry, I had to)
2017-6-28
Use props
Drestin Black
lvl.1
Flight distance : 2199029 ft
United States
Offline

I'd like to also chime in and say: me too!
Flying along when suddenly it was as if my camera hit something, POV went skyward, but bird was flying fine.
I ended up crashing On the way. Back because I couldn't see
2017-7-3
Use props
fansacce55c7
lvl.1
Flight distance : 448114 ft
United States
Offline

I'll play along, happened to me a few days ago.  Landed, re-booted, all was well hasn't done it again since.

Honestly, I'm getting worn thin of DJI's constant updates and system fails.  When I first got this P4, it was as simple as start it up and fly.  Now, it seems like every few weeks it's update this and update that, followed by a barrage of 'oh s**t what now' issues.  It's like they're just changing things to say they're leaders of change.
2017-7-4
Use props
dancopter
First Officer
Flight distance : 17901030 ft
  • >>>
United Arab Emirates
Offline

Happened on my P4P yesterday, just after start-up. I rebooted and all was ok. Not too reassuring though.
2017-7-4
Use props
user8b4e7ed1c0
lvl.1
Flight distance : 124360 ft

Ireland
Offline

Same happened to my p4 a few times when using the litchi app, starts by saying recording stopped, gimbal turns down to one side then slowly goes back to normal, everytime this happens the my recording footage has the wrong date like 30/12/2013 12:00
2017-7-25
Use props
user8b4e7ed1c0
lvl.1
Flight distance : 124360 ft

Ireland
Offline

It's doing much the same thing with the go4 app Has anyone got to the bottom of this problem yet?
My ideas of what the problem is
•Strong winds  
•sd card too slaw
•bug on the sd card
•dji need to fix this because it come for the updates
2017-7-25
Use props
p4ever
First Officer
Flight distance : 681975 ft
Sweden
Offline

sometimes gimbal reset, only at 4k/30p (overheat i think, with firmware .602), with new firmware .106 is worse
2017-8-7
Use props
fans71d52c79
lvl.2
Flight distance : 2059573 ft
Portugal
Offline

Well, happened to me also. It's the second time now.
After landing, switching off the battery and turning it on, made the gimbal looks as new again.

Weird problem... firmware related probably, since som many people are reporting these random "gimbal limp midflight" issues.

2017-8-13
Use props
DroneGuyEd
Second Officer
Flight distance : 1168140 ft
  • >>>
United States
Offline

I have seen this with both the current firmware and the former firmware.  So whatever causes it...appears to have been round for some time.  I saw this last week while at the beach.
2017-8-13
Use props
CarolineUAV
lvl.1
Flight distance : 149186 ft
United States
Offline

I had the same gimbal issue last Thursday during a flight.  Power cycling the battery reset the gimbal for me.
2017-8-13
Use props
CarolineUAV
lvl.1
Flight distance : 149186 ft
United States
Offline

I had the same gimbal issue last Thursday during a flight.  Power cycling the battery reset the gimbal for me.
2017-8-13
Use props
HeikkiM
lvl.1
Finland
Offline

Has happened to me few times and restarting the P4 has been the only solution to fix the freely dangling camera. Live picture is never lost so it's just the gimbal. Has anyone figured out why this happens? Seems to be random event but yesterday when i was filming fireworks I had strong side-wind (left side) and I think that may have something to do with the issue because if I recall, on those other times when this happened, I also had warnings of strong winds. Is it possible that some kind of overload protection kicks in?
2018-1-1
Use props
GadgetInspector
lvl.2
United States
Offline

First of all, I cannot believe this is such a common problem. I have not heard anything about this. I bought a refurbished P4 and it was immaculate out of the box. Today, towards the end of my flight the camera just went limp pointing down and to the side. My heart dropped because I thought it was about to fall out of the sky. I hit RTH and brought it home, shut it down and restarted and it appeared to be just fine. I was using an ND filter which weighs darn near nothing and I thought that might be the problem. After reading this thread I know it has to be something else. Dang, I was just starting to say how much more superior this drone is over my other ones, but DJI products have issues just like the rest. Sucks that they don't address this. I will be posting the video on my YouTube channel to spread the word about this.
2018-3-18
Use props
greyghost335
lvl.1
United States
Offline

Ok, so I'm brand new to the drone world.  Bought a Phantom 4 a couple of weeks ago and just recently got everything updated and the nerve for some first flights.  Yesterday was test flights two and three.  During both flights I experienced the limp gimbal issue that you are describing.   It was cold and windy, but not that cold and windy - 35F and 10-15mph.   I got a "high wind warning" during the second flight right before the gimbal went limp.  Both flights lasted about 3min before experiencing this issue.  Ironically, the whole time i was experience poor video or loss of video on the DJI 4 app even though i was only a couple feet from the drone and had a very strong signal.   I thought that was the actual issue even though I had complete control of the drone minus the gimbal and video until I read these posts.   Restarting the drone fixed the issue both times.  

Does anyone know if there is any updates or fixes for this.  This is certainly not what i expected, especially after reading all the positive reviews about the phantom 4.

Any help appreciated.
2018-4-8
Use props
DroneGuyEd
Second Officer
Flight distance : 1168140 ft
  • >>>
United States
Offline

greyghost335 Posted at 2018-4-8 06:10
Ok, so I'm brand new to the drone world.  Bought a Phantom 4 a couple of weeks ago and just recently got everything updated and the nerve for some first flights.  Yesterday was test flights two and three.  During both flights I experienced the limp gimbal issue that you are describing.   It was cold and windy, but not that cold and windy - 35F and 10-15mph.   I got a "high wind warning" during the second flight right before the gimbal went limp.  Both flights lasted about 3min before experiencing this issue.  Ironically, the whole time i was experience poor video or loss of video on the DJI 4 app even though i was only a couple feet from the drone and had a very strong signal.   I thought that was the actual issue even though I had complete control of the drone minus the gimbal and video until I read these posts.   Restarting the drone fixed the issue both times.  

Does anyone know if there is any updates or fixes for this.  This is certainly not what i expected, especially after reading all the positive reviews about the phantom 4.

This issue has been around the P4 for some time.  Its fairly rare, but still occurs with the most recent firmware updates.  When it happens, land, turn the unit off, then back on, and fly again.  Its usually fine then.
2018-4-8
Use props
Archangel3356
Second Officer
Flight distance : 4655896 ft
Offline

Happened to me once right after firmware upgrade and has never happened again after many, many miles thank goodness. It definitely got my attention. Thought it was going to burn up on re-entry for sure.
https://drive.google.com/open?id ... 8GFLb_-XavOj9Uj-sRW
2018-4-8
Use props
greyghost335
lvl.1
United States
Offline

DroneGuyEd Posted at 2018-4-8 10:29
This issue has been around the P4 for some time.  Its fairly rare, but still occurs with the most recent firmware updates.  When it happens, land, turn the unit off, then back on, and fly again.  Its usually fine then.

Thanks for the info!  Was starting to wonder if I had a hardware issue.  
2018-4-8
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules