Please select Into the mobile phone version | Continue to access the computer ver.
Erratic, off course behavior using Autopilot App
479 2 2017-2-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
RgrDat
lvl.3
Flight distance : 680679 ft
United States
Offline

Can anyone familiar with the Autopilot app tell me what they think happened during a Waypoint mission?  So what happened is my Mavic started out well on the predetermined flight plan, hit it's waypoints as well as it's camera and focus points leading up, transitioned well, but roughly 1/2 to 2/3 the way thru the mission it just went way off the flight path.  It was moving super slowly and drifting seemingly with the wind (which was only 5-7 mph, and yes, I do understand at 200 feet it may be stronger, but it's held perfectly still in far greater wind).  I was still in GPS mode, I had 16 satellites, and both DJI Go and Autopilot said everything was working fine.  Also, Autopilot had a red line from waypoint 3 (where it started doing it's own thing, to the aircraft which I'm assuming means something is wrong, but it didn't say anything was), and as it drifted off course it went towards one of my focus points.  And just to mention, it didin't try and go toward either of the first two focus points along the flight path.  So naturally, after giving it some time, I disengaged the Autopilot app and tried to fly home manually.  The Mavic started on it's way back to me, but would not go over 4-5 mph.  The wind should have been helping me if anything (not a head wind), all of my settings were still good (Preferred speed - 20.0 mph, Alt - 225 ft, etc) but I wasn't even connected to Autopilot at that point (in fact, I closed the program all together).  So, with all of that said, does anyone know what may have happened given this limited information?  Or has something similar happened to anyone else?  Unfortunately, I did not record the screen as I went thru the mission but you better believe I will be recording every mission from here on out.  Anyway, any and all help is welcomed.  I'm still new to Autopilot so in no way am I discounting user error, but in this case I genuwinely believe that wasn't the issue.  

Cheers!
2017-2-27
Use props
hangartechology
lvl.3

United States
Offline

This is due to an issue with the latest firmware. DJI is currently investigating issue.
2017-3-7
Use props
RgrDat
lvl.3
Flight distance : 680679 ft
United States
Offline

hangartechology Posted at 2017-3-7 09:22
This is due to an issue with the latest firmware. DJI is currently investigating issue.

Oh, ok then.  Well thanks for the heads up.

Cheers.
2017-3-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules