Please select Into the mobile phone version | Continue to access the computer ver.
Any ideas on this?
516 18 2017-2-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
Zeldon50
lvl.2
Flight distance : 11634 ft
United States
Offline

Hi all
I'm confused...
For the second time, I have taken photos which have not shown up on my card. First time this occurred was due to the USB cable not being inserted far enough. So, when I went back to re shoot the subject, I checked the shots on the card after I shot them to be sure they were there...all good. Today, I shot a bunch of images, without checking them, because I was sure the cable was plugged in (I know, my bad). When I downloaded, the first 5 games frames were there, the next 30 were not. I went to another location and all the frames were there. One thing I noticed was while the camera was writing to the card (shooting AEB 5 frames) the screen went to black and white during the time it was writing. Not sure this happened all the time, but definitely during some of the frames that were missing. Any thoughts? Just an intermittently bad USB cable or a harbinger of something else? Obviously, from this point forward, I will check everything I shoot immediately, but in the meantime...
P4P, DJI 4Pro, 32 gb extreme, formatted in the bird.

zeldon50
2017-2-28
Use props
Mark The Droner
Captain
Flight distance : 2917 ft
United States
Offline

Air temp? .....
2017-2-28
Use props
RedHotPoker
Captain
Flight distance : 165105 ft
Canada
Offline

Perhaps you need to invest in a new cable?


RedHotPoker
2017-2-28
Use props
Geebax
Captain
Australia
Offline

Frankly, I don't undersatand what the USB cable has to do with the issue? The camera records to the SD card in the aircraft directly, there is no USB cable involved.

I would suggest to you that after each flight, copy all the images off the card and then re-format it in the aircraft ready for the next flight. The aircraft writes all manner of stuff to the card, a lot of it in hidden directories, and there is no evidence that the operating system in the aircraft is properly scavenging that disk space.

2017-2-28
Use props
RedHotPoker
Captain
Flight distance : 165105 ft
Canada
Offline

The thought was, since camera controls are in the app, connected via USB to the RC, which sends the info to the drone!?


RedHotPoker
2017-2-28
Use props
Zeldon50
lvl.2
Flight distance : 11634 ft
United States
Offline

RedHotPoker Posted at 2017-2-28 18:03
The thought was, since camera controls are in the app, connected via USB to the RC, which sends the info to the drone!?

Update-
I went into the flight record on DJI go 4 and it indicates that during the whole flight, I only shot photos in one location (I actually shot in 5 locations). This was the first flight of two.
When I checked the flight record for the second flight, all the locations I shot at were indicated (and the corresponding images were present on the card).
I purchased a (what was purported to be a good quality 12" USB cable online. I've only used it about 5 times. I can certainly try the "official" Apple  cable that came with my tablet, to see if that is the issue FWIW, I always format the card in the bird right before I take off..
Both times when I had the no write issue, I was shooting in AEB mode (5 shots per) and the app indicated that it was wrinting to the card. What I noticed which I thought was odd, was that the screen went to B&W while the app was supposedly wring to the card, then went back to color afterward. Has anyone else noticed this? I wasn't  paying attention as to whether this was happening during the times that the app was successfully writing to the card.
I know that I can check the app each time a shoot a series to see whether or not the images are there, but it still doesn't. Explain what's happening.
zeldon50
2017-3-1
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

Another thing that could be tried is a camera reset (in camera settings menu just below 'format SD card'). Or a factory reset on aircraft/RC, the thinking there is that something in the firmware or control path affecting the correct camera operation.

Edit:- Or format SD card in aircraft ?
2017-3-1
Use props
RedHotPoker
Captain
Flight distance : 165105 ft
Canada
Offline

Zeldon50 Posted at 2017-3-1 00:26
Update-
I went into the flight record on DJI go 4 and it indicates that during the whole flight, I only shot photos in one location (I actually shot in 5 locations). This was the first flight of two.
When I checked the flight record for the second flight, all the locations I shot at were indicated (and the corresponding images were present on the card).

If you try a new cable, & it doesn't correct the issue at least you can check that off the to do list! ;-)




RedHotPoker
2017-3-1
Use props
Mark The Droner
Captain
Flight distance : 2917 ft
United States
Offline


..........
2017-3-1
Use props
Zeldon50
lvl.2
Flight distance : 11634 ft
United States
Offline


It was 42 degrees, so doubt it.
zeldon50
2017-3-1
Use props
CyFA
lvl.4
Flight distance : 1208602 ft
Cyprus
Offline

Feel sorry for you as i know the feeling, i had the same issue!
After downgrading, upgrading etc ... now older problems returned such as, all photos overexposed and if you are lucky just the first ones of each take off or switching between video to camera.
Here is the thread i opened and never figured out what is going on as it was even written that this never happened before!
Now i know of 3 of us having the same issue.

Photos vanished
2017-3-1
Use props
Zeldon50
lvl.2
Flight distance : 11634 ft
United States
Offline

Thank you for responding… My first 10 or 12 flights, I had no problems. Wow, it seems to happen on almost every flight.  Yesterday, I shot 50 photos of my first subject. The first five photos were there, the next 45 or not. When I went to my second subject, all of the photos I shot were on the card. After that I went to my third subject and shot a seven minute video at 4K and it was perfect. I guess I'm going to have to check after each series of photos I shoot to see if they are on the card before I move on.
2017-3-1
Use props
Zeldon50
lvl.2
Flight distance : 11634 ft
United States
Offline

  One thing I forgot to mention… Across the top of the DJI go screen, it indicated that I   One thing I forgot to mention… Across the top of the DJI go screen, it indicated that I had taken 70 Photos but 35 of them were missing! Go figure…
2017-3-1
Use props
CyFA
lvl.4
Flight distance : 1208602 ft
Cyprus
Offline

Zeldon50 Posted at 2017-3-1 08:41
Thank you for responding… My first 10 or 12 flights, I had no problems. Wow, it seems to happen on almost every flight.  Yesterday, I shot 50 photos of my first subject. The first five photos were there, the next 45 or not. When I went to my second subject, all of the photos I shot were on the card. After that I went to my third subject and shot a seven minute video at 4K and it was perfect. I guess I'm going to have to check after each series of photos I shoot to see if they are on the card before I move on.

You are welcome!
Same here as you can see in the photos attached in my thread. You will even get a set of over-exposed photos no matter.
So yes ... you need to check every single time and waste your time and miss the moments such as in an event ... then try to explain that to the persons that needed the footage.
PS: Not a solution but I have sent you a PM with somethings that might help you ... up to a point hopefully.
2017-3-2
Use props
Zeldon50
lvl.2
Flight distance : 11634 ft
United States
Offline

CyFA Posted at 2017-3-2 06:17
You are welcome!
Same here as you can see in the photos attached in my thread. You will even get a set of over-exposed photos no matter.
So yes ... you need to check every single time and waste your time and miss the moments such as in an event ... then try to explain that to the persons that needed the footage.

Hey – I am relatively new to this forum and as such I do not know how to retrieve the PM that you sent to me… Guidance?
2017-3-2
Use props
CyFA
lvl.4
Flight distance : 1208602 ft
Cyprus
Offline

Zeldon50 Posted at 2017-3-2 09:35
Hey – I am relatively new to this forum and as such I do not know how to retrieve the PM that you sent to me… Guidance?

On the far top of this page there is a bell symbol, hover your mouse over and when opens click on the PM ;)
2017-3-2
Use props
Zeldon50
lvl.2
Flight distance : 11634 ft
United States
Offline

CyFA Posted at 2017-3-2 22:13
On the far top of this page there is a bell symbol, hover your mouse over and when opens click on the PM ;)

Thanks, got it! However, there was nothing in your PM, except the words"hope this helps"!
2017-3-3
Use props
Bullflyer
Second Officer

Spain
Offline

As I already said in another thread.  
Could it be some defective internal connection, and that the vibrations affect?
This is not the first time this happens with connections that are not correctly assembled
2017-3-3
Use props
CyFA
lvl.4
Flight distance : 1208602 ft
Cyprus
Offline

Zeldon50 Posted at 2017-3-3 03:07
Thanks, got it! However, there was nothing in your PM, except the words"hope this helps"!

Click on that word and it will open a new window with the chat inside ;)
If after you open it does not appear, click on the refresh button.
2017-3-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules