Please select Into the mobile phone version | Continue to access the computer ver.
DJI Assistant for Gimbal 2.4 - error message 299
951 0 2017-4-4
Uploading and Loding Picture ...(0/1)
Flight distance : 4473291 ft
  • >>>
United States

ok. Trying to update the firmware on my ronin M and new Thumb controler. plug into computer open up software turn on gimbal try to login so I can download and install new firmware but cant login. always hit with error message. See screenshot below. Originaly had v2.2 and it didnt work so I tried v2.4 it didnt work even tried to login th the naza M assistant and had the same issue. I tried differ wifi networks not sure how to resolve this. Saw some other similar threads and it seemed to just start working for people as if it were a problem with the DJI servers. any ideas to resolve this would be helpful.

Screen Shot 2017-04-04 at 9.17.21 PM.png

When I click on "Forgot" or "Register" I get sent to this website:
Screen Shot 2017-04-04 at 9.21.09 PM.png

any one else have a similar issue?


Screen Shot 2017-04-04 at 9.17.21 PM.png
Use props
You need to log in before you can reply Login | Register now

Credit Rules